PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Sehr langer Ladebildschirm



OldBonehead2017
11-10-17, 11:01
Ich benötige mal eure Hilfe hier.
Seit drei Tagen habe ich im Spiel einen sehr langen Ladebildschirm. Der Kreis dreht sich ca. 3-4 Minuten, anschließend zeigt er 75% an und dreht nochmal ca. 3-4 Minuten bis das Spiel geladen ist.

http://img3.dreamies.de/img/136/b/2v0o1qx7btk.jpg

Möchte ich per Schnellreise an einen anderen Punkt, fängt das ewige Laden erneut an.

Weiß jemand von euch, wie ich das Problem lösen kann?

Schon mal danke im voraus.



Mein System:

Grafik: NVIDIA GeForce GTX 1050 Ti
CPU: AMD FX-8350 Eight-Core
RAM: 24 GB
Windows 10 Pro 64-bit

Ubi-O5
11-10-17, 15:00
Hi OldBoneHead,

das ja nicht gut. Hast du schonmal versucht die Spieldaten zu überprüfen (https://support.ubi.com/de-de/faqs/000025650/Verify-Game-In-Uplay)?

OldBonehead2017
11-10-17, 17:00
Spieldateien sind überprüft, Spiel habe ich neu installiert - ohne Erfolg!
Das ist erst aufgetreten nachdem in den Tier-Modus aktiviert habe.
Nach der Neuinstallation habe ich ein neues Spiel begonnen -testweise- dort funktioniert es mit dem Ladebildschirm.

Ubi-O5
12-10-17, 15:09
Wenn du dann wieder auf den alten Spielstand gehst, bleiben die Ladezeiten aber bestehen?

DS-BurNer
12-10-17, 20:20
Hi OldBoneHead,

das ja nicht gut. Hast du schonmal versucht die Spieldaten zu überprüfen (https://support.ubi.com/de-de/faqs/000025650/Verify-Game-In-Uplay)?

"Datei überprüfen" wird mir GAR NICHT angezeigt!

Ubi-O5
12-10-17, 20:22
Guten Abend,

was wird dir denn angezeigt, BurNer?

DS-BurNer
12-10-17, 22:24
Bei mir gibt es nur:

- Spieldetails anzeigen
- Verknüpfung auf dem Desktop ...
- Deinstallieren
- Zu den Favoriten hinzufügen
- Verbergen

OldBonehead2017
13-10-17, 07:48
Wenn du dann wieder auf den alten Spielstand gehst, bleiben die Ladezeiten aber bestehen?

Sobald ich das alte Savegame lade, ist das Problem wieder da.

OldBonehead2017
13-10-17, 07:55
Bei mir gibt es nur:

- Spieldetails anzeigen
- Verknüpfung auf dem Desktop ...
- Deinstallieren
- Zu den Favoriten hinzufügen
- Verbergen

Sieht bei mir so aus auf PC:

http://img3.dreamies.de/img/880/b/1ga8ihddmrb.png

Ubi-O5
13-10-17, 15:19
Bei mir gibt es nur:

- Spieldetails anzeigen
- Verknüpfung auf dem Desktop ...
- Deinstallieren
- Zu den Favoriten hinzufügen
- Verbergen
Das sieht so aus als wäre das Spiel nicht richtig installiert worden und hat deswegen die Probleme. Installier es bitte einmal neu und lass wissen, ob die Ladezeiten sich dann verbessern.


Sobald ich das alte Savegame lade, ist das Problem wieder da.
Okay, dann werden wir mal das lokale Savegame entfernen und deinen Save aus der Cloud runterladen.

Savegames findest du in:
Uplay PC: C:\Programme\Ubisoft\Ubisoft Game Launcher\savegames\<account_id> \1771
Steam PC: C:\Programme\Ubisoft\Ubisoft Game Launcher\savegames\<account_id> \3559


Schalte zuerst die Cloud-Synchronisierung von Uplay (https://support.ubi.com/de-DE/Faqs/000025873/Disable-cloud-sync-in-Uplay-PC) ab
Schiebe dann den Savegames Ordner auf deinen Desktop
Starte das Spiel, erstell einen neuen Charakter und mach ein paar Dinge bis du das Autosave Icon arbeiten siehst. Beende dann das Spiel
Aktiviere Cloud Sync wieder
Starte das Spiel und es sollte dich Fragen, ob du ein lokales Savegame nutzen willst, oder das aus der Cloud.
Wähle den Cloud Save
Uplay wird dann dein Savegame aus der Cloud laden und du solltest dann ganz normal spielen können

MadMojoT1
13-10-17, 18:26
Moin!


Sieht bei mir so aus auf PC:

http://img3.dreamies.de/img/880/b/1ga8ihddmrb.png

OldBoneHead: Ich denke du hast mit Rechtsklick auf das Spielsymbol das Kontextmenü aufgerufen. Dort steht nur Dateien überprüfen. Alternativ klicke einmal mit der linken Maustaste auf das Spielsymbol. Dann hast du im UbiClient links einige Menüoptionen, darunter "Eigenschaften". Wenn du das auswählst, solltest du die Möglichkeit zum Überprüfen der Spieldaten angeboten bekommen.

DS-BurNer
14-10-17, 14:30
Das sieht so aus als wäre das Spiel nicht richtig installiert worden und hat deswegen die Probleme. Installier es bitte einmal neu und lass wissen, ob die Ladezeiten sich dann verbessern.

Ich habe das Spiel neu installiert und keine Verbesserung an den Ladezeiten fest gestellt. Die Überprüfung der Daten erbrachte auch keine Verbesserung. Die Option "Dateien überprüfen" wird nur dann angezeigt, wenn man ONLINE im Luncher ist, nicht Offline. Ausprobiert habe ich auch, ob man die Console kurz abstellen kann ( wie in einem anderen Thema empfohlen wurde), was auch keine Besserung ergab.

Was ich jedoch des Öfteren jetzt fest gestellt habe sind Spiel-Abstürze. Oft dann, wenn ein Auftrag erfolgreich abgeschlossen wurde und sich keine Gegner in der Nähe befunden haben. Auch ist die Leistung des PC's und Grafikarte nach Überprüfung im Normalbereich und nicht sonderlich erwärmt ( Temperatur ). Ich gehe einmal davon aus, das es sich hierbei um ein Problem der Software handelt, da Ubisoft permanent Daten abgreift und meinen PC absucht, worauf ich Ubisoft keinen Vorwurf machen möchte das F-Buch und G**gle das auch machen. Ich würde es nur begrüßen, wenn Ubisoft zu ihrer Spionage stehen würde und vor dem Kauf eines Produkts den Käufer offen informieren würde.

Ubi-O5
16-10-17, 15:17
Ich habe das Spiel neu installiert und keine Verbesserung an den Ladezeiten fest gestellt. Die Überprüfung der Daten erbrachte auch keine Verbesserung. Die Option "Dateien überprüfen" wird nur dann angezeigt, wenn man ONLINE im Luncher ist, nicht Offline. Ausprobiert habe ich auch, ob man die Console kurz abstellen kann ( wie in einem anderen Thema empfohlen wurde), was auch keine Besserung ergab.
Schade, dass es immer noch nicht geht. In dem Fall ist es am besten, wenn unsere Supportleute das genauer untersuchen. Kontaktier die bitte hier (https://support.ubi.com/de-DE/Cases/New) und schick deine DxDiag und MSInfo (https://support.ubi.com/de-DE/faqs/000026442/Dxdiag-und-Msinfo-abschicken/) mit.

OldBonehead2017
17-10-17, 08:31
Das sieht so aus als wäre das Spiel nicht richtig installiert worden und hat deswegen die Probleme. Installier es bitte einmal neu und lass wissen, ob die Ladezeiten sich dann verbessern.


Okay, dann werden wir mal das lokale Savegame entfernen und deinen Save aus der Cloud runterladen.

Savegames findest du in:
Uplay PC: C:\Programme\Ubisoft\Ubisoft Game Launcher\savegames\<account_id> \1771
Steam PC: C:\Programme\Ubisoft\Ubisoft Game Launcher\savegames\<account_id> \3559


Schalte zuerst die Cloud-Synchronisierung von Uplay (https://support.ubi.com/de-DE/Faqs/000025873/Disable-cloud-sync-in-Uplay-PC) ab
Schiebe dann den Savegames Ordner auf deinen Desktop
Starte das Spiel, erstell einen neuen Charakter und mach ein paar Dinge bis du das Autosave Icon arbeiten siehst. Beende dann das Spiel
Aktiviere Cloud Sync wieder
Starte das Spiel und es sollte dich Fragen, ob du ein lokales Savegame nutzen willst, oder das aus der Cloud.
Wähle den Cloud Save
Uplay wird dann dein Savegame aus der Cloud laden und du solltest dann ganz normal spielen können


Hallo Ubi-O5,

vielen Dank für deine Hilfe. Hat funktioniert und die langen Ladezeiten sind weg.