PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Das Spiel ruckelt immer (Einstellungen irrelevant)



Nekakami
27-08-17, 10:29
Hallo allerseits,

ich verbringe gerade meine ersten Minuten in diesem Spiel damit, schon dem Startmenü beim Ruckeln zuzusehen. Dabei ist es egal, in welcher Auflösung (ob 1024 x 768 oder 3440 x 1440) und welchen Grafiksettings (low oder high) ich das Spiel laufen lasse. Der spieleigene Benchmark liefert auch immer stabile 10 Frames (+-3). Meine Nvidia Experience hat das Spiel für mich optimiert, führt auch zu nichts. Ich bitte um irgendwelche Vorschläge. Einstellungen des Benchmarks:

PC Specs (CPU, GPU, RAM, OS) (Nvidia Experience optimiert)

Operating System Name: Windows10 x64, Service pack 0
Processor: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz
Processor Cores: 4
Processor Threads: 8
Physical Memory Total[GB]: 16
GPU Count: 2
GPU 1 Name: NVIDIA GeForce GTX 1060 6GB
GPU 1 Driver: 385.41
GPU 2 Name: Intel(R) HD Graphics 4600
GPU 2 Driver: 20.19.15.4549
Code Changelist: 2415526
Graphics settings used:

Resolution: 3440 x 1440
Resolution Scaling: 1.00
Window Mode: FullScreen
Refresh Rate: 60
VSYNC: Off
Framerate Limit: 120
Graphics Preset: Custom
Antialiasing Mode: FXAA
Ambient Occlusion: None
Draw Distance: Low
Level of Detail: Low
Texture Quality: Ultra
Anisotropic Filtering: 16
Shadow Quality: Off
Terrain Quality: Low
Vegetation Quality: Low
Turf Effects: Off
Motion Blur: Off
Iron Sights DOF: On
High Quality DOF: Off
Bloom: Off
Godrays: Off
Sub Surface Scattering: Off
Lens Flare: Off
Long Range Shadows: Off

Hecki-
27-08-17, 15:18
Hallo,

normalerweise sind konstante 10 FPS ein Indiz darauf, dass das Spiel "im Hintergrund" läuft.
Könntest du mal bitte versuchen mittels Alt-Enter das Spiel in den Fenstermodus zu zwingen, danach wieder mit Alt-Enter in den Vollbildmodus gehen?
Sollte das nicht klappen, dann mal bitte die FPS auf 60 setzen.
In der Nvidia-Systemeinstellung eventuell auch noch nachhelfen und dort Vsync deaktivieren.

Regards,
Hecki

florian_gisler
29-08-17, 00:04
Hi hatte das selbe Problem mit einem besseren System als du. Die Lösung war mega simpel und zeigt einmal mehr wie Ubisoft auf Pc Spieler sch...

Geh in die Einstellungen unter Kontroller und schalte den aus. evtl Ghost neu starten. Fertig

Ein indiz dafür war das ich viele mitteilungen hatte, nur das rausziehen allein hilft nicht. habe nun 4K auf Ultra und nix ruckelt auch nur im geringsten.

Hoffe das hilft dir auch:cool::cool: