PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : The Crew funktoniert nich mehr was soll ich tun?????????



AntiHi
23-07-17, 18:12
hoffe auf schnelle antwort

Leuchturm.
24-07-17, 08:01
Im richtigen Forum schreiben ??!! Hier bist Du im
"Rekrutierungszentrum" gelandet. :p

Hecki-
24-07-17, 15:28
Im richtigen Forum schreiben ??!! Hier bist Du im
"Rekrutierungszentrum" gelandet. :p

Hallo,

danke für den Hinweis. Habe es mal ins richtige Unterforum verschoben.

@AntiHi: Um das Problem genauer untersuchen zu können benötigen wir mehr Informationen.
Welches Problem entsteht genau? Also, was passiert, wenn du das Spiel startest?
Kommt eine Fehlermeldung?
Welche Hardware hast du?

Regards,
Hecki

J0_scha
31-07-17, 16:58
Hallo,

danke für den Hinweis. Habe es mal ins richtige Unterforum verschoben.

@AntiHi: Um das Problem genauer untersuchen zu können benötigen wir mehr Informationen.
Welches Problem entsteht genau? Also, was passiert, wenn du das Spiel startest?
Kommt eine Fehlermeldung?
Welche Hardware hast du?

Regards,
Hecki

Hey!
Ich glaube ich habe das gleiche Problem wie @AntiHi. Wenn ich das Spiel starte dauert es erstens länger als gewohnt. Dann nach ca. 15 Sekunden kommt Blackscreen und dann die Fehlermeldung seitens Windows, dass The Crew nicht mehr "richtig funktioniert". Gestern hat The Crew allerdings noch super funktioniert, bis auf eine Sache. Als ich fertig mit Spielen war habe ich The Crew geschlossen und es kam die gleiche Fehlermeldung wie jetzt beim starten. Sonst war gestern beim Spielen nichts auffälliges. Habe meinen Treiber auch schon aktualisiert (Radeon Treiber, von 17.6.2 auf 17.7.2) - kein Erfolg. Habe sogar schon das ganze Spiel neuinstalliert, aber das hat auch nicht geholfen.
Hoffe ihr könnt mir helfen..

Setup: Radeon RX 580,
Intel i5 7500
& Windows 10 Pro 64Bit