PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Soundprobs bei Missions-Dialogen



-TeX-
22-05-17, 09:57
Hihou.

Ich wieder :-) .

Der Patch ist ja da, nur hab ich jetzt das Problem das ich das Gequatsche nicht mehr höre wenn man ein neuen Abschnitt (neues Land szs.) angeht.
Man hört die Gräusche vom laufen, wenn Sachen bewegt werden, aber die Sprachausgabe ist einfach stumm. Das ist momentan im Koop so (single noch nicht getestet) und ich benutz ein Logitech G35 Headset unter Win10 64. Vorm Patch alles tiptop, aber nu nich mehr. Die Einstellungen stehen auf stereo (inGame) und habe es auch auf der anderen probiert, tut sich nix.

Was könnte man noch probieren (Treiber aktualisieren sich von allein)?

Hecki-
22-05-17, 20:06
Hallo,

könntest du es mal bitte noch im Single-Modus probieren?
Bisher konnte ich jedenfalls keinen bekannten Fehler ausmachen.

Regards,
Hecki

-TeX-
25-05-17, 07:12
Im Single funktioniert alles, im Coop leider nicht -.- .

Hecki-
25-05-17, 12:21
Hallo,

kannst du mal bitte versuchen, den Ingame-Voice-Chat zu deaktivieren und es nochmal zu versuchen?

Regards,
Hecki

-TeX-
29-05-17, 08:19
Den haben wir zu Anfang gleich deaktiviert (nutzen nur TS). Hin und wieder funktioniert die Drohne nicht mehr und damit auch das Fehrnglas. Beim Kumpel werden die kleinen Menüs nicht angezeigt, also wenn man auswählen kann was freigeschaltet werden soll (im Hud is alles an und kann das nur mit den Tasten 1,2,3 machen).

Also Bugs sind da noch sehr viele enthalten.

Gestern erst nen Problem mit dem Chemiker gehabt. Kumpel schnappt Ihn kurz vor der Detonation (Fahrzeug), bei Ihm lebt er noch, bei mir war er tot und die Mission war verschwunden (auf der Map).

Hecki-
29-05-17, 10:20
Hallo,

hm. Mir fällt im Moment auch nichts weiter ein, woran es liegen könnte.
Ich höre mich mal um.
Eventuell kannst du es mal bei Friseur probieren, ob der noch was weiß.
Ansonsten gebe ich es mal weiter.

Regards,
Hecki