PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Keine Belohnungen mehr gegen KI?



TdfWJulian
08-05-17, 17:37
Hey Leute,
bin neu in dem Forum hier und entschuldige mich bereits vorab, wenn es einen solchen Post schon gibt.
Ich komm mal direkt zu meinem Problem, undzwar bekomme ich seit nun mehr einer Woche ca. keine Belohnungen mehr im Spiel, wenn ich Spielersuche auf "AUS" schalte... also wenn ich quasi alleine gegen die KI spiele.
Hat noch jemand anderes dieses Problem? Ich habe vor 4 Tagen ein Support Ticket eröffnet, aber Ubisoft hat leider noch nicht darauf reagiert und mich nervt es so langsam.
Dabei ist es auch egal, welchen Modus ich spiele.
Schonmal vielen Dank für die Antworten :D

Kurgan.
08-05-17, 17:55
http://forums-de.ubi.com/showthread.php/165171-1on1-gegen-KI

Dort habe ich es auch schon angesprochen.

Willkommen im Forum :) .

R-a-g-e.
08-05-17, 21:26
Seit ca. einer Woche habe ich auf PC das Problem, dass ich keine Belohnung (XP + Stahl + War Assets) nach einem Match gegen Bots bekomme.
Es ist also auch nicht möglich, dass man die Aufgaben erledigt indem man gegen Bots spielt.
Am Ende der Runde steht nur: Daten werden empfangen.
Dann lädt er und dann kommt "die Server antworten nicht" oder so ähnlich. Dann lande ich auf der Multiplayer Übersicht.

Im Englischen Forum haben auch einige das Problem.
Da muss sich etwas tun, denn ich möchte meine Charaktere leveln und das geht am schnellsten gegen Bots, denn die verlassen nicht das Match und müssen auch nicht erst gesucht werden.

Ubi-CJ
09-05-17, 11:57
Hello!

Es wäre sehr hilfreich, wenn ihr unserem Support-Team (https://support.ubi.com/de-DE/Cases/Channel) den Vorfall beschreiben könntet. Ich habe dieses Problem ein paar Mal jetzt im Forum gesehen, aber gerade scheint es nicht sehr weit verbreitet zu sein. Deswegen würde es uns an dieser Stelle helfen, mehr darüber zu lernen (http://forums-de.ubi.com/showthread.php/147847-Zuerst-Lesen-Helft-uns-euch-zu-helfen-Wie-melde-ich-ein-Problem-Forums).

Gruß,
CJ

Kurgan.
09-05-17, 14:32
Das Problem besteht ja schon von Anfang an und kann jederzeit reproduziert werden.Es tritt IMMER auf ,wenn man alleine mit Bots gegen Bots kämpft.Egal welcher Modus.
Nicht weit verbreitet soll wohl ein Witz sein,oder? Das Problem hat JEDER den ich kenne,der das Spiel spielt.

Also einfach mal PC anwerfen,irgendeinen Modus wählen,Spielersuche ausschalten und alleine mit Bots gegen Bots kämpfen.Man bekommt IMMER die Fehlermeldung nach dem Match,: Daten werden empfangen und dann die Server antworten unerwartet langsam.Das wars dann.Keine Belohnung,keine Punkte für Befehle.....NICHTS .
Wenn auch nur EIN Menschlicher Mitstreiter mit mir kämpft,hab ich keine Probleme.Also muss es was mit den Bots zu tun haben.

Ich werde es mit dem Support Team versuchen,aber ich denke ich weiss schon was dabei raus kommt......nämlich nichts.

Ich mag FH wirklich gerne,aber so langsam frage ich mich echt,was für eine Gurkentruppe da am werkeln ist.

R-a-g-e.
09-05-17, 19:16
Also das es nicht weit verbreitet ist, stimmt nicht ganz. Im Englischen Forum gibt es einen siebenseitigen Thread dazu: http://forums.ubi.com/showthread.php/1648280-No-rewards-for-playing-4v4-vs-AI

Bei mir besteht das Problem nicht von Anfang an. Ich konnte immer gegen Bots spielen und habe Belohnungen bekommen und konnte die Aufgaben durch Matches gegen Bots beenden.
Seit über einen Woche geht das aber nicht mehr.

In Matches gegen menschliche Spieler bekomme ich alle Belohnungen und kann die Aufgaben erledigen.

Ubi-CJ
10-05-17, 16:50
Hi again,

sorry, mein Fehler; ich war beim englischen Thread nicht auf dem aktuellen Stand gewesen.

Es gilt nach wie vor: Support ist da die beste Kontaktstelle. Vor allem während unser Team den Fehler untersucht, helfen so viele Infos von eurer Seite aus wie möglich.

/CJ

R-a-g-e.
10-05-17, 20:08
Ich habe es jetzt erst einmal deinstalliert und lade es demnächst neu herunter, vielleicht taucht der Fehler nach einer Neuinstallation nicht mehr auf.

Kurgan.
11-05-17, 07:59
Sag dann bitte bescheid,ob es etwas gebracht hat.

R-a-g-e.
11-05-17, 09:50
Ja klar, mache ich. Ich werde es aber wahrscheinlich erst morgen schaffen, denn ca. 35GB sind nicht mal eben so schnell heruntergeladen :D

RingDing701
12-05-17, 10:48
Ich habs schon probiert mit dem neu install hat leider nicht hingehauen.

Allerdings geht bei mir nur ein Modus mit Bots und das is 2 vs 2 duell da hab ich xp usw. bekommen bei allen anderen nicht.

R-a-g-e.
12-05-17, 19:33
Also so langsam reichts mir. Wie wäre es, wenn Ubisoft endlich etwas dagegen unternimmt?

Eine Neuinstallation bringt nichts, ein Fraktionswechsel bringt nichts...

Es steht am Ende immer nur dort: Verzeihung, unsere Server brauchen unerwartet lange für eine Antwort. Deine Belohnungen werden hinzugefügt, sobald sie geantwortet haben.

Ich möchte endlich wieder die Aufgaben gegen Bots erledigen, denn das geht wesentlich schneller!

Edit:

OMG, wirklich jetzt?
Ich habe die Lösung gefunden, jetzt funktioniert es!!!
Ich habe gerade meine Portfreigaben aus meinem Router gelöscht und jetzt habe ich zwar NAT Type Gelb, aber jetzt funktioniert es :rolleyes:
Das kann doch bitte nicht euer Ernst sein, Ubisoft?

Edit 2: Ja, Es liegt definitiv an der Portfreigabe von Port 3074. Ich habe ihn gerade wieder aktiviert und schon tritt das Problem wieder auf.

Kurgan.
13-05-17, 06:00
Super....da kann man ja jetzt nur hoffen,das die den Fehler nun schnell in den Griff bekommen.Vielleicht war das ja jetzt der Hinweis,der zur Lösung führt (Daumen drück).

Danke Mikewalker !

R-a-g-e.
13-05-17, 09:50
Kommando zurück, jetzt geht es auf einmal nicht mehr :mad:
Mein NAT Type ist gelb, ich habe keine Ports freigegeben und jetzt funktioniert es nicht mehr, ich könnte kotzen.
Dann war das gestern Abend nur ein Zufall. Es muss dann doch an den Ubisoft Servern liegen und da hat es wohl gestern Abend ausgerechnet da funktioniert, wo ich das mit den Ports probiert habe.

Es war aber schon komisch, dass es gestern nach dem Löschen der Ports funktioniert hat und nach Aktivierung wieder nicht mehr.

UBISOFT, MACHT ENDLICH ETWAS DAGEGEN!!!!!

Kurgan.
17-05-17, 11:14
So wie ich es mir gedacht hatte,geht ES IMMER NOCH NICHT :( .

Mich würde mal interessieren,wann die Alpha oder Beta Phase vorbei ist und das Spiel fertig wird,so das man auch alle Möglichkeiten,die das Spiel anbietet auch nutzen kann.

Danke für eigentlich NICHTS !!!

R-a-g-e.
19-05-17, 13:36
Bei mir geht es auch immer noch nicht. Komischerweise bekomme ich nur in Handgemenge Belohnungen gegen Bots.
In allen anderen Modi kommt immer die Fehlermeldung, dass die Server nicht antworten.

Es kann doch nicht sein, dass Ubisoft dafür so lange braucht.

Es dauert einfach ewig, wenn man die Herausforderungen im PvP erledigen muss. Scharmützel z.B. spiele ich gar nicht PvP, weil ich den Modus in PvP nicht mag.
Ich würde gerne die Herausforderungen gegen Bots erledigen, denn da ist Scharmützel nicht so schlimm.

RingDing701
23-05-17, 21:49
Der Schmutz geht immer noch nich kann immer noch nur KI- Handgemenge machen für belohnung alles andere is einfach im arsch.

Und nich nur das jetzt is auch noch der ganze Fraktionkrieg im eimer da läuft auch nichts mehr was treiben die da eigentlich ?

Soul_of_Midgard
24-05-17, 10:53
Ich kann bestätigen das es weder XP noch Loot gegen Bots gibt ( Spielersuche AUS, PC ) - allerdings habe ich gestern ( 23. Mai 2017 ) getestet, ob es mit einem zweiten Spieler gegen Bots funktionieren würde und die Antwort ist NEIN.

Edit: getestet wurde allerdings nur Herrschaft da wir diesen Modus zum hochleveln nutzen.

R-a-g-e.
24-05-17, 11:55
Also da gestern bei PvP Matches die gleiche Fehlermeldung aufgetaucht ist, wie bei den Matches gegen Bots (Server antworten nicht...), muss es eindeutig an den Servern von Ubisoft liegen.

Ich verstehe nur nicht, warum sich keiner darum kümmert oder wenigstens mal auf das Problem eingeht

Ubi-CJ
29-05-17, 16:38
Hallo zusammen,

die Devs testen derzeit eine Lösung und hoffen, diese bald einführen zu können.
Es steht noch nicht ganz fest, aber sie hoffen aus das nächste oder übernächste Update.

Gruß,
CJ

TdfWJulian
31-05-17, 11:08
Mensch das freut mich ja richtig, dass durch meinen Post hier mal ein paar Infos von Ubisoft durchsickern^^ aber bis jetzt besteht das Problem weiterhin und macht das Spiel so für mich in letzter Zeit recht uninteressant leider. Bin kein richtiger PVP Fan in For Honor (bin vielleicht ein Noob ka.) Am Anfang ging echt alles Top und dann kam Ubisoft an und hat es von Update zu Update kaputt geupdadet für mich... ich habe zuhause so eine richtige Bambusleitung (3mbit down 2mbit up) daher habe ich For Honor oft "offline" nur mit und gegen KI gespielt, um so im Hintergrund andere Spiele Updates zu laden.. die Zeiten sind leider vorbei, aber ich hoffe auf eine baldige Lösung...