PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Ständiger Verbindungsabbruch!



AchtungKugel
12-03-17, 19:10
Hi,

vielleicht hat schon der ein oder andere mal mit diesem Problem zu tun gehabt.
Das Problem ist kurz und schnell erklärt.

Ich versuche eine Online Party bei zu treten bei einem Freund und das klappt dann auch..... für 10 MINUTEN !!!!!!!!!!!..............
Danach raucht die Verbindung zu den UPLAY SERVERN ab...............

Geile scheiße ...

Naja neustart des Spiels und dann ... BAM... wieder das gleiche nur das es diesmal nach 45min war. YEAH Verbesserung in Sicht.

Nachdem es mich dann extrem genervt hat das ich dauernd raus fliege hab ich doch einfach mal die "Google-Glass-Kugel" befragt und siehe da ich bekam auch eine Lösung.
Also hab ich angefangen alle Ports frei zu geben die mir vorgeschrieben wurden ( hier nocheinmal für die Uplay "Mitarbeiter" damit Sie es selbst nocheinmal nachlesen können
https://support.ubi.com/en-gb/Faqs/000025878/Connectivity-issues-in-Ghost-Recon-Wildlands-on-pc )

Da es ja nichts gebracht hat und die Verbindung immer noch alle Nase lang abgeraucht ist, war der Abend auch für mich gelaufen und hatte dann keine Lust mehr.

Gut jetzt kann man sagen das es an meiner Computer liegt und ich etwaige Einstellungen vornehmen muss damit dies Funktioniert und sowas aber hey jetzt wartet es ab!

Ich habe das selbe Problem auch auf meiner PS4! YEAH.... great ............. und die PS4 läuft nicht mal über meine Router sonder geht per Hotspot ins Internet (LTE is hier leider schneller als kabel ........)

Komisch ist auch das ich diese Probleme nur bei Ubisoft spiele habe und zwar nur bei Ubisoft spiele.....

Ich kann Tagelang BF1 auf Console wie auch aufn PC zocken ohne das ich einmal raus fliege oder anderweitige Probleme habe. Ich schaue Streams und auch viele Filme via Netflix und Amazon Fire TV und habe nie Probleme gehabt.


Ich schweife ab.

Also wer kann mir bitte von den Uplay "Mitarbeitern" helfen dieses Problem in den griff zu bekommen und das auch so das es nachhaltig funktioniert.

Vielen Dank

MFG AchtungKugel

Armi2k5
12-03-17, 19:48
Schließe mich dem hier mal an. Ich habe exakt das selbe Problem und es ist vollkommen egal ob ich NAT Status Moderat oder Offen habe, ob ich das Spiel quasi Hoste oder nur beitrete, ob Ports offen oder nicht, es ändert rein garnichts. Alles 10 - 15 Minuten verliere ich die Verbindung zu den UPlay Servern.

Allen denen eingeredet wird es liegt an euch, glaubt es nicht wenn alles andere Perfekt läuft. Langsam fang ich an meinem Geld hinterher zu trauern.

stampede.GER
14-03-17, 12:21
+1

Habe das gleiche Problem. Mitten in der Co-op Sitzung fliege ich raus und befinde mich im Solo-Spiel.

Kurz zurück ins Hauptmenü -> Kampagene starten -> letzter Sitzung beitreten ist der schnellste Weg wieder zurück ins Spiel. Aber es nervt unglaublich und hat schon die ein oder andere Mission versaut.

Lösungsvorschläge der Supportseite bin ich schon durch. Leider führen die zu keinem Erfolg.

daddelbreiti
31-03-17, 10:48
Selbes Problem hier, hatte auch eben nen Thread erstellt und danach den hier gefunden.

Könnt Ihr mal was zu Eurer Netzwerkkonfiguration sagen? Mir scheint es nämlich auch so das ich die Probleme immer nur bei Games von Ubi habe.

Greez

mrshinduke
11-05-17, 21:17
Kann ich nur bestätigen. Wir wollen zu dritt spielen und haben auch die Probleme. Es ist dabei auch egal wer das Game hostet. Wir haben den FAQ dazu auch schon 10 mal hoch und runter probiert ohne Besserung. 5-15 Minuten spielen dann fliegt meist jemand. Bei der Beta 17 Stunden spielen ohne Probleme.
Da dies nicht nur bei uns vorkommt und wir alle die selbe Problematik haben bei einer Konstante, Uplay, würde ich sagen das Problem wird von Uplay verursacht.
Und bevor hier jetzt jemand sagt ich soll doch meinen PC unüberwacht ins Netz schicken, bedenkt die Folgen aus dieser Handlung. Ich will keine 100 Trojaner auf meinen PC nur weil ein Spielehersteller seine Server nicht ordentlich führt.

BIG-M0EP
13-05-17, 00:17
Mal ernsthaft normaler weise bist du hinter einem NAT Router! Da ist jegliche personal/win firewall komplett unnötig, einfach so kann man deinen PC incoming aus dem INTERNET nicht erreichen, es geht nur wenn dieser SERVER-prozesse offeriert die via PORT-FORWARDING und UPNP am router ports dann öffnen.

Und 2ens wie stellst du dir so ein Angriffszenario vor ? Firewall aus und sofort wirst du infiziert ?! ROFL....
Heutige infektionen passieren entweder via EMAIL oder durch Drive-By-download bzw. UNSCICHEREN Browser, eine Attacke direkt auf deinen PC ist äußerst unwarscheinlich :P Vorallem nicht via NAT/Router firewall hindurch :-P

mrshinduke
14-05-17, 22:56
@ BIG-M0EP Es geht hier um das Problem, dass es ständig zu Verbindungsabbrüchen kommt, teilweise direkt nach dem Login, und nicht über die Einstellungen an meinem/unserem Router, der zufällig die Funktion hat, ein Gerät komplett ungeschützt ins Netz zu stellen.
Wenn du also keine konstruktiven und hilfreichen Antworten für das bestehende Problem hast dann halte dich raus. Trolle wie dich braucht die Welt nicht.

Btw...Behalte bitte auch dein gefährliches Halbwissen für dich...Ich bin seit 13 Jahren Admin und brauche deine fehlerhafte Belehrung bezüglich Sicherheit und Administration nicht.
Vielleicht informierst du dich bevor du dein Halbwissen verteilst und schaust mal im Netz was dir die Google-Suche ausspuckt wenn du nach offenen Ports und Trojaner erkundigst. Eine deaktivierte Firewall ist IMMER ein Sicherheitsrisiko. Ein Portforwarding für die richtigen Ports ist der richtige Weg.Dieser Vorschlag des FAQ wurde von und jedoch bereits versucht. Wer lesen kann und so..."Wir haben den FAQ dazu auch schon 10 mal hoch und runter probiert"

SaschaVykos
22-05-17, 07:20
Ich spiele mit meiner Frau, die direkt neben mir an ihrem PC sitzt und wir haben beide NAT Status offen (Fritz Box 7460 mit Erlaubnis für Games sich selbst den Port zu öffnen, was er dann auch im Router anzeigt das Ghost Recon es getan hat). Das erste Mal fliegt einer von uns typischerweise nach ca. 10 Minuten raus, dann haben wir meist 45-60 Minuten Ruhe. Im 45-60 Minuten Turnus bleibt es dann so, wobei der schwächere Rechner (i5 4560K, 16 GB, 1060 GTX) etwa doppelt so oft Verbindungsabbruch hat. Der stärkere Rechner (i7 7700K, 32 GB, 1080 Ti), hat das nur etwa alle 90-120 Minuten, wobei es bei beiden Rechnern im Solo-Spiel NIE vorkommt, dass sie die Verbindung zu Ubi verlieren.

Vor 2 Wochen hatten wir den neuen Rechner noch nicht, der ältere davor mit älterem 4 Kern Proz und 16 GB und 770 GTX flog alle 5-15 Minuten konstant raus.

Meine Telekom 50 Mbit Leitung ist ansonsten 100% stabil und das Problem haben wir so IMMER nur bei Ubisoft spielen (the Division und the Crew auch), aber nie bei anderen online games (SW:TOR, ESO, Team Fortress, etc.)

Da wir die Monitore direkt nebeneinander haben, können wir auch sehen, dass es teilweise Lags mit mehreren Sekunden gibt zwischen dem Stand unseres Spiels. z.B. Ein Gegner, der bei mir bereits um die Ecke ins Schussfeld gekommen ist und mich auch anfängt zu sehen, ist bei meiner Frau noch hinter der Wand und so kann sie mich dann teilweise gar nicht decken, da der Gegner der mich sieht für sie noch hinter der Wand ist. Meistens ist es so, dass die Verzögerung so gering ist, dass ich auf ihrem Monitor mein Auto fahren könnte, aber solche Lags mit bis zu 5-10 Sekunden Unterschied kommen eben immer wieder vor.

Die Performance des Rechners hat bei uns definitiv Einfluss auf die Frequenz der Verbindungsabbrüche, wobei es eben auch mit Rechnern passiert, die alles problemlso mit 50+ FPS in High darstellen können, nur seltener und nur im Koop Spiel.

Wieso gibt es keinen LAN Modus, der nur beim Start online prüft und den Raubkopierschutz gewährleistet?!? Das wäre so genial.

mrshinduke
22-05-17, 19:30
Wir "zocken" zu dritt bzw. wir wollten eigentlich. Wir haben alle einen PC der mehr als genug Leistung hat und während der Beta hatten wir keinerlei Probleme mit Verbindungsproblemen. Daher ist es für und nicht verständlich warum das jetzt nach dem Release so katastrophal ist.
Mein Kumpel fliegt teilweise schon während des Logins raus. Wir haben alle möglichen Lösungsansätze vom Support bisher durchgeführt. Ohne Besserung. Es ist echt schade, da wir uns sehr gefreut haben auf das Spiel und mittlerweile fast 3 Wochen vergangen sind ohne nützliche Lösung oder Grund für die ABbrüche.
Jetzt hat der Support die DxDiag und MSInfo von dem PC...mal schauen was jetzt kommt.
Bei uns ist es vollkommen egal wer das Game hostet es ist immer sein PC der raus fliegt. Die Probleme hatte er scheinbar aber schon immer mit Ubisoft spielen. Aber nur mir denen. Jedes andere Spiel funktioniert tadellos.

BIG-M0EP
25-05-17, 18:44
Erhofft euch nicht zu viel, UBI war nie für gute MP/COOP implementierungen bekannt ;) Errinere mich noch an FC3 COOP der Inhaltlich top war aber vor Bugs und komischen Session-Zuständen (wohl meinstens von Asynchronität der Status-Abfragen geplagt) nur so strotzte. UBI betonte stets bzw öfter wenn Kiritik am miserablem NETCODE aufkam, dass MP/COOP nur Beilagen zum singleplayer sind...