PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Perfomance seit Patch schlechter? RX470 + I5 3350P @ 3.10 Ghz



Triviaweise
11-03-17, 12:14
Moin,

System:
Windows 10
Intel I5 3350P @ 3.10 Ghz
AMD RX470 OC 8GB (Neuste Treiber gestern installiert)
8GB RAM
Spiel auf SSD installiert

Ich habe die AMD RX470 seit gestern und hatte davor eine AMD 7850 mit 2GB. Auf dieser Karte konnte ich aufgrund der 2GB Vram nur auf niedrig spielen.
Gestern lief das Spiel mit der RX470 8GB wesentlich besser und ich konnte auf Hoch bzw Sehr Hoch spielen.
Im Benchmark hatte ich auf Sehr Hoch 48,51 FPS. Heute nach dem Update von letzter nacht kann ich nur noch auf Hoch spielen. Laut Benmark hab ich 5 FPS weniger. Im Spiel selber hab ich esxtreme FPS drops auf unter 25FPS. Gestern hatte ich auf Hoch bzw Sehr Hoch, je nach gebiet max FPS, diese erreiche ich heute bei weitem nicht mehr.

Division z.b. läuft super auf Ultra.. Wildlands nicht mal auf Hoch?

Das Spiel sollte doch eigentlich auf meiner Hardware besser laufen als es das tut?

Grüße!

Lord_Basilisk
11-03-17, 14:57
de wischen läuft bei mir auch auf ultra usw nur dieses bekloppte spiel will nicht

Vinann
11-03-17, 18:18
Hallo,

Ich habe mit dem Spiel nicht so Probleme, ich empfehle die Sichtweite auf mittel und die Vegetation auf mittel zu stellen, da es scheinbar mit den ATI karten nicht so gut Arbeit.

P.s. hab eine Asbach Uralt G-Force GTX 770 und hab im schnitt 40 fps auf 1080p details alles auf hoch.
Und die skalierung nicht auf 1.00 sondern auf 0.90.

Triviaweise
12-03-17, 18:55
Also es ist egal was ich einstelle, das spiel läuft grottig...
Teilweise hab ich wenn ich fliege 50-60FPS und teilweise wenn ich in gebäuden bin ~15-25 FPS.. in Städten um die 25-30 FPS...
Kann mir einer bestätigen das es am Spiel liegt und nicht an meinem system? Ich habe das gefühl es ändert sich fast 0 egal was ich einstelle... :(

Algazanth
12-03-17, 20:27
Nach dem Patch ist es bei mir schlimmer. Nach dem Start des Spiels haben Explosive Sachen (Granaten ect) 3-4 min bis Sie detonieren. Die Lags beim Schnellspeichern sind zwar weg, dafür freezt bei Start das Menü ca 1-2min bis ich was anwählen kann. Bei der Closed und Open Beta hatte ich kaum Probleme. Sorry UBI das ist ein echt verkackter Patch.

Sys: I7 6700k, 16GB RAM, MSI Gtx 1070 8GB.

phila-delphia
16-03-17, 12:39
Ich würde mir auch eine Verbesserung der Performance vor allem in den Städten wünschen... Liegt bei mir wohl ander Prozessorauslastung.

Grüße

phila

maxx2504DE
16-03-17, 18:32
Hi !

Also ich habe für mich festgestellt das es im Koop schlechter läuft. Hatte gestern oftmals Ruckler und Lags/Synchronisationsfehler. Im SIngleplayer läuft alles gut.