PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : PC Crash For Honor startet nicht (Keine Fehlermeldung)



Toubzen
15-02-17, 17:59
Guten Tag,

ich habe mir heute die Deluxe Edition von For Honor zugelegt, in der Hoffnung ohne Probleme spielen zu können.
Leider habe ich das Problem, dass For Honor nicht starten möchte. Es taucht keine Fehlermeldung oder sonstiges auf.
Im Launcher steht nur "Synchronisiere deine Spielstände mit der Cloud" und schon beendet sich die .exe wieder und das Uplay Overlay erscheint..
In der Closed und Open Beta hatte ich überhaupt keine Probleme mit dem Spiel...

Ich habe auch schon versucht Uplay als Administrator zu starten, was aber überhaupt nicht geholfen hat.
Desweiteren habe ich das Spiel auf Fehler überprüfen lassen und EasyAntiCheat reparieren lassen.
Auch habe ich versucht die .exe vom Spiel als Administrator zu starten, wo er mich aber nach einem Key fragt. Wenn ich meinen Key eingebe, sagt er mir, dass dieser Code bereits mit meinem Konto verknüpft wurde...

Hat jemand eine Idee, wie sich das Problem beheben lässt?

MFG
Tobias

Migromul
15-02-17, 18:41
Simple Frage: läuft dein Internet? denn meins hat sporadische Aussetzer, und wenn das bei mir der Fall ist, tritt genau dein beschriebenes Problem auf, wenn ich versuche das Spiel zu starten. Wenn man mal drin ist, wird man in den Verbindungsmodus gesetzt, falls man DC hat. Aber beim Starten wird einfach ohne Fehlermeldung abgebrochen.

Toubzen
15-02-17, 18:49
Simple Frage: läuft dein Internet? denn meins hat sporadische Aussetzer, und wenn das bei mir der Fall ist, tritt genau dein beschriebenes Problem auf, wenn ich versuche das Spiel zu starten. Wenn man mal drin ist, wird man in den Verbindungsmodus gesetzt, falls man DC hat. Aber beim Starten wird einfach ohne Fehlermeldung abgebrochen.

Mein Internet läuft. Bin auf Teamspeak + Discord drauf und surfe nebenbei noch im Internet. Selbst wenn ich es 10 mal hintereinander versuche und zu einer anderen Zeit wieder versuche, passiert nichts..

Hecki-
15-02-17, 19:15
Hallo,

hast du eventuell For Honor in den Ordner installiert, in welchem du die Beta installiert hast?

Regards,
Hecki

Toubzen
15-02-17, 19:25
Hallo,

hast du eventuell For Honor in den Ordner installiert, in welchem du die Beta installiert hast?

Regards,
Hecki

Das Spiel ist dort installiert, wo alle anderen Spiele auch installiert wurden C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games
Die Beta habe ich vom Computer deinstalliert.

Hecki-
15-02-17, 19:30
Dann versuch mal bitte das Spiel noch einmal neu zu installieren.
Und mal bitte im Ordner C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\logs schauen, ob dort irgendwas Verdächtiges zu finden ist, was auf eine Absturzursache hindeuten könnte.

Regards,
Hecki

Toubzen
15-02-17, 19:39
Die Logs zeigen mir jetzt nichts verdächtiges.
Neu installiert wurde das Spiel ebenfalls schon, was aber leider keine Verbesserung brachte.

Ich habe mal ein Video aufgenommen, damit man den Fehlvorgang auch sehen kann:


https://www.youtube.com/watch?v=ImLwvLxsO_k&feature=youtu.be

Hecki-
15-02-17, 19:53
Ich gehe mal davon aus, dass der PC auch schon mal neu gestartet wurde?
Eventuell auch hier mal versuchen das Virenprogramm zum Test auszuschalten und schauen, ob es daran liegt?

Regards,
Hecki

Toubzen
15-02-17, 19:56
Selbstverständlich. Antivirusprogramm + Firewall wurden ebenfalls schon ausgeschaltet :/

Hecki-
15-02-17, 20:13
Hm.
Schwierig zu sagen, wo das Problem sein könnte.
Du könntest auch mal versuchen den Ordner "C:\Users\deinName\Documents\my games\For Honor" zu löschen/umzubenennen, und dann erneut versuchen zu starten.

Regards,
Hecki

Toubzen
15-02-17, 20:19
Den Ordner, welcher sich in Documents befindet, habe ich ebenfalls schon gelöscht.
Habe auch jetzt zur Not den Support angeschrieben, weil das Problem ja doch etwas schwer zu beheben ist.

LaughingJack192
15-02-17, 20:23
Huhu, bin hier mal stiller mitleser weil ich das gleiche Problem habe. Kannst du mal schauen ob For Honor bei dir nach dem Start als Hintergrundprozess im Task Manager ist?

Toubzen
15-02-17, 20:25
Huhu, bin hier mal stiller mitleser weil ich das gleiche Problem habe. Kannst du mal schauen ob For Honor bei dir nach dem Start als Hintergrundprozess im Task Manager ist?

Hey, Der Prozess ist zwar beim starten des Spiels vorhanden, aber verschwindet nach ca. 1 Sekunde sofort wieder. Hintergrundprozesse von For Honor sind keine vorhanden.

Hecki-
15-02-17, 20:30
Notfalls mal im Ereignisprotokoll nachsehen, ob dort etwas auf welchen Fehler hindeutet.
Also Start -> "Ereignisprotokoll" -> dann entweder unter Administrative Ereignisse oder in den Windows-Protokollen nach Fehlerquellen suchen

Regards,
Hecki

Toubzen
15-02-17, 20:46
Auch in den Protokollen konnte ich nichts relevantes finden :/

LaughingJack192
15-02-17, 22:32
Also bei mir ist der Fehlercode: [ 7992] 2017-02-15 19:42:38 [12084] ERROR inject_impl.cpp (130) Getting thread context failed. System error code is 5

Toubzen
15-02-17, 22:43
Also bei mir ist der Fehlercode: [ 7992] 2017-02-15 19:42:38 [12084] ERROR inject_impl.cpp (130) Getting thread context failed. System error code is 5

Wo genau hast du den Code gefunden? Bei den Protokollen?

Hecki-
15-02-17, 22:55
Wo genau hast du den Code gefunden? Bei den Protokollen?

Sieht nach den Logs vom Launcher aus.
Aber das ist leider nichts Relevantes.

Versucht es bitte nochmal beim Support.
Falls ihr englisch gut beherrscht, könnt ihr auch auf den US-Chat (https://support.ubi.com/en-US/Cases/Channel) gehen.

Regards,
Hecki

Toubzen
15-02-17, 23:18
Sieht nach den Logs vom Launcher aus.
Aber das ist leider nichts Relevantes.

Versucht es bitte nochmal beim Support.
Falls ihr englisch gut beherrscht, könnt ihr auch auf den US-Chat (https://support.ubi.com/en-US/Cases/Channel) gehen.

Regards,
Hecki

Ich danke dir trotzdem für die versuchte Hilfe :)

Werde mich jetzt mal mit dem Amerikanischen Live Chat auseinandersetzen. Danke für den Tipp!

MFG
Tobi

LaughingJack192
16-02-17, 00:42
ist vom game launcher log also sollte schon richtig sein

Toubzen
16-02-17, 19:00
For Honor funktioniert bei mir jetzt.

Habe das Spiel komplett von meiner HDD deinstalliert und jede Datei, welche noch von dem Spiel übrig war gelöscht.
Dann habe ich es über Uplay neu auf meine SSD downloaden lassen und siehe da: Es funktioniert endlich

LaughingJack192
16-02-17, 19:34
also hast du das nicht in C: installiert also deiner Windows Platte?
Wie hast du alle Dateien gefunden?

Toubzen
17-02-17, 00:36
also hast du das nicht in C: installiert also deiner Windows Platte?
Wie hast du alle Dateien gefunden?

Habe For Honor jetzt auf D: installiert. Die Datein habe ich mit CCleaner gelöscht. Das Spiel läuft jetzt auch ohne Probleme.

joob68
18-02-17, 05:25
schade das von der offiziellen seite keine antwort oder hilfe kommt. bei mir startet das spiel genau so wenig. ist wie im Video meines Vorgängers.

kenenebene
18-02-17, 12:32
Hallo Leute,

Kann keine Präfixe auswählen....daher kann ich kein neuen thread öffnen....


ich habe das Problem, dass die Kampagne sich immer an der gleichen Stelle mit einem Kompletten freeze des Spiels aufhängt! Unzwar geschieht die gleich am Anfang der zweiten Mission, wenn ich durch den Torbogen gehe um die Wikinger zurück zu schlagen! Kaum bin ich durch den Torbogen durch kommt der freeze...bei ca 20 mal immer das gleiche! Was ich bisher unternommen habe: an der Grafik Rum gedreht, neu installiert, Treiber kontrolliert....half alles nichts! Oblieb funktioniert alles, nur in der Kampagne immer das selbe Problem. Kundenservice von ubi antwortet mir auch nicht...

Hat noch jemand ein ähnliches Problem, oder kann mir irgendwie weiter helfen?

Mit besten Grüßen...