PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Spiel lässt sich nicht in den Vollbildmodus schalten



Ghaskel
14-02-17, 15:05
Hallo liebe Community,

mir ist es während der Open Beta und auch jetzt aufgefallen, dass sich das Spiel bei einigen Leuten nicht in den Vollbildmodus schalten lässt. Selbst wenn man die Config-Datei löscht und es darüber versucht, kann der Vollbildmodus nicht angewählt werden. Das ist natürlich sehr ärgerlich, da das Spiel somit nur mit schlechter Performance läuft - gerade auf älteren Rechnern. :(

Gibt es demnächst ein Update, welches dieses Problem behebt? Oder gibt es etwas, was ich vielleicht übersehen habe!?

Liebe Grüße

Ubi-QuB3
14-02-17, 16:00
Hallo Ghaskel,

Alt+Enter sollte dich in den rahmenlosen Fenstermodus bringen. Das Problem wurde bereits an das Entwicklerteam weitergegeben.

Grüße,
QuB3

Ghaskel
14-02-17, 19:50
VIelen Dank für die schnelle Antwort! :) Leider reicht der rahmenlose Fenstermodus nicht aus - der klassische Vollbildmodus ist gewünscht. :)

Jarnbjorn_
06-04-17, 16:35
Hi,

hat das Entwicklerteam da mittlerweile mal ne Lösung für gefunden?
Ich hab das gleiche Problem und dadurch das ich nicht in den Vollbildmodus switchen kann und da die Auflösung runterschrauben kann hab ich regelmäßig Frame-Drops. Abgesehen davon dass das so keinen Spaß macht kickts mich dann vor allem bei Skrimish und Dominion regelmäßig aus dem Spiel. hab auch shcon vor anderthalb Monate eine seperate Anfrage an den Support gestellt (inklusive der entsprechenden Hardware Details) bisher aber ohne Reaktion. Zwischenzeitlich konnte ich das Problem umgehen indem ich eine der CPU´s manuell abgeschaltet hab (habe davon in nem anderen Forum gelesen) aber aus irgendeinem Grund tuts das jetzt auch nicht mehr. Anfangs (und zwischenzeitlich auch wieder) lief das Spiel auf soliden 50-60 Frames also gehe ich davon aus das mein Rechner das prinzipiell packen sollte. Vielleicht gibts ja hier irgendwann mal ne Antwort von Ubisoft.

Grüße,

Jarnbjorn_

Hecki-
06-04-17, 22:19
Hallo,

eine Übergangslösung könnte es sein, wenn du die options.ini manuell anpasst und anschließend in den schreibgeschützten Modus versetzt.
Ich habe es allerdings selbst noch nicht probiert, da ich gerade nicht ins Uplay reinkomme :D

Regards,
Hecki