PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Sehr spezielles PC Problem



The-Stronghold
01-02-17, 20:19
Nabend zusammen.

ich weiß, dass es hier eigentlich um "The Crew" geht, jedoch habe ich ein Problem, was wohl eigentlich nicht existiert, da ich es auf Google einfach nicht finde.

Ich besitze die Grafikkarte Palit GeForce GTS 250 .
Laut Tests an dem Rechner meines Kumpels funktioniert die Graka einwandfrei und The Crew läuft dort mit 60 FPS bei Standard HD Auflösung.
Jetzt hatte ich die gleiche Graka ausgebaut und in mein System eingebaut.
Jetzt das spezielle:

Ich höre wie der PC hochfährt, genau so wie er Windows lädt. Hierbei höre ich auch die "Wilkommen" Musik von Windows.
Jedoch habe ich absolut kein Bild.
Ich habe 2 Monitore zur Verfügung.
Einmal meinen HD Bildschirm von Samsung 27 Zoll und
einen 11 Zoll Belinea Bildschirm mit VGA Anschluss

Ich habe beide Ausprobiert und beide bekommen kein Signal.
Das Bios sehe ich leider auch nicht und die Treiber für die GTS 250 Graka kann ich ohne die GTS 250 nicht installieren.

Was läuft da falsch?

Gruß Strong

NRW-Staatsfeind
01-02-17, 20:42
Der bzw. die zusätzlichen Stronanschlüsse sind auch an die Karte angeschlossen worden?

Was für eine Karte war denn vorher eingebaut?

The-Stronghold
01-02-17, 20:55
Ja sind sie.
Alle beide 2x 6 Pin Anschlüsse sind angeschlossen gewesen.
Vorher war eine lahme Gigabyte Geforce GT 730 installiert.
Ist sie nun auch wieder.

NRW-Staatsfeind
01-02-17, 21:19
Sicher das die Karte nicht defekt ist?

The-Stronghold
01-02-17, 22:29
100% Sicher. Sie hat doch vorher auf einem anderem PC Funktioniert.
Von mir aus gehe ich morgen wieder zum Kumpel und teste sie am gleichen PC wie ich es heute getan hab...
Aber da wird sich nichts ändern...

Amavitus
02-02-17, 01:40
Ich besitze die Grafikkarte Palit GeForce GTS 250 .
Laut Tests an dem Rechner meines Kumpels funktioniert die Graka einwandfrei und The Crew läuft dort mit 60 FPS bei Standard HD Auflösung.
Jetzt hatte ich die gleiche Graka ausgebaut und in mein System eingebaut.
...
Jedoch habe ich absolut kein Bild.

Moin,

ne 250 GTS !?

also mit ner 8 Jahre alten Mittelklassekarte startet the Crew noch nicht mal, egal obs die 512MB od 1GB Ram Version ist.
Sie ist genauso schnell/ lahm, wie deine 730er, nur daß sie weniger kann ^^.

Wenns beim Kumpel funzte, hat er entweder den Monitor am falschen Ausgang angeschlossen oder 320x240 gespielt ;-)

Warst du dabei!? ... ach vergiss es ... die Karte ist was für Sammler, kauf dir ne neue Gebrauchte )

Wie immer an dieser Stelle, mein Link zur Vergleichsseite: Pc-Erfahrung (http://www.pc-erfahrung.de/grafikkarte/vga-grafikrangliste.html)
Schau mal nach, bevor du kaufst ...

Gruß

The-Stronghold
02-02-17, 14:15
Ich war dabei und hab gesehen wie gut sie funktioniert hat.
Die Graka besaß besitze ich seit 2 Jahren. War immer meine Test Graka...
Als ich aber die Leistung gesehen habe, wollte ich sie für meinen jetzigen Rechner einbauen.

NRW-Staatsfeind
02-02-17, 14:33
Wirklich sicher das er auch The Crew hat laufen lassen mit der Karte die du nun hast?

Klingt nämlich alles sehr komisch, bei ihm lief die Karte bei dir dann nicht mehr und dann soll sie auch noch The Crew in HD mit 60 FPS gepackt haben.

The-Stronghold
02-02-17, 17:21
Ist erstmal Scheiß egal! Darüber gehts es nämlich gerade überhaupt nicht.
Ich will sie zum laufen bringen und brauche deswegen Ideen die ich umsetzen kann.
Also... Alles ist oben beschrieben und brauche nun eine Lösung...
Kann sie mir bitte wer liefern?

NRW-Staatsfeind
02-02-17, 17:30
Idee Nr.1 Karte in einem anderen PC testen.

Idee Nr. 2 Karte nochmals aus und wieder einbauen und dabei nochmals den festen sitz aller benötigten Anschlüsse überprüfen.

Idee Nr. 3 Ist das zufällig ein Fertig PC in dem die Karte eingebaut werden soll?

P.S. Trotzdem ist die Karte für The Crew zu langsam und schafft es wenn überhaupt gerade mal eine Diashow auf den Bildschirm zu bringen.

muGGeSTuTz
02-02-17, 19:57
Hallo
Ich hatte mal einen äusserst seltenen komischen Fall , wo die Karte schlecht Kontakt gegeben hatte (damals im AGP-Slot) , und zwar weil der Slot entweder von der vorderen Karte schon leicht "ausgespreizt" war , oder der Kontaktbereich der Karte minimalst dünner als benötigt .
Ich habe dann bei laufendem liegenden PC mal die Schraube wieder gelöst , welche die Karte am Gehäuserahmen befestigen soll , und dann leicht hin und herbewegt .
Und siehe da , aufeinmal erhielt ich das Bild .
Nun musste ich sie einfach noch in dieser wirklich nur mimimalst verschobenen Position festhalten , und mit der Schraube wieder fixieren .
Auch ein Freund von mir , welchem ich dann irgendwann mal dieselbe Karte weitergegeben hatte , hatte dieses Phänomen mit ihr .
Er musste auch erst eine Position finden , wo das Bild kam .
Es war also eine Kontaktfrage zwischen dem Slot und dem etwas zu schmalen Kontaktbereich der Karte .

Lege deinen PC mal auf den Tisch , löse die Schraube , und tue sie ganz leicht nur hin und herbewegen . Aber ohne Gewalt sondern wirklich nur ganz leicht .

Hat dieses Board evtl. selber auch einen Monitoranschlus und eine integrierte Grafik ?

The-Stronghold
02-02-17, 22:54
Idee Nr.1 Karte in einem anderen PC testen.

Idee Nr. 2 Karte nochmals aus und wieder einbauen und dabei nochmals den festen sitz aller benötigten Anschlüsse überprüfen.

Idee Nr. 3 Ist das zufällig ein Fertig PC in dem die Karte eingebaut werden soll?
.

1. Habe ich.
2. Habe ich ebenfalls.
3. Nein, alles selbst gebaut. Selbst das Gehäuse.

Das Mainboard ist das "Gigabyte Ultra Durable 3" (Als kleiner Hinweis)
Es hat leider keinen eingebauten VGA Anschluss.
Aber bitte lest nochmal oben nach, was ich schrieb.
Ich höre beim Hochfahren doch die Windows 10 Musik, also scheint der pc normal hochzufahren.
Jedoch bekomm ich kein Bild. Die Sache von Mugge werd ich morgen mal ausprobieren, vllt bringts ja was.

NRW-Staatsfeind
02-02-17, 23:32
Îst ja alles schön und gut aber Antworten wie "Habe ich" und "habe ich ebenfalls" bringen den Helfern hier nicht wirklich was wenn wir nun zwar wissen das du es gemacht hast aber das Ergebnis nicht kennen.

Der Hinweis mit dem Board ist auch schön bringt aber auch nichts ohne genaue Bezeichung.

Also bitte dann nochmal deinen letzten Post überarbeiten, das kann der Lösung nur beitragen.

Amavitus
02-02-17, 23:41
Moin nochmal,
ja wenn die WinMucke zu hören ist, dannläuft er.

Ein paar Gedanken zu deiner Old Graka vs New Mainboard Combo

- Sind die Netzteilkabel nicht nur an der Graka, sondern auch am Netzteil richtig gesteckt?
- Kannst du das Bios der alten Graka anpassen (z.B. Pci3-Pci2)?
- Hat dein Kumpel auch Win 10 oder vlt Win 7?

Die genaue Typenbezeichnung des Boards wäre noch ninteressant, gibt ja verschiede in der Serie.

Ich hoffe, du nimmst die Mühe nicht nur wg The Crew auf dich. Fürn Surf- und Browsergamerechner isse aber schon ok.

:)

muGGeSTuTz
02-02-17, 23:42
Das Bios sehe ich leider auch nicht

Und der Ton verrät uns , dass der PC normal startet .
Das bedeutet , dass die Karte von Anfang an nie "anspringt" .
Überprüfe mal noch , ob die Stromzufuhr der Karte wirklich auch gut und voll sitzt , ... oder wenn du kannst , wechsle mal und nimm einen "anderen Strang" vom Netzteil dafür .

Snakebite82
03-02-17, 08:18
ok, gehen wir also davon aus, dass die Hardware i.O. ist, da du mit der alten GraKa ein Bild hast und die neue GraKa an einem anderen PC ihren Dienst tut.
Mit Fragen werde ich dich nicht löchern, obwohl mir noch einige einfallen.
Mein Vermutung wäre, dass Windows eine Monitorauflösung "verlangt", die entweder die GraKa oder dein Monitor nicht umsetzen können. Warum auch immer.
Lösungsansatz wäre, den GeForce-Treiber mit eingebauter alten GraKa löschen und dann die Neue einbauen. Sofern du das noch nicht probiert hast.
Bei meiner Vermutung gehe ich davon aus, dass du die Neue mit den gleichen Kabeln am gleichen Monitor hast wie die Alte, so dass wir wissen, dass die GraKa-Ausgänge auch wirklich funktionieren.
Es soll ja auch defekte Kabel geben. :)

PS: die Spannung, über den Port sollte eig. reichen damit die Karte anspringt, nur viel leisten kann sie so nicht. War zumindest bei älteren Karten so. Ausserdem sollte sich der PC melden, wenn er ne "fehlende/defekte" Karte erkennt

The-Stronghold
03-02-17, 15:55
- Sind die Netzteilkabel nicht nur an der Graka, sondern auch am Netzteil richtig gesteckt?
- Kannst du das Bios der alten Graka anpassen (z.B. Pci3-Pci2)?
- Hat dein Kumpel auch Win 10 oder vlt Win 7?

)

Beide 6 Pin Anschlüsse sind dran und funktionieren. Das Netzteil selbst ist erst ein Jahr alt, daher kann da schlecht was kaputt sein. 650 Watt Netzteil, viel zu gut für diesen Schrott den ich PC nennen muss.

Die Idee die Graka ans Bios anzupassen ist gut, darauf bin ich ehrlich gesagt nicht gekommen! Das werde ich heute mal ausprobieren, ich hoffe das klappt.

Mein Kumpel hat Win 7. Liegts daran?


Und der Ton verrät uns , dass der PC normal startet .
Das bedeutet , dass die Karte von Anfang an nie "anspringt" .
Überprüfe mal noch , ob die Stromzufuhr der Karte wirklich auch gut und voll sitzt , ... oder wenn du kannst , wechsle mal und nimm einen "anderen Strang" vom Netzteil dafür .

Dann ist aber immer noch das Paradoxe warum ich höre, dass Windows startet?


ok, gehen wir also davon aus, dass die Hardware i.O. ist, da du mit der alten GraKa ein Bild hast und die neue GraKa an einem anderen PC ihren Dienst tut.
Mit Fragen werde ich dich nicht löchern, obwohl mir noch einige einfallen.
Mein Vermutung wäre, dass Windows eine Monitorauflösung "verlangt", die entweder die GraKa oder dein Monitor nicht umsetzen können. Warum auch immer.
Lösungsansatz wäre, den GeForce-Treiber mit eingebauter alten GraKa löschen und dann die Neue einbauen. Sofern du das noch nicht probiert hast.
Bei meiner Vermutung gehe ich davon aus, dass du die Neue mit den gleichen Kabeln am gleichen Monitor hast wie die Alte, so dass wir wissen, dass die GraKa-Ausgänge auch wirklich funktionieren.
Es soll ja auch defekte Kabel geben.

PS: die Spannung, über den Port sollte eig. reichen damit die Karte anspringt, nur viel leisten kann sie so nicht. War zumindest bei älteren Karten so. Ausserdem sollte sich der PC melden, wenn er ne "fehlende/defekte" Karte erkennt


Naja die Sache mit den Treibern habe ich versucht... Den Treiber der GT 730 konnte ich deinstallieren aber den Treiber für die GTS 250 nicht installieren, weil ja die Graka fehlt (So ein Bullshit -.-)


Ich hoffe, du nimmst die Mühe nicht nur wg The Crew auf dich. Fürn Surf- und Browsergamerechner isse aber schon ok.

Leider doch... Ich kann mir erst im Mai nen Gaming Rechner leisten, da 1. schon AMD RyZen draußen sein wird und 2. Ich dann wieder Arbeit habe.

Das ist echt so ein Scheiß ey... Ich hab an meinem PC alles selbst gebaut und übertaktet...
Und jetzt scheitere ich an dieser Drecks Graka, ich bin stink sauer...

NRW-Staatsfeind
03-02-17, 16:20
So letzter Versuch bevor ich hier weiterhin jede Info aus der Nase ziehen muss oder gar nicht bekomme.

Was passiert wenn der PC ohne Festplatte gestartet wird, kommt dann der Postscreen vom Bios?

Snakebite82
03-02-17, 18:15
die GraKa auch übertaktet? und wenn ja, wie/mit was?

muGGeSTuTz
03-02-17, 20:37
Dann ist aber immer noch das Paradoxe warum ich höre, dass Windows startet?

Weil du immernoch eine funktionierende HD angeschlossen hast , mit dem eigentlichen Betriebssystem und seinen Treibern . Und die startet ganz normal auf . Etwas kommt mir jetzt gerade noch in den Sinn : Wenn KEINE Grafikkarte verbaut wäre , so müsste es eigentlich Tuten (Ihr wisst schon diese ungern gehörten Signalkombinationen , wo ebenfalls etwas aussagen)

Die Idee von NRW-Staatsfeind die Festplatte mal abzuhängen ist sehr gut . Ein PC MUSS Bild zeigen : auch ohne HDs oder RAM . Er kommt dann nur nicht sehr weit und würde aber melden , was er nicht findet .

Es gibt noch eine weitere Möglichkeit , welche ichselber zitternd an 2 damals identischen Mainboards von ASRock erlebt hatte :
http://www.asrock.com/mb/AMD/ALiveXFire-eSATA2/index.de.asp?cat=Download
Ich hatte mir gerade eine neue HIS-Excalibur-ATI-Karte gekauft , und mein 2tes System sollte dann auch noch eine solche bekommen , aber : KEIN BILD . (und auch kein "BIOS-Orchester")
Natürlich hatte ich die alten Treiber bereits sauber unter der alten Karte noch deinstalliert , und nach dem Wechsel gukte ich buchstäblich in die Röhre .
Ich musste dann die alte Karte nochmals einbauen , und habe unter dem Windows Standard-VGA-Treiber mit jensten Popups welche wieder nach einem Treiber dafür geschrien haben , nochmal hochgefahren und musste mir so ein BIOS-Update downloaden
und installieren . Noch ein kurzer Neustart unter diesen Bedingungen der alten Karte , und dann konnte ich herunterfahren , die Karte wechseln und hatte auch an der neuen Bild .
BIOS-Updates davor habe ich heute noch ziehmlichen Respekt , nennt mich ruhig einen Angsthasen , aber wenn dabei etwas schiefgehen sollte , ist das ganze Board im Eimer - und ich hatte ja 2 identische davon , also habe ich steinhart am einen riskiert ... und es hat aber geklappt ; auch beim 2ten identischen Board verlief dieses BIOS-Update vom Hersteller reibungslos .

Bitte nenne uns einmal die korrekte Bezeichnung deines Mainboards .
http://www.gigabyte.ch/microsite/48/data/tech_080924_ud3_models.htm


Das ist echt so ein Scheiß ey... Ich hab an meinem PC alles selbst gebaut und übertaktet...
Und jetzt scheitere ich an dieser Drecks Graka, ich bin stink sauer...
Genau desshalb helfen wir ja - weil wir diese Momente auch kennen , und sie wirklich zermürbend sein können .

Übrigens ist mir beim Begriff Übertakten noch etwas weiteres eingefallen :
Du hast doch eine Karte , wo geht oder ? nur die neue oder die wo du jetzt einbauen willst geht nicht .
Aber unter der alten kämest du ja ins BIOS , und könntest dieses mal wieder noch auf seinen Werkszustand zurückversetzen .
Ich weiss dass das gar nicht sein dürfte , aber ein weiterer Versuch wäre es .
Wir brauchen zumindest BILD . Ohne Bild kein BIOS und dann käme die wirklich letzte Variante noch hinzu : dass diese Karte auf dem Board halt wirklich nicht tut ... obwohl sie woanders funzt .


Mein Kumpel hat Win 7. Liegts daran?
Nein .
Solange man nicht von Anfang an Bild bekommt ... kann man ja nichtmal das BIOS sehen ; also liegt "der Fehler" noch vor allem anderen .
Mainboard+[Graka]+Monitor+Strom = Bild (hier braucht es keinen Arbeitsspeicher)
Mainboard+[CPUGPU]+RAM+Monitor+Strom = Bild (hier weiss ich es nicht drum steckten hier die RAM auchschon drin)

Nenne uns auchmal das Mainboard von deinem Freund , womit die Karte ja problemlos gelaufen ist .

Amavitus
03-02-17, 22:31
Ich hoffe, du nimmst die Mühe nicht nur wg The Crew auf dich. Fürn Surf- und Browsergamerechner isse aber schon ok.

Leider doch... Ich kann mir erst im Mai nen Gaming Rechner leisten, da 1. schon AMD RyZen draußen sein wird und 2. Ich dann wieder Arbeit habe ...


also ganz ehrlich ... rechne dir den Ärger und die Zeit, die du grad damit verbringst, mal als Stundenlohn und nimm lieber den 50er (Eur)
in die Hand und kauf übergangsweise ne 580, 670 oder 760. Dann hättest du später ne bessere Ersatzkarte, oder verhökerst sie wieder.

Bist du ATI scheu? Hast ja schließlich schon AMD an Board, da wär der Griff zu ner ATI nicht schlecht,
zumahl weniger Geld für gleiche Leistung wie die Nvidias (und ... 3D-fähig ;-).

überlegs Dir,
könntest ja am Wochenende werkeln, Sonntag kaufen und Mittwoch wieder spielen :p

Skylake-XxX
04-02-17, 15:01
zumahl weniger Geld für gleiche Leistung

Das ist nicht wahr und das weißt du bestimmt auch selber. Weil AMD derzeit nichts hat was gegen 1070 und höher anstinken kann.

Das ist einfach falsch. AMD hat derzeit nur was gegen einer 1060 und das ist schon heute viel zu schwach in manchen Games.

Amavitus
04-02-17, 16:09
Also noch tront die Radeon Pro Duo über allem ... ist ja auch nen 2 Kerner ;-)

In den letzten Jahren hatte ATI, was das Preisleitungsverhältnis betrifft, immer die Nase vorn.
Erst mit der Geforce 900er Serie hat Nvidia den höheren Preis, durch effizienteren Stromverbrauch (bis -40%) wieder gerechtfertigt.
Dazu ist die 1000er Serie auch aktueller, ... noch, denn ATI´s Vega Modelle mit HDM2-Speicher werden das bald wieder ändern.

Leistungstechnisch und architektonisch gehen beide ihre Wege und wechseln sich ja mit ihren jeweils neuesten Modellen
auch immer wieder ab. Wenns aber nicht die Neueste sein soll, wo immer einer die Nase vorn hat, kann man das so vergleichen
und ich komme eben zu dem Ergebnis:
Bei gleicher Leistung herrscht neu ein Preisgefälle von 100-300 Euro von ATI zu Nvidia, und das setzt sich in den Gebrauchtpreisen fort.

Wenn ich die Leistung nun unterhalb spezifiziere, lohnt sich der Blick nach dem Preis.


... aber deine 1070er sind schon ne Mordsangelegenheit :) Glückwunsch dazu

Skylake-XxX
04-02-17, 16:17
Radeon Pro Duo sind ja auch zwei 290X Karten in einer, das ist jetzt nicht gerecht gegen einer NV und Preislich lag die weit oben vom AMD.
Was ich aber nie empfehlen werde sind AMD FX CPU's mit GPU's vom AMD, Das Limit der CPU ist da sehr viel schneller erreicht, als wenn man eine NV Karte dazusteckt.

Danke dir :)

The-Stronghold
04-02-17, 21:13
Ich hab das Problem gefunden, warum die Graka kein Bild wiedergibt...
Sie bekommt nicht genug Strom... -.-
Die Graka brauch nen Extra Stromanschluss um das Bild auch wiedergeben zu können.
Diese Anschlüsse.. habe ich übersehen... -.- Ich ärger mich grad selbst über diesen Fehler...
Jetzt muss ich nur noch nen 6 Pin Adapter bestellen und dann gehts endlich...


also ganz ehrlich ... rechne dir den Ärger und die Zeit, die du grad damit verbringst, mal als Stundenlohn und nimm lieber den 50er (Eur)
in die Hand und kauf übergangsweise ne 580, 670 oder 760. Dann hättest du später ne bessere Ersatzkarte, oder verhökerst sie wieder.

Bist du ATI scheu? Hast ja schließlich schon AMD an Board, da wär der Griff zu ner ATI nicht schlecht,
zumahl weniger Geld für gleiche Leistung wie die Nvidias (und ... 3D-fähig ;-).

überlegs Dir,
könntest ja am Wochenende werkeln, Sonntag kaufen und Mittwoch wieder spielen

Selbst diese 50 Euro möchte ich nicht ausgeben... Sonst kann es sein, dass die im Mai fehlen.
ATI scheu bin ich nicht, keine Sorge ^^ Ich mach mir auch nichts aus diesen Fan Boys von Intel oder AMD.
Mir ist egal welche Marke, Hauptsache der PC rockt die Games und kann gleichzeitig aufnehmen.

Aber danke für den Vorschlag :D

muGGeSTuTz
04-02-17, 21:26
Die Graka brauch nen Extra Stromanschluss um das Bild auch wiedergeben zu können.
Ja , das haben sie so an sich :D

:)

NRW-Staatsfeind
04-02-17, 21:38
Erst einmal schön das der Fehler gefunden worden ist, aber ich frage mich dann nun ob die von den helfern gestellten Fragen zur Lösung auch wirklich gelesen worden sind.

Beispiel hier:

Frage

01-02-17, 19:42 #2
NRW-Staatsfeind

Der bzw. die zusätzlichen Stromanschlüsse sind auch an die Karte angeschlossen worden?



Antwort

01-02-17, 19:55 #3
The-Stronghold


Ja sind sie.
Alle beide 2x 6 Pin Anschlüsse sind angeschlossen gewesen.


Also in Zukunft genauer lesen bevor man Antwortet, das kann solche Dinge enorm verkürzen.

Snakebite82
04-02-17, 21:47
@Stronghold

bist du ein Troll oder willst du uns verarschen?


Ja sind sie.
Alle beide 2x 6 Pin Anschlüsse sind angeschlossen gewesen.
Vorher war eine lahme Gigabyte Geforce GT 730 installiert.
Ist sie nun auch wieder.

Im Post über diesem hier fragte schon jemand ob die extra Stromanschlüsse dran sind und du bejahst es.
und nun, 3 Seiten und einige Tage später fällt die "plötzlich" auf, die Anschlüsse sind doch nicht dran?
Man man man, da fragt ich mich, warum hilft man überhaupt!

Skylake-XxX
05-02-17, 00:40
Normalerweise wenn ich an meiner 1070 denke braucht meine nur 1 achter (8) um genug Strom zu bekommen. Nur unterbinden das natürlich die Hersteller :D

The-Stronghold
05-02-17, 14:47
@Stronghold

bist du ein Troll oder willst du uns verarschen?



Im Post über diesem hier fragte schon jemand ob die extra Stromanschlüsse dran sind und du bejahst es.
und nun, 3 Seiten und einige Tage später fällt die "plötzlich" auf, die Anschlüsse sind doch nicht dran?
Man man man, da fragt ich mich, warum hilft man überhaupt!

Also dich verarsche ich eh gern, beleidigst ja gern über pn ;) *Joke off*
Aber naja... Du warst ja noch nie wirklich hilfreich.

KaPole
05-02-17, 15:13
Selbst schuld wenn ihr alle so lange auf Strongholds Fragen eingeht. Wenn man das Forum verfolgt und seine Posts liest, merkt man recht schnell seine geistige Unreife und dass er nicht wirklich Ahnung von irgendwas hat. Von seinen lächerlichen PNs ganz abgesehen xD

The-Stronghold
05-02-17, 15:21
Die Sache mit den 6 Pin Anschlüssen war mein Fehler... Da gab es eine Verwechslung mit dem Mainboard, wo ich die 6 Pin Anschlüsse installiert hatte.
Dabei dachte ich ich hätte sie an die Graka gesteckt. Das ist keine Ausrede, ich bin wirklich manchmal derbe verpeilt...

Wenn dann aber hier Beleidigungen ankommen, ausgerechnet von den beiden die mich schon per PN Beleidigt hatten, ist das schon ziemlich lächerlich.
Aber darauf haben die 2 Geier auch gewartet, war mir aber von Anfang an klar.

Schlimm diese Kinder...

muGGeSTuTz
05-02-17, 15:48
Och das kann vorkommen .
In solchen Momenten ist man dann eh immer leicht emotional komprimittiert , würde Spok sagen . Also mir geht´s dann meistens wirklich ganz dreckig , wenn der Komposchter nicht tut wie er soll .
Seien wir froh , dass es lediglich etwas kleines gewesen ist .
Wir wären bei dir geblieben , und haben mal wieder einen guten Job gemacht .

Frage Hotline :
"Was sehen Sie auf Ihrem Bildschirm ?"
Antwort Anrufer :
"Den Plüschteddy , den ich geschenkt bekommen hatte "
;)

Und , flutscht´s jetzt anständig ?

Snakebite82
05-02-17, 16:25
@ Stronghold

Du darfst hier gern um dich schlagen und einen auf Donald Trump machen, ist ja schließlich dein Thread. Fakt ist aber, der Fehler lag und liegt bei dir!
Wie NRW-Staatsfeind schon anmerkte, scheinst du die Posts nicht richtig zu lesen, geschweige denn, die Annahmen zu überprüfen.
Mit dieser Einstellung, unabhängig von deiner "Verpeiltheit", ziehst du Posts, die dich zurechtweisen geradezu an.

Aber wenn es dir Genugtuung verschafft, soll es so sein. :)

PS: Was heutzutage alles als Beleidigung angesehen wird beleidigt mich. Nagut, das nächste mal etwas freundlicheres ala „gutschi gutschi gu, was fehlt dem kleinen Stronghold denn diesmal?"

KaPole
05-02-17, 16:27
Wenn dann aber hier Beleidigungen ankommen, ausgerechnet von den beiden die mich schon per PN Beleidigt hatten, ist das schon ziemlich lächerlich.
Aber darauf haben die 2 Geier auch gewartet, war mir aber von Anfang an klar.

Schlimm diese Kinder...

Du bist nun einfach eine Pflaume. Und um nicht weiterhin irgendein Geheule von dir bzgl. "geistlicher" Reife zu bekommen und irgendwelche Drohungen ich solle aufpassen was ich schreibe, da ich angeblich sonst gebannt werde von "Moddern", heisse ich dich als ersten Besucher meiner Ignoreliste willkommen.
Falls du mal irgendwann geistige Reife erlangen solltest, darfst du diese gerne wieder verlassen.

muGGeSTuTz
05-02-17, 16:56
Freunde ... bitte macht das nicht .
:)
Leute hier , das ist doch Wurschd , ob Stronghold vor lauter Aufregung halt einen lustigen "Klassiker" durchleben musste .
Er hat doch schon genug gelitten .
Ihr kennt doch diese Momente auch bestens ?

Lasst uns lieber mitfreuen mit Stronghold's Kiste . Was alles selber gebaut ? cool ! auch das Gehäuse ?
Hey , ich will sehen wie dein PC aussieht - magste uns ein Bild posten davon ? :cool:

Und wehe ;) du postest eine schwarze Fläche - uuuuuuuuuuhhhhhhhhhhhhhh
Dual-FullHD-Blackscreen_mit-automatischer-Hardwareunterstützung ;)
Das ist noch neu und wird noch von den wenigsten BIÖSSERN unterstützt ;)
;)

:)

zerstört diesen lustigen schönen Moment nicht , wenn ihr könnt :)

Lachen ist gesund , auch über sichselber soll dem so sein
:)
Ich hab mal vergessen , einer CPU den nötigen Zusatzanschluss zu stecken ; Freunde , auch der Anschluss ist nicht zu unterschätzen :rolleyes:
:p

´n netten Gruss
muGGe

bauar75
06-02-17, 08:39
@ stronghold: ich hab hier auch noch ne pn von dir, von wegen beleidigungen. und wie beliebt du dich hier gemacht hast hab ich auch noch gleich noch nen link von nem nfs world forum bekommen wo du ja gebannt worden bist.sogar 2 mal, ne the stronghold1 und the stronghold2.was war denn da los?alles kinder?haben dich da alle beleidigt und du bist natürlich aus deiner sicht das opfer von bösen machenschaften in der nfs community?

fakt ist du bist nicht gesellschaftsfähig, beleidigts und kommt was zurück hör ich da infantiles mimimi.

ich kann gerne hier posten was du mir geschickt hast und was andere mir geschickt haben.

und an die moderatoren bitte ich dann doch mal diesen nicht gesellschaftsfähigen dauerpöbler in form von einer verwarnung mal in die grenzen zu weisen. ihr wollt doch sicher auch eher ein friedliches miteinander als sowas wie der herr stronghold hier ständig veranstaltet.

gruß an alle ausser den einen

The-Stronghold
07-02-17, 00:51
Freunde ... bitte macht das nicht .
:)
Leute hier , das ist doch Wurschd , ob Stronghold vor lauter Aufregung halt einen lustigen "Klassiker" durchleben musste .
Er hat doch schon genug gelitten .
Ihr kennt doch diese Momente auch bestens ?

Lasst uns lieber mitfreuen mit Stronghold's Kiste . Was alles selber gebaut ? cool ! auch das Gehäuse ?
Hey , ich will sehen wie dein PC aussieht - magste uns ein Bild posten davon ? :cool:

Und wehe ;) du postest eine schwarze Fläche - uuuuuuuuuuhhhhhhhhhhhhhh
Dual-FullHD-Blackscreen_mit-automatischer-Hardwareunterstützung ;)
Das ist noch neu und wird noch von den wenigsten BIÖSSERN unterstützt ;)
;)

:)

zerstört diesen lustigen schönen Moment nicht , wenn ihr könnt :)

Lachen ist gesund , auch über sichselber soll dem so sein
:)
Ich hab mal vergessen , einer CPU den nötigen Zusatzanschluss zu stecken ; Freunde , auch der Anschluss ist nicht zu unterschätzen :rolleyes:
:p

´n netten Gruss
muGGe

Wie du hier siehst, finden wir im Forum die 3 Kinder, die mich auch schon per pn beleidigt haben.
Die regen sich leider über alles auf und brauchen diese "Selbstdarstellung" damit die denken sie seien was besonderes.
Ich werd das alles aber melden und ich hoffe sie bekommen entweder eine Verwarnung oder den Bann.

Großes Lob an Mugge, dass er hierbei Menschlich bleibt. Was die 3 anderen Kinder leider nicht tun.
Wegen dem flutschen: Kann ich nicht ganz beantworten. Den Adapter hierfür hab ich mir erst bestellt :D

bauar75
07-02-17, 07:51
mal abgesehen davon das ich dir wohl keine pn geschrieben hab kannste gerne zu beweisen versuchen weil das ist mal eine dreiste lüge ist und wiedermal deinen charakter bestätigt, der trumpvergleich passt da doch wie die faust auf deinen auge und da du keine ruhe gibts und ich dich als faschistioiden menschen sehe der schlichtweg asozial ist hier Deine pn an mich

"also das ging entschieden zu weit, aber was will man von einem Vollpfosten wie dir auch erwarten.
Kannst nur beleidigen und dumm sein, typisch dummes Arschloch"

erkennste das? kann auch nen screenshot machen

und hier die seite wo du sehr wahrscheinlich wegen gleichen verhaltens gebannt wurdest wie du sich hier benimmst

http://nfstimes.com/nfsw/pc/THESTRONGHOLD1

wenn kinder für dich ne beleidigung sein soll lässt das auch tief blicken.

wenn faschistoide typen das wort menschlichkeit benutzen ist das für mich ein oxymoron. und das bist du wegen deinen kommentar zu dem türkischen mitbürger wo ich eine verwarnung von den mods vermisst habe.

da in den foren regeln steht:

"Wir akzeptieren keine Hetzerei, Rassismus oder politische Propaganda. Bitte sucht euch ein anderes Forum für diese Art von Diskussion. Wir werden auf jegliche Verletzung sofort entsprechend reagieren!

Wir behalten uns das Recht vor, jegliche Beiträge die zu Rassenhass und Volksverhetzung aufrufen strafrechtlich verfolgen zu lassen"

da ihr den post von stronghold gelöscht habt kann es ja nur aus diesem grund so gelaufen sein.

also bitte konsequenzen oder sperrt mich, die nächsten tage werde ich mich nämlich mit dieser person intensiv beschäftigen. ich kann sehr gut mit menschen wie undertaker,lol bockes und mit wen es auch sonst so streit gab leben,hab ich absolut keine probleme, menschen sind individuell und das ist auch gut so aber mit sexisten und rechtsfaschisten kann man nicht diskutieren,streiten,leben und der größte fakt die nehmen ihre mitmenschen eh nicht ernst und schlimmer sie sind im irrglauben über alle anderen zu stehen. bestens zu sehen in diesem thread. bestens zu sehen in jedem europäischen land wo gerade so nationale regierungen ihr eigenes land spalten und zerstören. und in den usa sieht man es ja gerade auch.

noch nen aufruf an die community, wenn wer weiß warum dieser mensch in den nfs foren wohl 2mal gebannt wurde oder noch foren kennt wo er gebannt wurde und/oder jemand kommentare aus foren kennt die meine vorwürfe stützen, gerne posten, mir schicken, den mods schicken, wie es euch gefällt.

schönen gruß

Leuchturm.
07-02-17, 12:07
noch nen aufruf an die community, wenn wer weiß warum dieser mensch in den nfs foren wohl 2mal gebannt wurde oder noch foren kennt wo er gebannt wurde und/oder jemand kommentare aus foren kennt die meine vorwürfe stützen, gerne posten, mir schicken, den mods schicken, wie es euch gefällt.

schönen gruß

Ich bringe mich da mal kurz mit ein..
Da ich von der benannten Person hier durch sein Verhalten auch nicht viel (bis gar nix) halte, kann ich Dir / euch als ehemaliger NFSTimes Admin sagen, dass diese Person in NFSW nicht ohne "Extra Software" auskam und sich vieles einfach "ercheatet" hat. Man siehe all die roten Striche ---> z.b. speedcheat oder auch speedhack genannt.
Weiter muss man / ich da glaube ich nicht drauf eingehen.

Schönen Gruss WollFussel

The-Stronghold
07-02-17, 13:57
Das alles gehört nicht mehr zum Thema, daher werd ich die 3 Herrschafen mal melden, damit sie endlich verschwinden.
Langsam ist genug mit eurer Erbärmlichkeit.

Zu WollFussel, ich habe nie gehackt und werde ich auch nie. Aber glaub da ruhig weiter dran, dann bist du hier auch bald weg vom Fenster.

NRW-Staatsfeind
07-02-17, 14:15
Haben wir es denn nun?

Sicher hier nun einen Grabenkrieg zu liefern bringt es ja nicht, das Problem ist gelöst, ob in Zukunft nochmals Hilfe geleistet wird darf man nach so einem Auftritt aber stark bezweifeln.

KaPole
07-02-17, 14:16
Putzig wie er allen am Drohen ist :D
Wenn es so weiter geht, ist er bald alleine im Forum, weil sonst alle gebannt sind xD
Oder vielleicht doch nicht ? ;)
Aber mal ernsthaft.
Mods, weisst den Jungen mal bitte bischen in die Schranken. Seine Forderungen und Androhungen nach Banns, Lügen die er verbreitet (PNs mit seinen Worten sind natürlich noch vorhanden) und grenzwertige Äusserungen gegenüber anderen sind langsam nicht mehr ganz so lustig wie am Anfang.

The-Stronghold
07-02-17, 14:58
Putzig wie er allen am Drohen ist :D
Wenn es so weiter geht, ist er bald alleine im Forum, weil sonst alle gebannt sind xD
Oder vielleicht doch nicht ? ;)
Aber mal ernsthaft.
Mods, weisst den Jungen mal bitte bischen in die Schranken. Seine Forderungen und Androhungen nach Banns, Lügen die er verbreitet (PNs mit seinen Worten sind natürlich noch vorhanden) und grenzwertige Äusserungen gegenüber anderen sind langsam nicht mehr ganz so lustig wie am Anfang.

Ich brauch keine Zurechtweisung.
Warum auch? ich hab nichts böses begangen, du bist doch einer der Leute die hier Grenzwertig die Leute anpöbelt... zb Bockes, mich und andere hier.


ob in Zukunft nochmals Hilfe geleistet wird darf man nach so einem Auftritt aber stark bezweifeln.

Was für einen Auftritt bitte?
Ich habe einen Fehler begangen und das wars!
Schlimm genug, dass hier die 3 Geier drauf rumreiten müssen.

BlackGentlem4n
07-02-17, 16:36
Thread geschlossen.

Lasst eure persönlichen Anfeindungen aus dem Forum raus und benutzt bitte die Ignore-Liste, wenn ihr mit jemandem nicht auf einen grünen Zweig kommt. Beleidigungen und Trolling jeglicher Art haben hier absolut nichts zu suchen!

Einige User werden eine PN erhalten.