PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Anno 2205 - Uplay unterbricht den Download bei 10 GB von 20 GB



DerTurboToast
12-01-17, 19:30
habe mir heute Anno 2205 gekauft und möchte es mir runterladen.

Ich habe es im Hintergrund laufen lassen während ich anderweitig beschäftigt war. Anschließend schau ich bei 10 GB mal drauf und sehe wie er den Download abbricht.
http://www2.pic-upload.de/thumb/32475084/anno.jpg (http://www.pic-upload.de/view-32475084/anno.jpg.html)

Ich habe alerdings noch genügend platz für dieses Spiel!

http://www2.pic-upload.de/thumb/32475086/gmes.jpg (http://www.pic-upload.de/view-32475086/gmes.jpg.html)

Bitte um eine Antwort

Achtarm124
13-01-17, 02:04
20 Gb? Mit Frontiers waren es rund 26 Gb.....

Zum "freien Speicherplatz":
K.A., wie eine W10-Installation standardmässig ohne Useraktion aussieht^^.
Überprüfe unter Systemsteuerung, System, erweiterte Einstellungen die Einstellung zum virtuellen Arbeitsspeicher für LW D. Durchaus möglich, dass da was eingetragen ist, was absolut sinnfrei wäre, wenn der Pagefile bereits für LW C definiert ist.
U.a. entscheidet die jeweilige Dateigrösse, wieviel Cluster belegt werden. Eine Textdatei mit 1 byte blockiert somit den freien Rest im Cluster. In der Summe der Festplatte kommen dann schon einige "leere" Gb zusammen im Ernstfall.
Tip am Rande - Haken raus beim LW - Eigenschaften - Dateiindizierung sowie unter Kontingent, falls da ein Haken gesetzt wurde bei Speicherplatzbeschränkung.

Zur I-Verbindung:
Kontrolliere im Routerprotokoll, ob der Abbruch der Verbindung nicht durch anderweitige Dinge verursacht wurde.
Letztendlich hat auch der UBI-Server sehr selten ein "Schluckauf" - ergo in dem Falle einfach mal wiederholen.

MOD_Freeway
13-01-17, 10:27
Morgen,

besteht der Fehler nach wie vor ?

Gruß,

MOD_Freeway

Dextower
13-01-17, 10:33
Morgen,

ich habe das gleiche Problem. Habe es zwar nicht neu gekauft, aber gestern meinen neuen PC in Betrieb genommen und wollte es dann darauf installieren. Bei z.B. Steam konnte ich Spiele ohne Probleme Downloaden und installieren. Habe es schon mit der Bandbreitenbegrenzung und mit uPlay unter Adminrechten probiert. Hat beides nichts gebracht.

Gruß

MOD_Freeway
13-01-17, 11:25
Hallo,

danke für die Info.

Unter "C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\logs" befinden sich Log Dateien Wer kann, bitte einmal die letzen 10 Zeilen von der launcher_log.txt hier posten.

Gruß, MOD_Freeway

Dextower
13-01-17, 11:30
[Log entfernt]



Ich habe immer mal wieder versucht den Download neu zu starten. Wenn man der Fortschrittsanzeige glaubt, lädt er so 10-20MB und bricht dann mit der gleichen Fehlermeldung wieder ab.

MOD_Freeway
13-01-17, 11:48
Soweit ich das richtig interpretiere liegt der Fehler bei Uplay vor.
Ich gebe das weiter, und wenn ich Informationen habe - melde ich mich.

LG MOD_Freeway

Dextower
13-01-17, 11:50
Super, vielen Dank.

Ubi-QuB3
13-01-17, 18:35
Hi,

Ich habe das Problem ans zuständige Team weitergereicht und es wird sich darum gekümmert.

/QuB3

Ubi-QuB3
13-01-17, 19:34
Update: Der Download sollte nun funktionieren. Könnt ihr das bestätigen?

/Q

Dextower
13-01-17, 20:22
Nein, bei mir klappt es immer noch nicht

Hildergard21
13-01-17, 21:40
Habe den gleichen Fehler

Pumathuya
13-01-17, 22:23
Hi,
Hab das selbe prob der download bricht alle 20mb ab, hab denn dann immer schön neu gestartet bis ich die 19,6 GB voll hatte aber den letzten 1% werden nicht verarbeitet.

Pumathuya
13-01-17, 22:29
so an alle die das selbe prob haben wie ich, einfach mal immer die 20mb runterladen bis voll ist am ende wenn noch 1% fehlt die dowload geschwindigkeit auf 1mb oder niedrieger einstellen dann wieder 20-30x den download starten und schubs gehts plötzlich :D nach dem ich jetzt den ganzen tag mich damit rumgeschlagen habe

hoffe ich konnte euch damit weiter helfen

Dextower
15-01-17, 14:14
Hatte es gestern Abend noch einmal probiert. Ging wieder ohne Probleme. Konnte den Download vollständig abschließen und das Spiel starten.

MexXxoMiX
15-01-17, 16:06
Hallo zusammen, ich habe ein sehr ähnliches Problem:
UPlay scheint ein Problem mit dem Updaten von Anno2205 zu haben bei mir.
Ich habe Anno 2205 nun ein paar Monate nicht mehr gespielt und beim Update/Download bricht er nach wenigen Sekunden ab und produziert diesen Fehler: (Daten minimal anonymisiert)

[Log entfernt]


Was muss ich tun/löschen um den Fehler zu beheben?

Ubi-QuB3
16-01-17, 11:54
Hi,

Ich habe das Problem nochmals zur Untersuchung weitergegeben.

Wichtig: An alle die das Problem weiterhin haben: Könnt ihr mir bitte via PN die Launcher Logs zuschicken, damit wir das Problem genauer untersuchen können?


Hallo zusammen, ich habe ein sehr ähnliches Problem:
UPlay scheint ein Problem mit dem Updaten von Anno2205 zu haben bei mir.
Ich habe Anno 2205 nun ein paar Monate nicht mehr gespielt und beim Update/Download bricht er nach wenigen Sekunden ab und produziert diesen Fehler: (Daten minimal anonymisiert)

[Log entfernt]


Was muss ich tun/löschen um den Fehler zu beheben?

Könntest du einmal den Uplay Client als Admin starten, deine Firewall nach Ausnahmen checken (Uplay als Ausnahme hinzufügen), und/oder die Uplay Ports freigeben: 80, 443, 14008 - (alle TCP)

Grüße,
QuB3

MexXxoMiX
16-01-17, 19:44
Hat leider nicht geholfen @Ubi-QuB3
Ich hab die Windows Firewall entsprechend erweitert, habe sie sogar Testweise abgeschaltet.
Auch uPlay als Administrator starten keine Chance.

Also die Fehlermeldung sagt eigentlich, dass ein HTTP Request nicht möglich ist, weil der Link ins nichts führt (404) .
Wenn ich den . am Ende wegnehme bekomme ich auch ein 404, wenn ich die ganze URL aufrufe bekomme ich ein 403- Forbidden (habe mich ja auch nicht autorisiert).
Anscheinend wird die URL nicht richtig aufgerufen?

Ubi-QuB3
16-01-17, 19:49
Hat leider nicht geholfen @Ubi-QuB3
Ich hab die Windows Firewall entsprechend erweitert, habe sie sogar Testweise abgeschaltet.
Auch uPlay als Administrator starten keine Chance.

Also die Fehlermeldung sagt eigentlich, dass ein HTTP Request nicht möglich ist, weil der Link ins nichts führt (404) .
Wenn ich den . am Ende wegnehme bekomme ich auch ein 404, wenn ich die ganze URL aufrufe bekomme ich ein 403- Forbidden (habe mich ja auch nicht autorisiert).
Anscheinend wird die URL nicht richtig aufgerufen?

Hast du bereits deine host file geleert?

MexXxoMiX
16-01-17, 20:26
Hast du bereits deine host file geleert?

nein, noch nicht. Ich schau mal was ich da genau machen muss ;)

MexXxoMiX
16-01-17, 20:32
nein, noch nicht. Ich schau mal was ich da genau machen muss ;)

meine host file im Windows drivers Ordner enthält keine Einträge (außer Kommentare)

MexXxoMiX
30-01-17, 14:38
Irgendwelche Updates?

MexXxoMiX
30-01-17, 15:58
Ich konnte das Problem selbst beheben. was genau geholfen hat weiß ich nicht aber eins der folgenden Dinge sollte es sein:
1. Spieldateien überprüfen lassen
2. Spielen drücken, dann kommt der ein Update ist verfügbar Screen, dort etwas warten (ca 15 Sek) und dann das Update herunterladen.

Ubi-QuB3
30-01-17, 16:04
Ich konnte das Problem selbst beheben. was genau geholfen hat weiß ich nicht aber eins der folgenden Dinge sollte es sein:
1. Spieldateien überprüfen lassen
2. Spielen drücken, dann kommt der ein Update ist verfügbar Screen, dort etwas warten (ca 15 Sek) und dann das Update herunterladen. Freut mich zu hören, dass du das Problem lösen konntest. Rein aus Interesse, nutzt du normalerweise einen VPN oder Proxy?

MexXxoMiX
31-01-17, 22:00
Freut mich zu hören, dass du das Problem lösen konntest. Rein aus Interesse, nutzt du normalerweise einen VPN oder Proxy?

Nein kein VPN oder Proxy wird benutzt