PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Performanceprobleme ... -_-



WazyOfficial
29-12-16, 16:18
Ich hab ne GTX 960 STRIX und damit kann ich das Spiel nur in den schlechtesten Grafikeinstellungen spielen.Nichtmal im Boost-Takt läuft das Spiel bei höheren Einstellungen auch nur ansatzweise spielbar. Aber auch auf minimalsten Einstellungen ruckelt es ab und zu,und manchmal hängt sich das Spiel beim Laufen in eine Sperrzone auf.
Doch wirklich schlimm wird es beim Fahren: die Frames gehen hoch, runter und sonst wohin,teilweise ist das Spiel dadurch unspielbar,obwohl alles ,hart gesagt ,scheiße aussieht,weil die Grafikeinstellungen auf Minimum sind.
An meiner Grafikkarte liegts sicher nicht...

AufdeinNacken20
29-12-16, 16:20
Was hast du denn für einen Prozessor?
Oder anders hast du noch andere Games und läuft es bei den gut?

Ubi-Pasta
30-12-16, 13:46
Hallo WazyOfficial,

Guck doch mal bitte hier rein >>> https://support.ubi.com/de-de/faqs/000025719/Performance-Issues-In-Watch-Dogs-2/

Schöne Grüße,
Ubi-Pasta

Skylake-XxX
07-01-17, 01:13
Hast du zufällig ne AMD CPU? falls ja, kann es an die liegen denn AMD hat derzeit nichts starkes auf den Markt.

Es läuft bei mir mit einen FX8350 ebenfalls gerade so auf niedrig mit ca 60FPS.

Jackschnitzel
14-01-17, 14:30
Bei mir ist es zeitweise auch unspielbar erst FPS Einbrüche und dann sogar Standbilder, und das spiel sagt mir bei der Grafik Einstellung das ich es auf hoch spielen kann und die tips von Ubi helfen nicht.

Mein System: Prozessor Amd 6000 irgendwas ^^ 6 kerne mit 3.5 herz, Ram 8 GB, und eine Nvidia GTX 960 oc mit 4 GB