PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Spiel startet seit Tagen nicht.



Tomatenwurst
29-09-16, 18:33
Alle sonstigen Spiele, laufen 1a.
Crew kommt nur bis zum Geschundheitschutz der auch nicht wirklich geladen wird sondern nur schwach zu sehen ist.

Core i7 3770
16 GB Ram
Radeon 9750
Temperaturen super, nix übertacktet.
Treiber, Direct X alles perfekt.
Wo das Spiel noch lief Verbesserung Nat? Nicht nötig.
Kabel Anschluss 100MBit/ IP4

Spiel repariert via Uplay. Alles ok 2x getestet.
Als Admin ausführen ok.

Eine der Meldungen von der Erreignisanzeige:
UBI Inshelper kann keine Verbindung aufbauen. Laut Foren Suche diese Datei dann auch mal gelöscht.
Keine Besserung.

Zweite Windows Meldung:
Name der fehlerhaften Anwendung: TheCrew.exe, Version: 1.1.4.0, Zeitstempel: 0x57710b48
Name des fehlerhaften Moduls: TheCrew.exe, Version: 1.1.4.0, Zeitstempel: 0x57710b48
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00000000013b3c97
ID des fehlerhaften Prozesses: 0xac4
Startzeit der fehlerhaften Anwendung: 0x01d2150e032a1e0c
Pfad der fehlerhaften Anwendung: D:\Uplay\Ubisoft Game Launcher\games\The Crew (Worldwide)\TheCrew.exe
Pfad des fehlerhaften Moduls: D:\Uplay\Ubisoft Game Launcher\games\The Crew (Worldwide)\TheCrew.exe
Berichtskennung: 1eb00c17-8108-11e6-8269-08606eeb5a86
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:

Snakebite82
29-09-16, 19:27
is doch egal :)
da spielste TC halt keine 2 Wochen sondern nur paar Tage. Bezahlt haste schon also was solls.

so, nun zum Problem, sowas gabs schon früher. Wie war das noch, irgendwas mit bestätigen bevor der Gesundheitsbildschirm kommt oder so.
Irgendwo im Forum steht was davon oder du hast Glück und der/diejenigen schreiben hier was.

Viel Spass beim Zeitvertreib mit anderen 2Wochen-Lösungen

Skylake-XxX
29-09-16, 19:32
Dann ist deine Graka halt schon für den Geschundheitschutz zu schwach auf der Brust xD

Sry, dir Ernsthaft helfen zu wollen macht kein Sinn geschweige uns Spaß.

Tomatenwurst
30-09-16, 01:02
7950 kleiner Zahlendreher...
Danke werd mal weitersuchen.

Und wo ist bitte das Problem, das es nen Spieler gibt der sich nicht für die Rennen interessiert und nach ner Weile einfach nur noch ab und an einloggt zum durch die Gegend fahren? Oder das auf Humble Bundle gerade ein Sale war und für nen Zwanni das Complete Pack gab?

Tomatenwurst
02-10-16, 01:33
Ok, das ist also das Ubi Support Forum?

DatWut
03-10-16, 18:45
Mahlzeit Tomatenwurst,
das hier ist das User-Forum. Heißt halt Spieler die sich gegenseitig austauschen. Für manche Sachen finden auch Spieler hier Lösungen.
Der Support findet sich hier: https://support.ubi.com/de-de/

muGGeSTuTz
03-10-16, 19:19
Hi

Crew kommt nur bis zum Geschundheitschutz der auch nicht wirklich geladen wird sondern nur schwach zu sehen ist.

Klicke mal gleich zu Beginn in genau dieses schwarze Fenster (egal ob es sich dabei maximiert oder nicht - schauen ob etwas reagiert) . Evtl. auch die Eingabetaste oder Alt+Eingabe um den Fenstermodus zu wechseln .

Wegen der Grafikkarte : Die jeweilen xy50er , sind bei ATI nicht so die wirklichen Burner . Es müsste jedoch starten - wie "gut" es dann laufen wird weiss man ja noch nicht .
Probiere mal einen anderen Treiber für exact dein Modell - wenn der neueste drauf ist , einen älteren ; und umgekehrt .

Was man auch noch machen könnte (sofern Platz vorhanden) ist , The Crew auf Laufwerk C: anstelle vom D: zu installieren .
Hänge mal bis auf bereits angeschlossene Eingabegeräte womit du dann vielleicht spielen möchtest , andere USB-Geräte ab ; z.B. Drucker oder solche Multicentren .
Deaktiviere mal noch Hintergrundaktivitäten wie z.B. Antivirussoftware oder sontige Schutzcentren .

Da es bei dir dort wie "Stopt" , könnte auch eine Internetverbindung noch "klemmen" ; evtl. musst du zuerst noch die richtigen Ports öffnen .
https://support.ubi.com/de-DE/Faqs/Details/kA030000000egQCCAY?name=multiplayer-verbindungsprobleme-bei-the-crew

Schau mal , ob da was dabei war
Gruss
muGGe