PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : The Crew startet nicht :(



HUtoGO300802
21-09-16, 17:13
Ich habe mir the Crew heruntergeladen, da es grade kostenlos ist (Pc).
als ich dann heruntergeladen hatte, konnte ich es nicht starten.
Beim starten bekam ich aber einen kurzen blackscreen und dann kam die Meldung,
dass the crew nicht mehr funktioniere.
Hat jemand eine Idee?
PS: Dateien überprüfen onder erneut herunterladen bringt nichts.

G.Thunder
21-09-16, 17:17
Servus,

benutzt du Win 10 mit Anyversary Update?
Damit funzt "The Crew"bei mir auch nicht.Warum auch immer.

mfg,Thunder

HUtoGO300802
21-09-16, 17:19
ja ich habe win 10, welche version weiß ich aber nicht

JTK25
21-09-16, 17:41
Zum herausfinden der Win 10 Version
- rechtsklick auf Start (links unten in der Taskleiste)
- Im Kontexmenü "Ausführen" anklicken
- ins Feld "winver" schreiben es öffnet sich ein Fenster wo die genaue Buildnummer steht.
- Version 1607 entspricht dem Anniversaryupdate( aktuellste Build inkl aller Updates ist 14393.187)

Warum es bei manch einem mit dem neusten großen Win update nicht klappt, keine Ahnung, hier läuft es. Ja hilft euch nicht weiter, müsst man weiter schauen woran es noch liegen könnte.
Virenprog, Grafiktreiber etc... Direct X Daten (Komplettsammlung aus dem Web besorgen), Adminrechte gewähren.

G.Thunder
21-09-16, 17:54
Bei mir liegt es am Fanatec Lenkrad,sobald ich das einschalte stirbt "The Crew",alles anderen Spiele (PCars,Assetto Corsa,R3) laufen.
Mit älterem Build von Win 10 läufts.

mfg,Thunder

mcqueen1701
21-09-16, 18:18
Hallo HUtoGO300802
Habe fast das gleiche Problem ....runtergeladen und seitdem installiert er ... 5/6 steht da. und er dreht und dreht . könnte :mad:

Cl4whammer
22-09-16, 08:13
Ich hab auf allen meinen Rechnern W10 + Anniversary Update drauf, das Game startet ohne Probleme.

ixam300
06-10-16, 17:02
also ich hab windows 7 und immer wenn ich es starten möchte kommt eine meldung das es nicht gestartet werden kann

muGGeSTuTz
06-10-16, 19:00
Hallo

@ die wo es endlos raffelt :
http://forums-de.ubi.com/showthread.php/159693-The-Crew-Installation-bleibt-immer-stehen-bei-(5-6)!!-Sammelthread

@ G.Thunder :

Bei mir liegt es am Fanatec Lenkrad,sobald ich das einschalte stirbt "The Crew"

Hm , und wenn du das Lenkrad vorher einschaltest bevor du Uplay und The Crew startest ?

Hat dieses Lenkrad eigene Zusatzsoftware wo man jenste Sachen machen könnte ? Wenn Ja ; ist sie aktiv oder inaktiv ? (beide Arten mal durchprobieren)
Hast du im InGame-Menu mal noch auf Lenkrad <-> Automatisches Erkennen umgestellt/probiert ?

https://share.ols.inode.at/JY1BHCG0CFAZMFD6V8WTMGKCN5C6HAB10CBQPS13

Also evtl. halt zuerst mit Maus und Tastatur dort das einstellen gehen (am meisten "Hoffnung" hätte ich , wenn es z.B. auf Automatischem Erkennen ist , und du dort dann auf Lenkrad stellen könntest)

@ ixam300 :

und immer wenn ich es starten möchte kommt eine meldung das es nicht gestartet werden kann

Steht dort evtl. noch mehr oder hats was zum aufklappen ?
Ansonsten käme dann das volle Programm , und man müsste bisserl mehr über dein System wissen .

Gruss
muGGe