PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Spiel startet nicht / stürzt ab



LoOtti
19-09-16, 21:11
Hey Leute ich verzweifle echt:( Habe mir Uplay nochmal neu installiert und das Spiel auch aber trotzdem funktioniert es einfach nicht. Die Fehlermeldungen die erscheinen sagen mir irgendwie auch nichts :( Bitte helft mir!

Sagt mir was ihr braucht und ich gebe es euch.

ubi support wurde bereits angechrieben und ich habe keine Rückmeldung erhalten.

Fehlermeldung:

Kritischer Fehler

CreateBuffer failed. Info:
CDX10::ParticleRenderer::CreateStructureBuffer Size:98304 BindFlags: 88 Usage: 0 Result: 0x80070057
CreateBuffer failed. Info:
CDX10::ParticleRenderer::CreateStructuredBuffer Size:98304 BindFlags: 88 Usage: 0 result: 0x80070057

„Blue Byte“ – Fehlerdialog

Das Spiel ist gerade abgestürzt. Es stehen Fehlerberichte aus:

Error Type:
59110deb3d540e5ce9a1e215af8f8bc8-1cdd46427b074a7635b56b1aef6ea7cd

Eine Meldung bezüglich des Problems, das im Spiel aufgetreten ist, ist verfügbar:
Y

WarIord_is_back
20-09-16, 03:37
hast du den Patch drauf?

Das hier könnte es eventuell gewesen sein?


Spielstart
Ein falsch initialisierter Grafikpuffer konnte beim Spielstart zum Spielabsturz führen.

Ubi-Barbalatu
20-09-16, 11:06
Hallo LoOtti,

Bitte einmal folgende Sachen ausprobieren

Spieldateien auf Fehler überprüfen.
Grafikkarten-Treiber aktualisieren.
Uplay als Admin starten.
Spiel starten

Sollte das alles nicht helfen, bitte den Support unter https://support.ubi.com kontaktieren und DxDiag mitsenden (https://support.ubi.com/de-DE/faqs/000021185)

Gruß,
Barbalatu