PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Schatten Grafik Bug



Matzinator88
08-09-16, 17:41
Ich habe seit längerer Zeit mal wieder The Crew ausgepackt, updaten und los. Dachte ich.

Als ich in den freie Fahrt Modus ging, musste ich leider feststellen das sich ein Grafik Bug eingeschlichen hat. (Siehe Screenshot)

Mein Pc:

Intel i5-3570k
8 GB Ram
Radeon R9 280X

Eigentlich sollte alles funktionieren, hat es ja auch schonmal.

Könnt ihr mir sagen was ich ändern kann damit es spielbar wird?

Grüße Chris

Screenshot:

http://puu.sh/r4ddw/c0b97e1a29.jpg

DatWut
09-09-16, 15:35
Einfachste Lösung die mir spontann einfällt: Grafiktreiber auf aktuellstem Stand?

Leuchturm.
09-09-16, 15:39
Da hatte ich eine ähnlich Idee....
Ich würde / hätte mal versucht, den jetzigen komplett runter zu schmeissen und neu installieren.

ICameHere4Peace
09-09-16, 16:32
Ich hab das selbe Problem mit der RX480, Treiber ist am letzten Stand (16.9.1).

https://s10.postimg.org/lzvw74rx5/The_Crew2016_9_9_15_51_25.jpg
https://s10.postimg.org/lbn1o6t7d/The_Crew2016_9_9_15_51_25.png
https://s10.postimg.org/z6lc6nnmh/The_Crew2016_9_9_15_51_33.jpg
https://s10.postimg.org/qcufpk0nt/The_Crew2016_9_9_15_51_33.png

AlexTayIor
15-09-16, 00:17
Das ist ein Radeon problem weil manche Texturen wie Schatten mit falschen Alphakanal falsch platziert werden, Arcticgamez hat hier eine Lösung präsentiert, weil AMD es wohl nicht geschissen kriegt. Achtung, US-Forum, also Englisch

http://forums.ubi.com/showthread.php/1492068-Weird-graphical-bug