PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Leichte Ruckler bei mir und bei Kollege in Zeitlupe



torlemdor
24-08-16, 10:26
Hallo,

bei mir macht The Crew irgendwie leichte Probleme und ich weiß leider nicht,wie ich diese beheben kann? Also The Crew verursacht bei mir immer wieder leichte Mikro Ruckler während der Fahrt und ich habe derweil wirklich alles durch. Kompatibilitätsmodus, Dateien Untersuchen, Sämtliche Grafikeinstellungen verändert, V Sync An wie aus, Neue Installation, Nvidia Geforce Experience Optimierung, UPNP in der Fritzbox freigebeben, aber alles bringt irgendwie nix! Die leichten Mikroruckler lassen sich nicht aus den Spiel entfernen.

Mein System ist ein

Intel Core I7 4790K
16GB Ram
Geforce GTX 1080

dass das Spiel auf diesen System nicht richtig laufen soll, kann ich mir irgendwie nicht vorstellen. Hat noch einer irgendwelche Lösungsvorschläge wie man diese Mikroruckler entfernen kann?

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Meinen Kollegen hat es da leider härter getroffen. Bei Ihm ist es leider so, dass das Spiel immer wieder kurz wie in einer Art Zeitlupe läuft und er dann nicht mehr richtig steuern kann. Haben schon sein Netzwerk testen lassen, aber das kann man laut Spiel nicht verbessern und ist auch vollkommen in Ordnung. Auch dort haben wir sämtliche Einstellungen und versuche durch, aber dieses gelängliche in Zeitlupe fahren lässt sich nicht entfernen. Er Spielt mit 8GB Ram und einer GTX 970 so wie einen Intel Core I7 4790K. Hat da einer eine Idee was das sein könnte? Denn das Spiel ist so für Ihn nicht spielbar.

AlexTayIor
24-08-16, 18:09
UPnP ist Müll, GirlFriend Experience optimierung meiner Meinung nach auch.

ZU Mikrorucklern, sowas sollte es eigentlich NUR an 3-4 Texturgrenzen geben, wo die Entwickler das mit dem seamless loading verpatzt haben. Ich hab jedenfalls außer an den Stellen keine Ruckler. Zum Vergleich mal mein System

i7-4790K, auch 16GB RAM (Ballistix) und eine überzüchtete 780ti. Allerdings nutze ich noch kein Win10, sondern noch Win7, welches ein anderes VRAM-Management hat als 10. Angeblich hat Win10 ein nochmals verbessertes VRAM-Management, was heißen müßte, das wir theoretisch Laderuckler von der Platte ins VRAM der Nvidia ausschließen könnten.

Ich habe die Ports manuell freigegeben, GF Experience hab ich erst garnicht weil ich es nicht brauche. Meine Grafikeinstellung.

Im Nvidia treiber geändert=
Höchstleistung für die thecrew.exe
Einzelanzeige Modus (weil ich nur einen Monitor hab)
Anisotrope Abtastoptimierung AUS
Trilineare Optimierung AUS
Vorgerenderte Bilder (globale Einstellung) 1

Im Spiel=

Ultra generell und weiterhin
Schatten auf Hoch
Bewegungsunschärfe AUS
4x MSAA (8fach brachte für mich keine Verbesserung)
HBAO mit + glaub ich war des
Vsync AN
Limiter auf 60fps

und ich krieg bis auf wenige Stellen die nicht so optimiert sind in der Welt immer 60fps ohne Ruckler.

Was aber in manchen Momenten minimale Ruckler ergeben kann, ist diese Bewegungsunschärfe, wenn die auf HOCH steht. Aber da muß man schon genau hinschauen.

Wenn das Spiel anfängt wie in Zeitlupe zu laufen und das Auto dann zu zackig oder verzögert reagiert, dann sind grade die FPS im Keller.

Ansonsten, ich hab ne SSD, falls eine HDD verwendet wird MUSS man unbedingt ordentlich defragmentieren, um schonmal Laderuckler auszuschließen. Aber wie schon geschrieben, es gibt Stellen, zB an der Westküste, da ruckt es ganz kurz und das liegt am Spiel.

Das Spiel hatte letztes Jahr über Monate wirklich Mikroruckler, was die Entwickler aber erfolgreich wegbekommen haben.

Evtl kann es euch auch helfen, mal nen älteren Treiber zu verwenden. Und ich würde die Finger von dieser ach so tollen automatischen Optimierung lassen. Wobei es mir ein Rätsel ist, wie bei der CPU UND der stärksten GamingGraka überhaupt Ruckler auftreten können.

Hintergrundprozesse mal gecheckt? Frißt da irgendwas zuviel CPU? Bei mir belegt das Spiel laut HWmonitor 6 von 8 Kernen, aber ich habe meinen Autostart usw soweit optimiert, das im Desktopbetrieb weniger als 50 Prozesse laufen.

Sind eure System übertaktet oder die RAM-Timings verstellt (außerhalb der JEDEC-Specs bzw anders als im XMP hinterlegt) ? Gesundheitscheck der Platten gemacht ?