PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Spiel startet nicht (keine Fehlermeldung)



Taddel1994
07-08-16, 17:17
Hallo Leute,

ich hoffe ihr könnt mir weiterhelfen. Ich habe heute Farcry Primal gedownloaded, jedoch startet es nicht und wird nicht mal als installiert erkannt. Wenn ich es starte synchronisiert das Spiel meine Spielstände mit der Cloud. Dann erscheint das kleine Bild mit den Knochen. Danach werde ich entweder zurück auf die Uplay Seite von FarCry geleitet oder es passiert einfach gar nichts. Ich habe schon den Tipp mit der Firewall ausprobiert. Leider hat sich dadurch nicht verändert. Ich hoffe nun, dass ihr mir weiterhelfen könnt, denn der Download (schon 2 mal durchgeführt) lief meines Erachtens einwandfrei.

Ich danke euch schon mal im voraus für eure Antworten :)

Cassiustl
09-08-16, 12:19
Hi,

ich hab wohl ein ähnliches Problem. Habe mir heute Far Cry Primal bei Steam gekauft und gedownloaded.
Nach dem Start sollte das Spiel installiert werden, tut es aber nicht. UPlay startet, kurz darauf erhalte ich jedoch die Fehlermeldung "Something went wrong,..." Ich glaube der Fehlercode 88500008 wird angezeigt in einem Link. Ich bin dem Link und den Anweisungen gefolgt. UPlay sollte somit über das Problem informiert sein. Ich hoffe auf schnelle Hilfe!

Folgende Lösungsansätze hab ich schon erfolglos probiert:
- Firewall deaktiviert
- Kompatibilitätsmodus für Windows 8
- als Admin ausgeführt
- Spieledateien durch Steam auf Fehler überprüfen lassen
- Lokale Dateien gelöscht und neu runtergeladen

Doasman
09-08-16, 14:01
Hi,

ich hab wohl ein ähnliches Problem. Habe mir heute Far Cry Primal bei Steam gekauft und gedownloaded.
Nach dem Start sollte das Spiel installiert werden, tut es aber nicht. UPlay startet, kurz darauf erhalte ich jedoch die Fehlermeldung "Something went wrong,..." Ich glaube der Fehlercode 88500008 wird angezeigt in einem Link. Ich bin dem Link und den Anweisungen gefolgt. UPlay sollte somit über das Problem informiert sein. Ich hoffe auf schnelle Hilfe!

Folgende Lösungsansätze hab ich schon erfolglos probiert:
- Firewall deaktiviert
- Kompatibilitätsmodus für Windows 8
- als Admin ausgeführt
- Spieledateien durch Steam auf Fehler überprüfen lassen
- Lokale Dateien gelöscht und neu runtergeladen

Ich habe genau das selbe Problem wie Cassiustl ,habe das Spiel aber über UPlay...hoffe jemand kann helfen.

mfg Doasman


System:
Win 10 Pro
GTX 970 Treiber 368.81
16 GB RAM
i7-4790K

Ubi-Cerisino
10-08-16, 17:56
Hallo,

es gab ein Problem, welches nun behoben sein sollte.
Ihr müsstet jetzt alle das Spiel normal starten können.
Sollte es weiterhin Probleme geben, dann wendet euch bitte an unseren Support (https://support.ubi.com/de-DE/).

Viele Grüße
Cerisino

Cassiustl
11-08-16, 07:13
Jup, Spiel startet wieder. Danke :)