PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : The Crew auf Windows 10 (The Crew funktioniert nicht mehr)



DennisM249
26-06-16, 14:51
Hallo erstmal,

ich habe mir gestern The Crew gedownloadet und kam nachhause um es dann zu spielen jedoch als ich es starten wollte kam ich zwar ins Menü aber sobald ich auf fortfahren drückte und meinen alten Speicherstand weiterzuführen kam jedes mal die Meldung "The Crew funktioniert nicht mehr" jedoch hatte es vorher funktioniert wobei ich aber in der zeit noch Windows 7 hatte ich hab nur gegooglet um herauszufinden was bei mir der fehler war bis ich auf Chip gestoßen bin und ich nun alles machte was vorgegeben war jedoch dann startet das spiel nicht mal mehr. (Wenn ich es starten wollte kam die selbe meldung (fintioniert nicht mehr) bloß diesesmal nicht mal mehr im menü.

Danke für die Hilfe im Voraus

Ubi-QuB3
26-06-16, 15:01
Hi Dennis, willkommen auch nochmal hier und danke für den Forenwechsel! ;)

Hast du bereits einmal die Spiele-Dateien auf Fehler überprüfen lassen?

Grüße,
QuB3

DennisM249
26-06-16, 15:05
Hey QuB3,

ja habe ich bereits jedoch ist dannach nichts weiter passiert es startet wie zuvor immer noch nicht und ich komme wie gesagt noch immer nicht mal in das menü

Ubi-QuB3
26-06-16, 15:08
Hey QuB3,

ja habe ich bereits jedoch ist dannach nichts weiter passiert es startet wie zuvor immer noch nicht und ich komme wie gesagt noch immer nicht mal in das menü

Komplette Neuinstallation hat auch nicht geholfen?

DennisM249
26-06-16, 15:09
Ja habe ich bereits auch versucht aber es hilft einfach nichts :/

Ubi-QuB3
26-06-16, 15:22
Ja habe ich bereits auch versucht aber es hilft einfach nichts :/

Deinstalliere einmal das Spiel, inklusive Uplay. Stelle sicher, dass Uplay mit Neuinstallation als Admin ausgeführt ist und sage mir dann ob es etwas gebracht hat oder nicht. (Sofern noch nicht getan)

DennisM249
26-06-16, 15:30
danke ich versuchs mal ich schreibe dann nochmal ob es funktioniert hat oder nicht danke für die hilfe erst einmal :)

TAPE971
26-06-16, 15:39
Ginge evtl auch wesentlich einfacher. In deinen Dokumenten den "The Crew" Ordner löschen, in Uplay starten, und darüber dann die The Crew Files verifizieren lassen. Dann sollte der Ordner neu runtergeladen werden, und danach sollte das Game wieder funktionieren. (kp ob es in der deutschen Version von Uplay auch verifizieren heißt, habs auf englisch, da heißt es verify files) ^^ Hab ich bis jetzt jedes mal machen müssenm wenn ich TC und Uplay neu installiert habe.

Stonitox
28-06-16, 09:56
@DennisM249 versuch mal wenn du eine Nvidia Grafikkarte hast, mit dem vorherigen Treiber also dem 368.22.
Laut einigen Leuten scheint The Crew den Start mit dem aktuellsten Nvidia Treiber zu verweigern.
Vielleicht sollten die Jungs von Ubisoft das mal überprüfen bevor man hier Leuten eine Neuinstallation empfiehlt. (nichts gegen dich QuB3)

Oklimato
29-06-16, 19:57
@DennisM249 versuch mal wenn du eine Nvidia Grafikkarte hast, mit dem vorherigen Treiber also dem 368.22.
Laut einigen Leuten scheint The Crew den Start mit dem aktuellsten Nvidia Treiber zu verweigern.
Vielleicht sollten die Jungs von Ubisoft das mal überprüfen bevor man hier Leuten eine Neuinstallation empfiehlt. (nichts gegen dich QuB3)

Danke dstonexXx hab überall nach einer Lösung gesucht mit dem Grafiktreiber ''downgrade'' klappt das spiel jetzt einwandfrei :)