PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : The Crew will einfach nicht Starten..



M4c4lexGER
23-05-16, 18:12
Hallo liebe Community..

Ich finde keine Lösung für mein Problem.. Und zwar habe ich Folgendes Problem:
Wenn ich the Crew Trail (ja, ich habe es wegen dem GRUND das game noch nicht gekauft) starte, kommt ein Schwarzer Bildschirm und danach diese Meldung: The Crew Game funktioniert nicht mehr.. Es wird nach einer Lösung gesucht.. Aber er findet Nichts. Ich habe schon die Einstellungen zurückgesetzt, also den Ordner gelöscht, bringt nichts.. Kompatibilitätsmodus: Kein Erfolg. Neuinstallation: Kein Erfolg. Egal was, nie ist ein Erfolg da..
Ich finde keinen Thread für das Problem. Ich bekomme auch keine Fehlermeldung.

mein PC:
AMD FX 8320E (Nicht Übertaktet)
8 GB Ram
Nvidia Geforce 9600 GT PNY 512 MB Version (Bevor jemand frägt: ja, sie wird auf eine GTX 950 Aufgerüstet..)
Windows 10 Home

Hat jemand das Selbe Problem gelöst? Ich bedanke mich über Jeden Lösungsvorschlag!

MfG
Alex

Ubi-Cerisino
23-05-16, 19:19
Hallo M4c4lexGER und willkommen im Forum.

Hast du auch schon mal Uplay neuinstalliert?
Wenn du das Spiel neuinstalliert hast, könntest du nach der Installation auch noch die Dateien überprüfen lassen.
Klicke erst auf das Spiel, dann klicke auf Einstellungen und "Dateien überprüfen".

Wenn alles nichts hilft, bitte erstelle ein Supportticket (https://support.ubi.com/de-DE).

Halte mich auf dem Laufenden. :)

M4c4lexGER
23-05-16, 22:10
Ja, UPlay habe ich neuinstalliert, und auf Fehler Überprüfen habe ich auch schon 5 Mal hinter mir. Ich erstelle mal ein Supportticket, ich habe so das Gefühl das spiel Kommt mit meiner Grafikkarte nicht klar :(.

Leuchturm.
24-05-16, 09:08
(Eigtl. auch irgendwo im Forum zu finden)
Versuch mal im Taskmanger den "Install helper" zu beenden.
(Angabe ohne Gewähr)

M4c4lexGER
24-05-16, 14:32
Finde ich garnicht..

muGGeSTuTz
24-05-16, 19:08
Hi
@ Threadersteller :

ich habe so das Gefühl das spiel Kommt mit meiner Grafikkarte nicht klar
Schau dir kurz noch diese Infos an :
http://thecrew-game.ubi.com/portal/de-DE/newslist/details.aspx?c=tcm:156-181377-16&ct=tcm:148-76770-32
Die 9600 Serie wird nicht erwähnt .
Da Du aber aufrüsten willst , so würde ich meinen hast du dann ganz sicher bessere Chancen .

Frage noch :
Hast du noch ein älteres Windows (7 oder 8.1) als ´s 10 ? z.B. auf einer anderen Platte ?
Wenn ja , versuche noch , ob es dort startet .
Aber selbst wenn es starten würde , die Karte ist glaube ich doch einfach zu alt für The Crew . Das würde wahrscheinlich nicht allzu gut laufen .

Gruss
muGGe

NinchensDevil
28-05-16, 19:05
Hallöchen,
ich habe das selbe Problem. Nur lief das Spiel bei mir vorher monatelang sauber.
Dann nach einem Update kam der Fehler mit dem inshelper.. Habe dann alles probiert was überall als Problembehebung geschrieben wird (Bin auch diese mega lange Liste durchgegangen die es irgendwo gibt).

Zwar habe ich dann das direkte Problem mit den inshelper nicht mehr und das Spiel versucht zu starten aber dann kommt die gleiche Fehlermeldung bei mir "The Crew Game funktioniert nicht mehr" und Sie werden benachrichtigt bla bla bla...

Bekomme es dank dessen seit 2 Monaten nicht mehr ans laufen was langsam tierisch nervt. Auch egal ob ich über Steam starte oder direkt über Uplay...
Mein System ist komplett upgedatet.

Gibt es da schon irgendwelche News zu die ich bislang nicht gefunden habe? ;)

Danke und Liebe Grüße

Ubi-Cerisino
30-05-16, 12:28
Hallo NinchensDevil,

hast du das Spiel auch schon mal neuinstalliert, bzw. die Daten auf Fehler überprüft?

Wenn alles nichts hilft, wende auch du dich bitte an den technischen Support (https://support.ubi.com/de-DE).