PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Error 2-0x0000E000



WhitetoXic.GER
19-05-16, 01:00
Guten abend

Also zu meinem Problem. Ich kann mit allen leuten die ich kenne Problemlos in eine Lobby Joinen. Doch gibt es diesen einen Freund mit dem es nicht geht. Wenn er mich in eine Lobby einlädt oder ich ihn Funktioniert es nicht, es kommt nur die Fehlermeldung 2-0x0000E000. Kann uns da einer weiterhelfen?


Gruß: WhitetoXic

Ubi-Surulies
23-05-16, 11:54
Hallo WhitetoXic.GER,

habt ihr schon die Schritte aus dieser Verbindungs-FAQ (https://support.ubi.com/de-de/Faqs/000023138/Connectivity-issues-in-Rainbow-6-Siege) oder auch dieser IPV6-FAQ (https://support.ubi.com/en-gb/faqs/000024812/IPv6-connectivity-issues/) ausprobiert?

Grüße,
Surulies

xRFxEdenprime
30-08-16, 20:05
Was dir hier niemand verraten wird ist das wenn du alle FAQ Ratschläge abgearbeitet hast und es immer noch nicht geht, es an deiner Internet Anbindung liegt und nicht an Ubisoft.
Da Deutschland (die Provider, dein Anbieter) unbedingt voreiter sein will im neuesten Internet Standard. Nun ist es meist so, das schon NUR IPv6 verwendet wird und R6S nur mit IPv4 funktioniert. Dies ist meist der fall, daher könnt ihr nicht im Trupp joinen oder einen erstellen dem man dann beitreten will. Leider ist es auch meist so das alle IPv4 Adressen schon vergeben sind und der Provider keine mehr vergeben kann. Nun, man kann jetzt abwarten bis ubisoft auf IPv6 umstellt oder man nimmt einen Trick. VPN. Einen kostenlosen würde ich nicht empfehlen eher einen der vieleicht 10€ kostet und einen stabilen Zugang auf einen deutschen Server für guten ping beinhaltet. Denn Free VPN sind meist nicht sicher und lesen eure daten mit. Damit funktioniert es aber 100%. Ich hoffe ich konnte weiterhelfen.

Barrlian
20-09-16, 00:11
Ich habe das gleiche Problem.
Mit einem (Ok heut abend war es ein zweiter) geht es nicht, aber mit einigen anderen schon.
Witzigerweise geht es auch mit einem mit dem es nicht geht, wenn ein anderen Spieler bei dem es geht uns beide einläd...
Fazinierend.... und Nervig....

Und am IPv4 liegt es nicht, da laut Test Ip4 keine Probleme macht.
Bin gespannt was der Support dazu sagt...

AUT_Popcorn
27-11-16, 15:32
Ich hab dasselbe Problem aber hab schon die Ports freigegeben und die Firewall überprüft. Nix hat geholfen kann mir jemand weiterhelfen?

Danke.

AUT_Popcorn
30-11-16, 17:59
Habe das Problem auf eine außergewöhnliche art gelöst. Ich viel ausprobiert und schlussendlich hat mein Bruder das Game auf seinem PC mit meinem Account heruntergeladen. Dann haben wir es nochmal probiert und es hat funktioniert. Auch bei mir.

Hoffe konnte euch weiterhelfen. Schönen Tag noch.

WhitetoXic.GER
03-04-17, 20:23
Nabend zusammen.

Ich habe nach wie vor dieses Lobby Problem, das es einfach zu 80 % nicht Funktioniert einer Lobby zu Joinen, oder das einer mit meine Lobby Joint . Gestern 3 stunden alles versucht, Uplay,Pc und Router 20x mal neugestartet. Firewall Deaktiviert, Spiel als Admin ausgeführt. Nichts hilft. Dafür muss es doch langsam mal fast 11 Monate Später einen richtigen Lösungsweg geben. -.-

Hackfraysn
07-05-17, 22:26
Also ich habe auch das selbe Problem und keine, der von Ubi-Surulies geposteten Vorschläge haben geholfen. Ports freigeben hat auch nichts gebracht.

Ich bin mit meinem Latein am Ende. Bei manchen Leuten kann ich einfach nicht in die Gruppe beitreten und dass dieses Spiel nach Jahren immernoch die selben fundamentalen Probleme hat, ist einfach nur ein Armutszeugnis.