PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Sehr niedrige Fps,fast unspielbar



fix-game-pls
27-03-16, 18:28
Hey Leute ,ich habe folgendes Problem
Ich war gezwungen mein System neu aufzusetzen,nachdem ich fertig war und alles installiert sowie alle Treiber aktualisiert habe,
fing ich an zu spielen.Leider musste ich feststellen das,ich es sehr schnell vergessen konnte.Grund ist das ich gleich am anfang 5-25 Fps habe,nach einigen
Sekunden steigt die Fps Zahl auf 55-60 und fällt wieder sofort auf unter 30Fps.Alles ist extrem am ruckeln und somit unspielbar,vor der neuaufsetzung des Systems hat alles prima funktioniert.Erst nach 1-2 Runden läuft alles normal und flüssig.
Temperaturen sind soweit alle im grünen bereich.
Es wird mir angezeigt das die CPU Auslastung nur auf 30%- Temp. 19 Grad
Ich bin mir sicher,das es irgendwelche Einstellungen sind?
Woran kann es liegen?

System

AMD FX 8350 8 Kern Prozessor 4GHz
Geforce GTX 980 Ti
(Geforce GTX 970) diese habe ich nun entfernt um zu schauen ob es anschließend funktioniert-erfolgslos
8GM Ram
MSI 970 Gaming Motherboard

AgOnYr6s
27-03-16, 19:54
welches windows hast du jetzt drauf und war es vorher gewesen?
könnte evtl am amd cpu liegen, wenn ich schon geld für eine 980 habe, bau ich mir doch ein intel ein xD

fix-game-pls
27-03-16, 20:58
Vorher und nacher Windows 7.
Wie du vllt lesen konntest besitze ich das MSI 970 Gaming Motherboard,es ist nicht kompatibel mit Intel.
Außerdem lief bis jetzt jedes Spiel auf Ultra ohne Probleme und auch sehr flüssig,..schließlich hat das Spiel noch vor 24h ohne jegliche Probleme funktioniert,warum also sollte ich mir dann einen neuen Prozessor kaufen?..........

AgOnYr6s
28-03-16, 01:58
wenn du win7 hast liegt es daran, hab das gleiche problem, unter win10 lief alles top.
leider interessiert das den ubisoft support auch nicht, hab schon vor 1 monat ein ticket aufgemacht und keine antwort bekommen.

ps: muss dir jawohl nicht schreiben, das dein mainboard nicht für intel ausgelegt ist, wollte nur ggn dein cpu sticheln weil er von amd ist;)

fix-game-pls
28-03-16, 04:02
haha:D
Ja das habe ich gemerkt :D
So hab es aber wieder lösen können,mein Problem:)
Es lag an einer BIOs einstellung, indem der Prozessor begrenzt wurden ist auf 1400mhz..warum auch immer
Dank dir trotzdem;)