PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Texturen laden nicht



Del4t0r
16-03-16, 23:11
Hallöchen
Ich habe immer an der selben Stelle in einer bestimmten Mission Texturfehler. Um weiter zu machen muss ich durch eine Tür laufen aber es gibt keine Texturen und ich falle ins Nichts.
Habe an sämtlichen Grafikeinstellungen die irgendwo in Frage kommen können rumgespielt aber es bringt nix.

Ich habe eine GeForce 970 mit dem neuesten Treiber 364.51 whql

Jemand nen Plan woran das liegen kann?

mathy0815
19-03-16, 02:55
Gleiche Problem, ab heute werden einfach manche Texturen nicht mehr geladen und es geht ab durch den Boden, alten Treiber wieder installiert aber der Fehler ist noch immer.
Kann die Mission Russisches Konsulat absolut nicht abschließen, immer wieder verschwinden Treppen und Böden.
GTX 970

N3YB1SH.UM
19-03-16, 04:14
Willkommen im Club! Ich hoffe es wird bald alles gefixt...

Kyr_Vhalen
19-03-16, 22:09
Ich habe das gleiche Problem. Sobald ich zu einer Gruppe teleportiert werde, fehlen an einigen Stellen Texturen. Das ist auch nicht immer an derselben Stelle. Musste schon mehre Missionen abbrechen, weil ich sie nicht abschließen konnte. Das geht mir jetzt schon seit ein paar Tagen so. Heute hatte ich dann zum krönenden Abschluss extreme Problem in der Russischen Botschaft.
Erst fehlten am Eingang die Texturen, dass ich nur durch sterben meiner Teamkameraden lösen ließ, dann wurde bei einer Treppe, alles was unter ihr war schwarz angezeigt und ich konnte rein Garnichts sehen, danach war eine Tür für mich unpassierbar, aber mein Team konnte durchgehen und beim Endkampf fehlten die Texturen an den Treppen.

Es scheint so als ob dieser Fehler erst auftritt, wenn man bei der Spielersuche zu einem anderen Spieler teleportiert wird, dann scheinen einige Texturen nicht mehr richtig zu laden.

Das Problem habe ich erst seit dem letzten Server Neustart (glaube war Dienstag oder?). Jedenfalls hatte ich vorher keine Probleme. So wie es derzeit ist, kann ich kaum am Endgame teilnehmen. Die Darkzone ist das einzige was ich noch vernünftig machen kann. :(


Mein System:
CPU: Intel Core i7-4790k
Board: Gigabyte Z97X-Gaming G1
RAM: 16 Gb
Grafikkarte: EVGA Geforce GTX 980Ti

neuste Treiber sind installiert, System wurde vor 2 Wochen neu aufgesetzt.