PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Delta Fehlermeldung ! ! !



DoctorDicht420
15-03-16, 22:34
Mahlzeit liebe Agenten,

ich habe mir das Spiel vorgestern gekauft (nein die Beta habe ich nicht gespielt) ,habe das Intro durchspielt ohne jeglichen Probleme, als ich jedoch mit 2 weiteren Mates Missionen machen wollte hatte ich IMMER den Delta Fehler bis dato.
Selbstverständlich habe ich mich daraufhin ausgiebig informiert woran es nun liegen könnte, doch leider bis dato ohne Erfolg.
Es kann doch nun wirklich nicht sein, dass man für ein brandneues Spiel jegliche Einstellungen vornehmen muss um es flüssig und ohne lästiges Disconnecten zu zocken...:confused: Wie ich gesehen habe bin ich da wohl auch nicht der einzigste mit diesem Problem...
Es kann ja wohl auch schlecht daran liegen das es an unserem Internetanbieter liegt (langjähriger Kunde ohne Probleme in jeglichen Games)

Ich bedanke mich im vorraus um baldige Feedbacks bzw Hilfelösungen des Supports oder der Agenten


MFG

Ubi-Surulies
15-03-16, 22:37
Hallo DoctorDicht420,

hast du schon mal bei uns auf der Supportseite in die Verbindungs FAQ (https://support.ubi.com/de-DE/FAQ/9/3502/verbindungsprobleme-bei-the-division-auf-dem-pc/kA030000000tiK5CAI) geguckt? Die könnte dir helfen das Problem zu lösen.

Sonst würde ich dich bitten, dass du dich bei unseren Support Teams (https://support.ubi.com/) meldest. Bitte schick denen auch gleich die Dateien und Infos aus dem "helft den Helfern" Thread (http://forums-de.ubi.com/showthread.php/147847-Zuerst-Lesen-Helft-uns-euch-zu-helfen-Wie-melde-ich-ein-Problem) mit.

Danke und Grüße,
Surulies

DoctorDicht420
15-03-16, 22:39
Naturlich habe ich eure Verbindungs FAQs befolgt ohne jeglichen Erfolg.
Ja das kann ich natürlich gerne machen, hoffe mal das es sich dabei nicht um Tage handelt bei der Rückmeldung des Supports.

MFG