PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Freeze und RAM-Auslastung von 3,5GB (Z170A/DDR4)



ACX_DeusVult
14-03-16, 22:40
Hallo liebe UbiSoftler,

ich habe folgendes Problem:

Nach einer sporadischen zeit im Spiel friert das Spiel ein. Ich kann zwar den Taskmanager öffnen, aber den als inaktiv markien Task nicht beenden. Auch Alt+F4 funktioniert nicht. Das Spiel kann auch nicht minimiert werden.

Der Task zeigt merkwürdiger Weise an, dass er 3,5GB RAM verwendet.

Hier die technischen Spezifikationen meines Systems:

Prozessor: Intel Core i7-6700K [Nicht übertaktet]
Arbeitsspeicher: G.Skill 2x8GB DDR4 2400MHz CL15
Grafikkarte: MSI GTX 970 Gaming 4G
Mainboard: MSI Z170A Gaming M5
Solid-State-Disk: Samsung 950 pro 256GB M.2 PCIe 3.0 x4 [Betriebssystem]
Festplatte: Western Digital Blue 7200rpm 64MB Cache 1TB [Spieldaten]
Optisches Laufwerk: ASUS SDRW15F1ST
Gehäuse: Fractal Design Define R5 weiß/Fenster
Gehäuselüfter: 4x Be Quiet Silent Wings 2 140mm PWM
Prozessorlüfter: Be Quiet Dark Rock Pro 3
Netzteil: Be Quiet Dark power Pro P11 850W

Betriebssystem: Windows 8.1 Pro x64 Deutsch
C++-Laufzeitkomponenten: 2005 bis 2015 installiert
Anti-Viren-Software: Kaspersky Internet Security 2016
Grafiktreiber-Version: 364.51
BIOS-Version: 1.60

An der Temperatur sollte es nicht liegen. Selbst unter Vollast liegt diese nicht höher als bei knapp 55 bis 60 Grad.
Crysis 3, Black Ops 3, Fallout 4, usw laufen ohne probleme.

Das mit dem Arbeitsspeicher kommt mir spanisch vor. Habt ihr eine Idee?

Ich würde mich über schnelle Abhilfe freuen! Vielen Dank im Vorfeld.

Gruß!

ACX_DeusVult
16-03-16, 22:47
Hallo Leute.

Es ist gerade schon wieder passiert. Hat denn keiner eine Idee? Gibt es das Problem bereits?

Ich brauche dringend Hilfe bei diesem Problem, denn so ist vernünftiges Spielen kaum möglich.

Danke & Gruß!

Jonssen11
17-03-16, 03:25
Schau mal hier -> http://forums.ubi.com/showthread.php/1402478-Same-Constant-Crashing-Game-Closeing-as-Closed-and-Open-Beta-(No-error-code)?p=11490197

Hab genau das gleiche Problem wie du. Das Spiel friert ein nach 45 Min bis 2 Stunden und ich kann es danach nur über den Task Manager beenden in dem ich den Prozess beende. Das Spiel nutzt zu dem Zeitpunkt auch so um die 3,5 GB bei mir. Bei mir friert das Bild ein, der Sound ist jedoch noch normal da. Bisher gibts da aber keine Lösung für. Andere haben die gleichen oder ähnliche Probleme, aufjedenfall sind das alles Abstürze ohne Fehlermeldung daher hab ich das mal verlinkt.
Soll wohl an einem RAM Leak liegen, aber da ist sich auch keiner sicher. Ich hoffe nur das es so schnell wie möglich aus der Welt geschafft wird, denn Spielen ist echt nur begrenzt möglich :/

Bulweyh
17-03-16, 15:46
Kommt das Bild wieder wenn ihr im freeze mal ALT + ENTER drückt? Falls ja, dann könnte es wohl der Bug vom nvidia Treiber der hier im Forum auch schon erwähnt wurde

VanessaKallon
17-03-16, 16:22
Schonmal versucht den Arbeitsspeicher auf DDR4-1866 oder DDR4-2133 zurück zu setzen ? Ist ein Möglichkeit für diese Art von Fehler, den ich aus früheren Zeiten kenne. Wobei was die aktuellsten CPU / DDR4 Kombis angeht bin ich nicht auf dem neusten Stande, also wahrscheinlich das ich mich irre.

Jonssen11
17-03-16, 17:21
Kommt das Bild wieder wenn ihr im freeze mal ALT + ENTER drückt? Falls ja, dann könnte es wohl der Bug vom nvidia Treiber der hier im Forum auch schon erwähnt wurde

Ne bei mir geht gar nichts mehr. Task Manager sagt "Keine Rückmeldung" und ich bin gezwungen den Task zu beenden.



Schonmal versucht den Arbeitsspeicher auf DDR4-1866 oder DDR4-2133 zurück zu setzen ? Ist ein Möglichkeit für diese Art von Fehler, den ich aus früheren Zeiten kenne. Wobei was die aktuellsten CPU / DDR4 Kombis angeht bin ich nicht auf dem neusten Stande, also wahrscheinlich das ich mich irre.

Ich hab 12 GB DDR3-1333 Mhz drin, davon 2x4 und 2x2 Riegel im Dual Channel. Hatte mal überlegt die Slots zu wechseln, aber ich weiß nicht ob das wirklich was bringt..

Fakt ist es nervt, konnte gestern mal 1,5 h zocken und dann war Schluss, in der vorherigen Session waren es nur 30 Min. Dabei sehen die RAM Auslastung etc immer gleich aus. Hab es schon mit etlichen Programmen beobachtet, kann mir das einfach nicht erklären.

VanessaKallon
17-03-16, 17:44
Komme, mit aktiviertem DSR - 1810x1448 (2.0 / 33%) und jeweils 60% Detailgrad und 40% Streaming bei sonstigen Einstellungen auf Hoch, zu ungefähr 8GB Auslastung. Wenn ich beide auf 100% stelle und die Auflösung zurück fahre auf normale 1280x1024, komme ich auf knappe 9GB. Stundenlang keine Freeze oder Frame Drops. Nur mit aktiviertem DSR geht die Framerate auf bis zu 17 runter, von maximal 47. Ansonsten 40-78 FPS. Die einzigsten ruckler habe ich wenn ich mich Abmelde, dann geht das ganze auf 5-7FPS runter.

Das ganze kann aber auch ganz woanders liegen. Immerhin ist das hier kein Bosch oder Siemens PLC. Schonmal mit dem Windows-eignen Fix-It versucht mögliche Probleme zu finden? Oder mit deaktivierten Autostartprogrammen von Drittanbietern? Sorry, wenn ich nicht helfen konnte. Bin ne Weile aufm Job raus und derzeit mehr im Mammi-Modus :o

Update : Mal gerade aktuell nachgeschaut, beim Start 3,7GB und aktuell als im Hintergrund laufend 4,3GB. Bekomme immer mehr das Gefühl das ich mit meinem Rechner irgendwas falsch mache :confused:
Datenfragmentierung könnte auch eine Möglichkeit sein für kleine Ruckler.

Jonssen11
17-03-16, 21:39
Ja ich habe das Gefühl, irgendetwas stimmt nicht. Ein Freund von mir spielt das Spiel auch auf hohen Grafikeinstellungen und es nutzte etwa 1,7GB Ram, zur gleichen Zeit habe ich mit gleichen Einstellungen 4,4GB belegt. 1,7GB sind bei mir schon während des Intros belegt, von daher verstehe ich diesen riesigen Unterschied nicht.
Werde heute Nacht mal mein System neu aufsetzen, die Slots wechseln und das Spiel neuinstallieren. Glaube zwar dass sich nichts ändern wird, aber wollte so oder so mal aufräumen :D
Nen Versuch ist sowas immer Wert. Bin nämlich mit meinem Alphabet am Ende.

Btw heute konnte ich ca. 40 Min spielen, dann war wieder Ende.

ACX_DeusVult
17-03-16, 22:00
Hey Leute.

Danke für euere Antworten. Ich bin schon mal heilfroh, dass ich nicht der einzige betroffene bin. Es ist aber umso ärgerlicher, dass der Fehler bei vielen Leuten auftritt, denn ich bin z.B. grade mitten in der DZ rausgeflogen... was ich für extrem nervig halte.

Wie dem auch sei:
3,5 bis 3,7GB RAM Auslastung für ein Spiel? Nicht normal.
Das Spiel läuft bei mir nach Nvidia Expirience optimierung auf maximal möglichen Einstellungen und ruckelt NULL, läuft flüssig auf mindestens 45 FPS.
Prime95 / Furmark laufen Stunden lang ohne jedes problem (CPU/RAM/GPU = 100% Auslastung), also muss es nach dem Ausschlussprinzip an ubisoft / The Division liegen.

Faktisch beschriebenes Fehlerbild:
- Freeze mitten im Spiel, unabhängig von Skriptszenen, besonderen partikeleffekten oder Triggern
- Sound sowie Voicechat weiterhin hörbar, Bild bleibt stehen
- Kann Taskmanager aufrufen / Windows Taste verwenden, aber den Task (Als "inaktiv" markiert) nicht beenden oder das Fenster minimieren.
- Muss den PC neustarten, um ihn weiter nutzen zu können
- RAM Auslastung bei 3,5 bis 3,7GB

Alle Taktraten sind auf Standard! Das bedeutet: RAM ist zwar ein 2400MHz CL15 läuft aber auf BASE CLOCK sprich das BIOS erkennt den RAM sowieso als Standard DDR4 2133MHz.
Prozessor läuft auf Standard 4,0GHz, ist bei Absturz des Spiels nicht mal zu 2% ausgelastet.

Ich habe langsam echt keine Lust mehr, the Division zu zocken, denn immer fliege ich in Situationen raus, in denen es echt nachteilig ist (Darkzone, Missionen, usw).

Ich richte mich hochoffiziell an den Ubisoft Support: Bitte helft uns den Fehler zu detektieren und diesen zu beheben!

ACX_DeusVult
19-03-16, 14:03
Hallo liebe Community.

Da sich seitens Ubisoft TechSupport leider gar Nichts (!!!) tut, werde ich heute mal versuchsweise den RAM aufstocken. Das hatte ich zwar ohnehin in näherer Zukunft vor, werde es aber nun vorziehen. Das bedeutet: Ich mache aus den vorhandenen 16GB DDR4 2400MHz CL15 (2x8GB) nun 32GB DDR4 2400MHz CL15 (4x8GB).

Ich denke zwar nicht, dass damit die RAM-Freezes Vergangenheit sind aber einen Versuch ist es wert.
Gestern Abend habe ich noch mal geschaut, ob ein neuerer Grafikkartentreiber verfügbar ist, leider ohne Erfolg.

Weitere Ideen habe ich bisher nicht, ich suche aber nach möglicherweise fehlenden/veralteten Laufzeitkomponenten, Windows Updates und Hintergrundprogrammen.

Es wäre übrigens sehr hilfreich, wenn ihr Anderen hier in diesem Thema einfach mal eure technischen Spezifikationen (Eher gesagt die eurer Computer) mit mir teilen würdet, sodass man mal genauer hinschauen kann, wo es Parallelen gibt.

Wie gesagt, ich bin ja immerhin schon mal beruhigt, dass ich nicht der Einzige bin, bei dem diese Art von Fehler auftritt.

Zur Eingrenzung des Problems kann ich noch ein Mal bestätigen, dass Alle anderen Spiele ohne jedes Problem stunden lang auf höchstmöglichen Einstellungen ruckelfrei und ohne jeden Freeze zu spielen sind.

Ich hoffe sehr, dass sich Ubisoft bald um diese Problematik kümmert und sich auch mal bei den betroffenen, wie jetzt hier im Forum meldet, denn ansonsten werde ich dieses eigentlich sehr schöne Spiel bald einfach in der Ecke liegen lassen / deinstallieren und nicht mehr anrühren, weil unspielbar.

Jonssen11
19-03-16, 17:55
Ich habe auch noch nichts von Ubisoft gehört und mein Support Ticket ist schon eine ganze Woche alt.

Allerdings habe ich mittlerweile mein Problem gelöst. Ich habe mein Windows neu aufgesetzt, bin von Win 7 auf 10 gewechselt, aber das hat glaube ich keinen Einfluss auf das ganze, da auch Leute mit Win 10 betroffen sind.
Installiert habe ich dann nur Uplay, meine 3 Browser die ich verwende, Origin, Steam und Fifa 16. Als nächstes habe ich den aktuellen Nvidia Treiber installiert, allerdings habe ich die benutzerdefinierte Installation und nicht die Express durchgeführt. Danach noch die Windows Updates durchgeführt, Uplay gestartet und The Division heruntergeladen und installiert. Zusätzlich habe ich, und das mag jetzt komisch klingen, meinen RAM verringert. Ich hatte vorher 2x4 GB 1333MHz und 2x2 GB 1333 MHz DDR3 Riegel drin und habe die 2x2 GB herausgenommen und die restlichen 2x4 GB dringelassen.

Seit gestern morgen habe ich keinen Freeze mehr gehabt. Meine RAM-Auslastung liegt auch nicht mehr zwischen 3,5 und 4,5 GB sondern zwischen 2,4 und maximal 3,1 GB. Einmal war während einer Mission die Auslastung bei 3,4 GB, allerdings hat das Spiel diesen wenig später bereinigt und es waren 2,7 GB übrig. Ich habe nun seit gestern knapp 10 Stunden gespielt, darunter 4 am Stück und hatte überhaupt keine Probleme. War zwischendurch in einer 3er und einer 2er Gruppe unterwegs, jeweils Missionen gemacht und die Dark Zone unsicher gemacht und hatte nichts!

Finde das ganze doch sehr seltsam. Ich weiß nicht womit das ganze zu tun hatte, kann mir nicht vorstellen dass es am RAM lag. Von daher kann man nur spekulieren.. Hoffentlich fixt Ubisoft das trotzdem, jedoch müssen sie den Fehler erstmal finden. Es scheint nämlich für jeden eine andere Lösung zu geben, ich hoffe ihr findet eure.

Achso meine Specs:

Intel Core I5 2500K @3.30 Ghz
jetzt 8 GB DDR3 1333 MHz RAM
Palit Nvidia Geforce GTX 770
ne 500 GB HDD und ne 1 TB HDD (frag mich grad nicht nach dem Modell)
Win 10 64 Bit

ACX_DeusVult
22-03-16, 12:56
So, leider sehe ich immer noch keinerlei Reaktion vom Ubisoft TechSupport, was mich tatsächlich zur Entscheidung drängt, das Spiel ein für alle Mal zu deinstallieren, inkl Uplay versteht sich. Es ist absolut unverständlich für mich, wie es machbar ist, dass mehrere Leute im offiziellen Ubisoft-Forum vom selben, bisher ungelösten und sehr massiven Problem berichten und Ubisoft diese Leute einfach unbeachtet links liegen lässt. Das Thema habe ich ja nicht erst gestern erstellt. Und wenn es mir möglich wäre, das Problem selbst zu beheben bzw. eine Lösung zu erarbeiten, würde ich mich nicht extra im Forum anmelden und mir die Mühe machen, hier hinein zu schreiben.

Wie dem auch sei, das Problem konnte durch das Aufstocken des Arbeitsspeichers von 2x8 auf 4x8 GB nicht behoben werden, es bleibt beim identischen Fehlerbild.

Ich bitte Ubisoft noch ein Mal ausdrücklich um Hilfe, sollte dann erneut keine Reaktion folgen, werde ich dieses eigentlich überaus schöne Spiel postwendend deinstallieren. Natürlich werde ich dann auch für einen ordentlichen Shitstorm sorgen, da ich beruflich durchaus in der Position bin, viele Meinungen über Uplay/Ubisoft/The Division stark zu beeinflussen.

Ich bitte jeden, der sich jetzt wundert, warum ich so reagiere, darüber nachzudenken, was hier passiert:
Kunde hat ein fehlerhaftes Produkt
Kunde meldet sich beim Distributor
Kunde wird links liegen gelassen und nicht beachtet

Das ist Verarsche und unglaublich geschäftsschädigend.

Wie dem auch sei, ich hoffe weiterhin auf einen Lösungsvorschlag seitens Ubisoft und werde erneut den Support kontaktieren sowie selbst nach einer Lösung suchen.

Stay tuned.

ACX_DeusVult
22-03-16, 13:05
Hallo Jonssen11,

vielen Dank für deinen Beitrag.

Ich finde es sehr nett, dass du deinen Lösungsweg zur Verfügung stellst, allerdings bin ich weder gewillt mein gerade erst im Februar neu aufgesetztes und immer noch absolut frisches System erneut neu aufsetzen zu müssen, nur weil Ubisoft es trotz eines riesigen Day1-Patches nicht hinbekommt, das Spiel für Alle gleichermaßen spielbar zu machen, noch bin ich gewillt, meinen ebenfalls erst im Februar mit dem Rest des Systems neu gekauften Arbeitsspeicher zu verringern. Ich arbeite eben auch mit diesem Computer, und da brauche ich jedes MB RAM.

Das System, welches ich verwende, ist in der Oberklasse anzusiedeln und verfügt über brachiale leistung. Ich kann damit Alles problemlos und ohne jede Störung machen. Photoshop Extended, AutoCAD, 3DS Max, Maya, Sketchbook, sämtliche Entwicklungsumgebungen, virtuelle Maschinen und Emulatoren, einfach Alles. Und auch alle anderen Top-Spiele laufen auf höchstmöglichen Einstellungen top und ohne jedes Problem.

Daher sehe ich es wie oben bereits geschrieben nicht mal im Traum ein, mein System neu aufzusetzen oder meinen RAM zu verringern.

Nichts desto trotz: Vielen lieben Dank für deine Antwort.


Ich habe auch noch nichts von Ubisoft gehört und mein Support Ticket ist schon eine ganze Woche alt.

Allerdings habe ich mittlerweile mein Problem gelöst. Ich habe mein Windows neu aufgesetzt, bin von Win 7 auf 10 gewechselt, aber das hat glaube ich keinen Einfluss auf das ganze, da auch Leute mit Win 10 betroffen sind.
Installiert habe ich dann nur Uplay, meine 3 Browser die ich verwende, Origin, Steam und Fifa 16. Als nächstes habe ich den aktuellen Nvidia Treiber installiert, allerdings habe ich die benutzerdefinierte Installation und nicht die Express durchgeführt. Danach noch die Windows Updates durchgeführt, Uplay gestartet und The Division heruntergeladen und installiert. Zusätzlich habe ich, und das mag jetzt komisch klingen, meinen RAM verringert. Ich hatte vorher 2x4 GB 1333MHz und 2x2 GB 1333 MHz DDR3 Riegel drin und habe die 2x2 GB herausgenommen und die restlichen 2x4 GB dringelassen.

Seit gestern morgen habe ich keinen Freeze mehr gehabt. Meine RAM-Auslastung liegt auch nicht mehr zwischen 3,5 und 4,5 GB sondern zwischen 2,4 und maximal 3,1 GB. Einmal war während einer Mission die Auslastung bei 3,4 GB, allerdings hat das Spiel diesen wenig später bereinigt und es waren 2,7 GB übrig. Ich habe nun seit gestern knapp 10 Stunden gespielt, darunter 4 am Stück und hatte überhaupt keine Probleme. War zwischendurch in einer 3er und einer 2er Gruppe unterwegs, jeweils Missionen gemacht und die Dark Zone unsicher gemacht und hatte nichts!

Finde das ganze doch sehr seltsam. Ich weiß nicht womit das ganze zu tun hatte, kann mir nicht vorstellen dass es am RAM lag. Von daher kann man nur spekulieren.. Hoffentlich fixt Ubisoft das trotzdem, jedoch müssen sie den Fehler erstmal finden. Es scheint nämlich für jeden eine andere Lösung zu geben, ich hoffe ihr findet eure.

Achso meine Specs:

Intel Core I5 2500K @3.30 Ghz
jetzt 8 GB DDR3 1333 MHz RAM
Palit Nvidia Geforce GTX 770
ne 500 GB HDD und ne 1 TB HDD (frag mich grad nicht nach dem Modell)
Win 10 64 Bit

Bulweyh
22-03-16, 13:46
Hab bisher von solchen Problemen nichts gemerkt. Keine Frame-Drops, keine Freezes.

Meine Specs sind:
I7-6700K (derzeit nicht übertaktet)
Asus Z170 Gaming Board
32gb Corsair DDR4-3000 (läuft aber wegen dem nach wie vor fehlenden Bios fürs Board nur auf 2133MHz)
MSI GTX 980 TI Gaming 6G, aktueller Treiber (Derzeit keine Optimierung für The Division über die Geforce Experience)
OS auf 250gb Samsung SSD
Spiel auf 500gb Samsung SSD
Win10Pro 64 Bit

Spiele auf Full-HD und Ultra Settings. Framerate konstant auf 60 FPS fixiert.

Ach ja, Ram-Auslastung is bei den Einstellungen immer so zwischen 3 und 4gb...

Nebenher sind bei mir auf dem zweiten Monitor meist:
Firefox
TS3
anderes Spiel (selten, da dabei Fokusverlust der Maus entsteht.) Aber selbst mit zweitem Spiel läuft alles flüssig

ACX_DeusVult
22-03-16, 19:14
Hallo DoB-Bulweyh,

ich finde es ja klasse, dass das Spiel bei Dir gut läuft, aber was soll dann dein Post hier? Wirkt sehr protzig und sieht eher nach Pose als nach Weiterhelfen aus. Ist leider überhaupt nicht hilfreich.
Der Fehler, um den es hier geht, betrifft einige tausend Spieler, wennich mich nach den Ergebnissen meiner bisherigen Recherche richte. Es sind die verschiedensten Systeme und Betriebssysteme betroffen, scheinbar wahllos. Ein gemeinsamer Nenner wurde noch nicht gefunden.

Allerdings ist das sicherlich keine Einladung für Leute, die nur mal ihr System präsentieren wollen, in diesem oder ähnlichen Themen spam-artig einzufallen.




Hab bisher von solchen Problemen nichts gemerkt. Keine Frame-Drops, keine Freezes.

Meine Specs sind:
I7-6700K (derzeit nicht übertaktet)
Asus Z170 Gaming Board
32gb Corsair DDR4-3000 (läuft aber wegen dem nach wie vor fehlenden Bios fürs Board nur auf 2133MHz)
MSI GTX 980 TI Gaming 6G, aktueller Treiber (Derzeit keine Optimierung für The Division über die Geforce Experience)
OS auf 250gb Samsung SSD
Spiel auf 500gb Samsung SSD
Win10Pro 64 Bit

Spiele auf Full-HD und Ultra Settings. Framerate konstant auf 60 FPS fixiert.

Ach ja, Ram-Auslastung is bei den Einstellungen immer so zwischen 3 und 4gb...

Nebenher sind bei mir auf dem zweiten Monitor meist:
Firefox
TS3
anderes Spiel (selten, da dabei Fokusverlust der Maus entsteht.) Aber selbst mit zweitem Spiel läuft alles flüssig

Viktor_GER
22-03-16, 19:25
Hallo und Moin,

habe seit Tagen wirklich alles erdenkliche versucht das Spiel zum laufen zubekommen jedoch ohne Erfolg, gebe es jetzt hiermit auf.
Am Anfang hatte ich nach Schwierigkeiten es endlich geschafft das The Division rund lief und nach ca 20 Spielestunden friert mir es nun jedes mal samt Rechner nach wenigen Minuten Gameplay ein und ich kann nur durch einen Hard Reset wieder zum Desktop gelangen. 3D Mark, Furmark, Prime95 laufen bei mir ohne Probleme.Die Temperaturen sind auch ok.
Habe mir erst vor kurzem mein Rechner aufgerüstet.

Prozessor: Intel Core i7-6700K(kein OC)
Arbeitsspeicher: 16GB (2x 8192MB) Corsair Vengeance LPX schwarz DDR4-3000 DIMM CL15-17-17-35 Dual Kit
Grafikkarte: 2048MB Asus GeForce GTX 660 Ti DirectCU II
Mainboard: Asus Z170 Pro Gaming
Solid-State-Disk: 250GB Crucial BX100 [Betriebssystem]
Festplatte:Samsung HD 103SJ 1TB [Spieldaten]
Gehäuse: Fractal Design Define R5
Prozessorlüfter: EKL Alpenföhn Brocken Tower Kühler
Netzteil: CoolerMaster 520Watt RS-520-ASAA-A1
Betriebssystem: Windows 10 Pro x64 Deutsch
C++-Laufzeitkomponenten: 2005 bis 2015 installiert
Anti-Viren-Software: Norton Internet Security 2016
Grafiktreiber-Version: 364.51
BIOS-Version: 1104

#Edit
habe jetzt mal ein anderes Spiel laufen lassen und mein Rechner hängt sich dort auch auf O.o
Kann es sein das meine Grafikkarte so langsam den Geist aufgibt ? Hab sie nun 3 1/2 Jahre im Betrieb.

ACX_DeusVult
23-03-16, 11:34
Moin Viktor,

es ist natürlich möglich, dass deine VGA das Problem verursacht. Da dein PC sich auch bei anderen Spielen aufhängt, wird das Problem bei Dir auch entsprechend anderer Natur sein, als die Probleme, die hier geschildert werden. Du solltest, um auf einem aktuellen Stand zu sein, auf eine GTX 960 mit 2 oder 4 GB aufrüsten (Wobei 4GB auf jeden Fall zukunftssicherer sind!), vielleicht sogar auf eine GTX 970, die ja standardmäßig mit 4GB daher kommt. Ich kann Dir aber aus dem Stehgreif nicht garantieren, dass dein Problem durch die VGA verursacht wird, nur wäre es eben sinnig, diese bald aufzurüsten.

Trotzdem vielen Dank für deine Antwort. Schönes System.


Hallo und Moin,

habe seit Tagen wirklich alles erdenkliche versucht das Spiel zum laufen zubekommen jedoch ohne Erfolg, gebe es jetzt hiermit auf.
Am Anfang hatte ich nach Schwierigkeiten es endlich geschafft das The Division rund lief und nach ca 20 Spielestunden friert mir es nun jedes mal samt Rechner nach wenigen Minuten Gameplay ein und ich kann nur durch einen Hard Reset wieder zum Desktop gelangen. 3D Mark, Furmark, Prime95 laufen bei mir ohne Probleme.Die Temperaturen sind auch ok.
Habe mir erst vor kurzem mein Rechner aufgerüstet.

Prozessor: Intel Core i7-6700K(kein OC)
Arbeitsspeicher: 16GB (2x 8192MB) Corsair Vengeance LPX schwarz DDR4-3000 DIMM CL15-17-17-35 Dual Kit
Grafikkarte: 2048MB Asus GeForce GTX 660 Ti DirectCU II
Mainboard: Asus Z170 Pro Gaming
Solid-State-Disk: 250GB Crucial BX100 [Betriebssystem]
Festplatte:Samsung HD 103SJ 1TB [Spieldaten]
Gehäuse: Fractal Design Define R5
Prozessorlüfter: EKL Alpenföhn Brocken Tower Kühler
Netzteil: CoolerMaster 520Watt RS-520-ASAA-A1
Betriebssystem: Windows 10 Pro x64 Deutsch
C++-Laufzeitkomponenten: 2005 bis 2015 installiert
Anti-Viren-Software: Norton Internet Security 2016
Grafiktreiber-Version: 364.51
BIOS-Version: 1104

#Edit
habe jetzt mal ein anderes Spiel laufen lassen und mein Rechner hängt sich dort auch auf O.o
Kann es sein das meine Grafikkarte so langsam den Geist aufgibt ? Hab sie nun 3 1/2 Jahre im Betrieb.

ACX_DeusVult
25-03-16, 17:21
Hallo Leute.

Nachdem ich gestern den neuesten Patch für The Division heruntergeladen habe (bzw. UPlay hat ihn automatisch geladen und installiert hat) habe ich abends ca. 5 Stunden ohne Probleme spielen können.

Ich dachte schon fast, dass es das endlich gewesen sei (Habe natürlich auch den Changelog des Patches gelesen, in dem leider dieser RAM-Freeze nicht erwähnt war) obwohl im Changelog Nichts davon stand, dass diese Art von Freeze jetzt beseitigt ist.

Gerade habe ich jeden Falls meinen Computer hochgefahren, das Spiel gestartet und im Titelbildschirm ca. 5Minuten stehen lassen, weil ich mir einen Tee gemacht habe. Als ich zurück kam = FREEZE!

Demnach ist der Fehler nach wie vor nicht behoben, trotz 2GB Patch mit unzähligen Verbesserungen.

Auch auf meine SupportTickets hat bisher kein Ubsifotler reagiert.

Es scheint tatsächlich so, als würde sich Ubisoft da einen Scheißdreck für interessieren. Und es ärgert mich von Sekunde zu Sekunde mehr und mehr.

Wie dem auch sei, ich denke dass es das jetzt entgültig gewesen ist. Sollte sich da nicht schnell etwas tun, werde ich das Spiel nicht mehr anrühren und eine Hand voll Leute wird es mir im ersten Moment gleich tun. Und weil ich mir so eine Behandlung ganz und gar nicht gefallen lassen will, werde ich danach wie schon erwähnt meine Möglichkeiten nutzen, um möglichst viele Spieler von the Division abzubringen.

Falls irgendwer einen funktionierenden Workaround hat oder eine simple Lösung, bin ich gerne dafür offen.
Falls sich irgendein Ubisoftler mal hier ins Forum verirrt, und vielleicht mal sieht was hier so los ist, wäre ich auch da für jede Hilfe sehr dankbar.

Beste Grüße.

xTrusti
25-03-16, 17:39
Soweit ich gelesen habe soll das an der Treiberversion 364.51 liegen, einfach mal googeln und nen ältern Treiber instalieren dann sollte es wieder gehen.

niggo23
25-03-16, 21:22
Taktet mal eure Grafikkarten um 50-100 MHz runter. (Ja auch wenn eure Temps i. O. sind)
Den Speicher gleich mit und startet dann mal nen Testlauf.

kraiwa2
27-03-16, 02:40
CLEANMEM (http://www.majorgeeks.com/files/details/cleanmem.html) hat bei mir geholfen. Das Spiel hat alleine schon 5,7GB RAM benutzt, nach der Installation von Cleanmem max. 1,5 - 2.

niggo23
27-03-16, 21:03
Ich freue mich, dass du eine Lösung für dein Problem gefunden hast, auch wenn ich die Verwendung derartiger "Tools" als Fragwürdig erachte und niemals zu raten würde.
Vorallem bei 16GB verbauten RAM sollte dies definitiv kein Limitierender Faktor sein.
Und das eine Aktive Anwendung, in dem fall das Spiel 6GB belegt sehe ich bei dem Umfang des Spiels auch eher als Positiv an.
Bei den 1,5 - 2GB belegten bin ich da schon wieder eher skeptisch ob dies das Problem auf lange Sicht löst.

Ein eleganterer Ansatz wäre da eventuell noch gewesen, die Pagefile manuell auf 512-1024MB zu setzen und diese auf der SSD zu lassen. Und dem Spiel mal einen Versuch zu entlocken.
Vielleicht auch mal dem RAM nen Memtest unterziehen.

Manch einer mag nun aufschreien und die alten Rufe nach "bloß nicht auf die SSD auslagern, reduziert die Lebensdauer blah blah" auspacken, aber dies ist murks, grade bei
moderneren SSDs wie der deinen.

Ah und noch einmal weils so schön war. Ich sehe dein gutes System und dann die Vergewaltigung mit solch einem Tool :(

Nun gut viel Erfolg und
LG

Jonssen11
29-03-16, 02:06
Seit gestern ist ein neuer Nvidia Treiber raus, der 364.72. Vielleicht behebt der ja das Problem, allerdings benutze ich auch den 364.51 und habe wie gesagt keine Probleme. Bin mittlerweile auf Lvl 30 und habe schon 45 Std gespielt. Bisher nie wieder einen Freeze gehabt.
Ach und Collective, ich kann sehr gut verstehen, dass du deinen PC nicht neu aufsetzen bzw den RAM entfernen möchtest. Bei mir wurde es eh wieder mal Zeit mit dem Aufräumen und den RAM kann ich verschmerzen, aber mir wäre es an deiner Stelle auch nicht wert, diesen riesen Aufwand zu betreiben :)

Aber wie gesagt, vielleicht fixt ja der neue Treiber dein Problem.

LG

DejatzU
29-03-16, 05:22
Ich hab das Spiel der Zeit auf Höchste einstelleungen ect. dort verwendet das Spiel 6-8GB Arbeitsspeicher von 32GB 20-30% ... Ich hatte vordem mit meinem i5 die CPU auslastung auf 90-100% hab seit einigen Tagen den i7 drin liegt der Zeit bei 50-70% auslastung allerdings hab ich auch keine Freezer oder sonstigen Spiel abstürzte gehabt auf Win10 .

Einzige was passiert ist sind abstürze nach Grafikänderungen dort gabs mal n Freez .

Bulweyh
29-03-16, 10:29
@Collective59PCU

Ob das jemand protzig findet oder net geht mir offen gesagt am A***** vorbei :)

Hier wurde gefragt dass man die Konfig mit angibt und das war eben ein Beispiel dafür dass auf der Basis (aktueller I7, nvidia Grafik) sauber läuft. Ein intelligenter Mensch würde nun schauen ob evtl bei den Treibern/Einstellungen/... Unterschiede wären oder die Fehlerquelle an ner anderen Stelle suchen. Aber wenn das hier nur ein Jammer-Thread sein soll dass alles soooo scheiße läuft, dann bitte... Tobt euch aus ;)

Nur zur Info. Meine Konfig ist ziemlich Identisch von den Grunddaten her wie die des Threaderstellers (also deiner...)... Damit sollte klar sein WARUM ich überhaupt mit meinem Rig in dem Thread geschrieben habe! Hättest einfach per PN oder im Thread reagieren können, dann hätte man vergleichen können wo vielleicht Unterschiede bestehen die einen Einfluß haben.

Und zum Thema Protzen:
Dein Gehäuse, CPU-Kühler, Gehäuse-Lüfter interessieren für die Fehlerfindung ebenfalls keine Sau, das sind keine relevanten Bauteile für die Stabilität des Spiels.

ACX_DeusVult
13-04-16, 22:21
@Collective59PCU

Ob das jemand protzig findet oder net geht mir offen gesagt am A***** vorbei :)

Hier wurde gefragt dass man die Konfig mit angibt und das war eben ein Beispiel dafür dass auf der Basis (aktueller I7, nvidia Grafik) sauber läuft. Ein intelligenter Mensch würde nun schauen ob evtl bei den Treibern/Einstellungen/... Unterschiede wären oder die Fehlerquelle an ner anderen Stelle suchen. Aber wenn das hier nur ein Jammer-Thread sein soll dass alles soooo scheiße läuft, dann bitte... Tobt euch aus ;)

Nur zur Info. Meine Konfig ist ziemlich Identisch von den Grunddaten her wie die des Threaderstellers (also deiner...)... Damit sollte klar sein WARUM ich überhaupt mit meinem Rig in dem Thread geschrieben habe! Hättest einfach per PN oder im Thread reagieren können, dann hätte man vergleichen können wo vielleicht Unterschiede bestehen die einen Einfluß haben.

Und zum Thema Protzen:
Dein Gehäuse, CPU-Kühler, Gehäuse-Lüfter interessieren für die Fehlerfindung ebenfalls keine Sau, das sind keine relevanten Bauteile für die Stabilität des Spiels.

Ja das lassen wir dann mal so im Raum stehen. ;-)

---------- ---------- ---------- ----------

Wie dem auch sei:

Vielen Dank für euere zahlreichen Antworten!

Meinen neuesten Recherchen nach tritt dieser Fehler wohl absolut unabhängig von Treiber-Versionen, RAM-Standard, Grafikkartenmodell, Betriebssystem oder anderen technischen Komponenten auf.
Der Fehler trifft User mit DDR3/DDR2 Systemen ebenso wie User mit DDR4 Systemen. Nvidia und ATI Grafikkarten mit diversen Treiberversionen sind betroffen. Mainboards verschiedenster Marken, von Windows Xp bis Windows 10 war auch schon Alles dabei.

Ich habe in den letzten Tagen / Wochen trotz Umzug immer mal wieder ein Bisschen was ausprobiert.

Habe eine GTX 980ti und eine GTX 960 4GB getestet = selber Fehler.
Netzteil gegen ein 630 Watt Thermaltake Berlin getauscht = selber Fehler
Betriebssystem auf eine HDD / eine SATA SSD geklont = selber Fehler
Habe den Rechner ohne Primärperipherie betrieben = selber Fehler
Habe den Rechner in einem anderen Raum aufgebaut und angeschlossen, der über einen seperaten Sicherungskasten / Stromkreis läuft = selber Fehler

und einige Diversitäten habe ich auch noch ausprobiert. Ich finde keine Lösung.

Ich hatte gehofft, dass mit dem großen Patch gestern endlich Abhilfe kommt = Leider nicht.
Heute angeschmißen, gleich wieder einen Absturz gehabt (Nach nur 5 Minuten!).

Was mich immer noch irretiert ist die Tatsache, dass das Spiel in einer Session, die 5 Stunden gedauert hat nicht ein einziges Mal abgeschmiert ist und in der nächsten Session am nächsten Tag gleich 15 Mal in einer halben Stunde abgeschmiert ist.

Das kommt mir spanisch vor.

Ich weiß nicht mehr weiter. Technik Ticket im Ubisoft Support leider immer noch unbeantwortet.

Ich versuche es weiter.

Was für mich keine Optionen sind:
- An meinem System dauerhaft Komponenten dauerhaft ändern / demontieren
- Irgendwelche "Tools" installieren, die mehr vernichten als zu helfen

Ich wende mich nun zum 4. Mal an Ubisoft und werde auch weiterhin selbst versuche unternehmen, diese Problematik endlich in den Griff zu bekommen.

Wenn ihr Rechtschreibfehler findet = behaltet Sie.
Wenn ihr euch an dem stört, was ich von mir gebe = ignoriert mich.
Wenn ihr konstruktive Ideen habt und die Lösung des Problems voran treiben wollt = Vielen, vielen Dank :-)

Stay tuned

Gandalf-1984
14-04-16, 07:44
Kenne das.Habe leider auch das Problem das das Game bei mihr einfriert(CPU Auslastung springt manchmal genau in diesem Moment auf 100 %) oder es einfach aus geht und ich auf dem Desktop lande(Crash to Desktop-Anno 1404 lässt grüßen!!!)
Ich gehe schon immer hin und spiele im Fenster Modus so kann ich zumindest den Prozess abwürgen und direkt wieder neustarten.
Aber es ist natürlich keine Dauerlösung aber so wie es aussieht scheint das den Jungs von Ubisoft ziemlich am A..... vorbei zu gehen wenns bei einigen nicht läuft
Mein System
Windoof 10
6700 K
MSI GTX 980 TI
MSI M7 Z170
Kaspersky
neuste Treiber instaliert außer Nvidia weil die ja extreme Probleme haben sollen mit The Division
ansonsten alles aktuell.
Aber ist halt ein Ubisoft Titel......
Assasins Creed und Anno 1404 lassen grüßen...
Alles gute Spiele aber Technisch totale Krüppel was Ubisoft da raushaut.
Einfach nur das letzte.
Support auch schon angeschrieben....
Glaube kaum das sich da einer Meldet
Was auffällt das vor allen Dingen viele Windows 10 Benutzer davon betroffen sind....

X_CanisMajoris
14-04-16, 09:15
Also bei mir lief der Arbeitsspeicher immer voll und leerte sich nicht mehr. Nach ein wenig Googlen bin ich zu der Lösung gekommen, das der Killernetwork Treiber von MSI wohl fehlerhaft war. Also runter damit und den neuen von der MSI Seite installiert. (Mein) Problem mit Freeze war gelöst. Vielleicht hilft das ja bei dem ein oder anderen auch.

Mfg Canis