PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : BITTE HILFE! Zeitverzögerung und Delta 20000984 Error



Simplehiro
10-03-16, 19:05
Hallo zusammen, ich hab nun seit gestern 2 Probleme und habe jede Lösung versucht die Ubisoft vorschlägt. Leider hat dies nichts geändert und es macht es für mich The Division unspielbar seit Gestern.

Das Problem:

Ich habe seit gestern das Problem das ich ein Allgemeinen Delay ingame habe, damit meine ich das wenn ich Schiesse, der schuss erst 1-10 Sekunden Später ankommt. Je mehr Gegner da sind desto schlimmer wird es. Im worst Case bleibt alles stehen ausser ich und kommt zu dem Error Delta 20000984. Die FPS sind stabil auf 60 ohne Probleme und CPU braucht nur 30%. Selten aber auf mal passiert es das es mir den Controller rauschmeisst und ich danach keine Maus/Controller mehr in meine USB Ports reinstecken kann und es durch mein Mikro Piept wen ich Das Mousepad bewegen will. Zweiteres Problem Passiert eher Selten und mir ist der erste Fehler wichtiger zu beheben.

Was ich bissher versucht habe:

Ping getestet, läuft Permanent auf 20 MS Ingame wärend des Problems, also alles ok.
DNS Server auf Google Gesetzt
DNS Cache gelöscht
The Division Cache gelöscht
Ports geöffnet für Ubisoft
GPU Driver aktuallisiert
IPv6 Deaktiviert

Ich bin echt verzweifelt, es macht es für mich unspielbar bitte um Hilfe!

mfg Hiro

Ubi-Surulies
10-03-16, 19:15
Hallo Simplehiro,

willkommen im Forum! :)

Hast du schon alle Schritte aus der Verbindungs FAQ (https://support.ubi.com/de-de/FAQ/9/3502/connectivity-issues-in-the-division-on-pc/kA030000000tiK5CAI), IPV6 FAQ (https://support.ubi.com/de-DE/FAQ/9/3502/ipv6-connectivity-issues/kA030000000tiaOCAQ) ausprobiert?

Grüße,
Surulies

BlackGentlem4n
10-03-16, 19:18
Hallo Simplehiro,

hast du schon versucht, in deinem Router UPnP zu aktivieren? Ich möchte die mal noch auf die folgenden beiden Threads und die Support-Seiten verweisen, obwohl das Problem ja doch etwas Komplizierter zu sein scheint. Sollte wirklich nichts helfen, wende dich bitte an den Support und häng denen gleich deine DxDiag an. :)

http://forums-de.ubi.com/showthread.php/152539-Blackscreen-und-Absturz-beim-Start-Tempor%C3%A4r-gel%C3%B6st
http://forums-de.ubi.com/showthread.php/152475-Troubleshooting-Spielabst%C3%BCrze-beim-Start-und-w%C3%A4hrend-des-Spielverlaufs

https://support.ubi.com/de-DE/FAQ/9/3502/verbindungsprobleme-bei-the-division-auf-dem-pc/kA030000000tiK5CAI
https://support.ubi.com/de-DE/FAQ/9/3502/ipv6-connectivity-issues/kA030000000tiaOCAQ



Schritt 1: Logge dich auf https://support.ubi.com/de-DE/ ein
Schritt 2: Klicke auf "Meine Frage"
Schritt 3: Klicke anschließend auf "Stellen Sie eine Frage"
Schritt 4: Wähle die entsprechenden Kategorien und einen passenden Betreff aus
Schritt 5: Schildere dem Support dein Problem so gut wie möglich. (Was, Seit wann? Was bereits probiert?)
Schritt 6: Hänge unbedingt die DxDiag, aussagekräftige Screenshots, etc. an. Umso schneller kann ein Problem identifiziert und gelöst werden.
Schritt 7: Alles gemacht und kontrolliert? Dann klicke nun auf "Fortfahren"
Schritt 8: Nun siehst du einige FAQ's die dir bereits helfen können. Schau sie dir an, vllt. hilft es dir bereits (In dem Fall: Mein Problem ist gelöst!) Wenn nicht, klicke bitte auf " Frage abschicken"
Schritt 9: Auf Antwort warten. Der Support wird in der Regel innerhalb von 48 Stunden antworten. FERTIG

DxDiag? Wie erstelle ich das?

Windows-Taste + R>"DxDiag" eingeben>Bestätigen>"Alle Informationen speichern">Diese Datei anhängen

Simplehiro
10-03-16, 19:33
Ja, habe IPV6 Deaktiviert.

Werde davon noch 1-2 dinge versuchen jedoch hab ich auch schon viel davon versucht. Ich werde mich gleich melden ob es wieder funktioniert.

Simplehiro
10-03-16, 20:07
Ja, habe IPV6 Deaktiviert.

Werde davon noch 1-2 dinge versuchen jedoch hab ich auch schon viel davon versucht. Ich werde mich gleich melden ob es wieder funktioniert.

So kleines Update, aktuell läuft es bisschen besser, man bemerkt ab und zu einen kleinen Delay, doch muss ich sagen das es gestern auch 1h dann wieder lief und dannach wieder das Problem gekommen ist. Aber was ich seither noch gemacht habe:

Alle microsoft visuals deinstaliert und installiert
Firewall Gecheckt
Alle Startprogramme deaktiviert
Host zurück gesetzt

Danke für die Hilfe vorerst, ich würde mich sonst nochmals melden falls es wieder nicht funktioniert danke.

Simplehiro
11-03-16, 00:11
OK konnte nun 4h solo gut spielen, nun wollte ich wieder einer Gruppe beitreten und das gleiche problem wie vorhin..... delays und errorsuch auch wen ich wieder solo spiele ist der fehler nun wieder da

Bitte um Hilfe.... unspielbar

Ubi-Surulies
11-03-16, 18:26
Hallo nochmals,

in diesem Fall bitte ich dich, dass du dich bei unseren Support Team (https://support.ubi.com/) meldest. Bitte schick denen auch die Infos die im "helft den Helfern" Thread (http://forums-de.ubi.com/showthread.php/147847-Zuerst-Lesen-Helft-uns-euch-zu-helfen-Wie-melde-ich-ein-Problem) beschrieben sind mit.

Danke und Grüße,
Surulies

Castelvetrano84
13-03-16, 22:36
hab den gleichen scheiss Fehler und bin unglaublich sauer auf Ubisoft. Ich hatte bei Far Cry 4 ein problem und der Support antwortete nach erst einer Woche und nun das Spiel. Komisch aber, dass jedes andere Spiel (kein ubisoft) perfekt läuft, auch online. Weis man schon genau was diesen Fehler verursacht? Ein rumprobieren wegen nur einem Spiel hab ich keine Lust.

EDIT: Das Problem taucht bei mir NUR wenn ich bei einer Mission in eine fremde Gruppe steige. Wenn ich es alleine mache klappt es und wenn ein Freund bei mir joint, kann ich es mit ihm auch ohne den Fehler spielen.

EDIT2: Das Problem taucht nun immer auf, auch wenn ich alleine spiele.

Simplehiro
16-03-16, 18:30
Habe das Problem nun schon eine Woche und bekomme keine Antwort von dem Support.... einfach unspielbar! Dazu ist mir auch aufgefallen das es bei mir oft Passiert wen ich einer Gruppe beitrete, wobei ich aktuell nicht mal ins spiel komme wegen dem Error.... und wen ich rein komme delayed es wieder egal ob in gruppe oder nicht.

BlackGentlem4n
16-03-16, 19:04
Du kannst den Support auch telefonisch erreichen:

Deutschland: 069 999915592
Österreich: 012 06091819
Schweiz: 0445111222

Simplehiro
16-03-16, 20:55
oh dank dir

Parni1
16-03-16, 20:58
Bin vom selben Fehler betroffen... Unspielbar so.

FAT_Soufaa
16-03-16, 22:00
Seit 2 Tage das gleiche Problem. UNSPIELBAR. Vorhin 1 Woche Problemlos gezockt. Zuerst circa 2 minuten derbe Lags dann der DELTA 20000984 Fehler.

Schweiz

Parni1
16-03-16, 22:03
Ein wenig habe ich das Gefühl, dass man uns hier auch nicht wirklich weiter helfen kann... Man wird immer wieder auf den FAQ Thread verwiesen, selbst dann, wenn man bereits vermerkt hatte, dass man ALLE Tipps bereits getestet hat...

Irgendwie muss man diesen Fehler doch beheben können!

BlackGentlem4n
16-03-16, 22:10
Der DELTA-Error ist auf dem PC sehr komplex, da die Ursache sehr unterschiedlich sein können. Ich hab noch folgenden Workaround gefunden, eventuell hilft er euch ja:

If that doesn’t work try opening Command as Admin and enter the following one by one before restarting:

1. netsh advfirewall reset
2. netsh int ip reset
3. netsh int ipv6 reset
4. netsh winsock reset

Finally, check that your firewall is not blocking the following ports:

UDP: 33000 to 33499
TCP: 27015, 51000, 55000 to 55999, 56000 to 56999

Parni1
16-03-16, 22:44
Keinerlei Besserung dadurch.

Mal ganz davon abgesehen, sollte das Spiel auch ohne jegliches rumspielen in irgendwelchen Einstellungen einwandfrei funktionieren...!!!

Versteht mich nicht falsch, WENN das Spiel mal läuft, macht es Spaß... Die Betonung liegt auf WENN...

DoctorDicht420
17-03-16, 18:25
Ganz ganz schlechte Leistung von Ubisoft das Problem nicht in den Griff zu bekommen.. habe etliche Methoden versucht und es klappt nichts ! Und sowas darf einfach nicht vorkommen bei einem brandneuen Spiel sämtliche Routereinstellungen bzw Computereinstellungen vorzunehmen. Funktioniert ja wohl bei jedem anderen Spiel auch ohne diese Einstellungen seit JAHREN.

Schubi30
17-03-16, 19:59
bei mir genau das selbe unspielbar so macht keine laune