PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : The Crew laggt trotz relativ guter Hardware



Mircocsi
04-03-16, 20:57
Hallo,
Undzwar hab ich von anfang an probleme mit the crew.

Mit meinem Pentium und 4GB Ram hab ich es ja verstanden dass es gelaggt hat aber mit einem I5, 8GB Ram und einer Gigabyte Radeon HD 6850OC kann ich es nicht mehr verstehen.

Wenn ich das Spiel starte und ganz normal rum fahre läuft es mit 50-60 FPS aber sobald ich Blitzreise mache hab ich nur noch 10-30 FPS.


Die mindestvorausforderungen wurden auf jedenfall erfüllt.

The.Big.Smoke
05-03-16, 15:15
Ja das ist doch egal wenn du nur 10 bis 30 FPS bei der Blitzreise hast .Hubsache das Spiel läuft Flüssig,oder einfach mal in eine Aktuelle Grafikkarte Investieren .:cool:

itsjustm3
05-03-16, 19:27
....oder einfach mal in eine Aktuelle Grafikkarte Investieren .:cool:
Was auch nichts am grotten schlechten Netcode ändert, der stellenweise wegen dem SYNC die Framerate ins bodenlose zieht!

Als Beispiel: Ich hab'ne GTX 980 TI OC / i7 4790k / 32gb RAM & SSD auf'nem Z97 Board ... dennoch geht die Framerate stellenweise, an Orten wo nicht mal irgendwas besonders ist, komplett runter auf 30-40 FPS. Meistens wenn man direkt nach Login zu einem outdoor Summit Event (Slalom, Tempo, Beute etc.) springt. Dort wird dann erst alles syncronisiert - Spieler, Rekorde, Umgebung, TimeOfDay etc. Ärgerlich wenn diese Sync-Drops währen einem Event kommen , hatte ich nur zu oft und ärgert mich tierisch. Daher warte ich schon immer einen Moment, bevor ich irgendwelche Outdoor Tests mache ...

PS: Aber stimmt schon ... "überdimensionierte Hardware" ist bei TheCrew nicht verkehrt ^^ :D :D :D

Skylake-XxX
06-03-16, 22:40
Ich verliere dauerhaft sobald ich in der Stadt bin 10-20 frames ohne erkennbaren Grund. Da frage ich mich doch wieso? immerhin hat man ja die Optimale Hardware schon wo es eigentlich anders laufen müsste. Würde es ja verstehen wenn es in jeden Spiel was so Hardwarefressend wie The Crew ist, passiert. Aber nein The Crew ist die verdammte Ausnahme ^^

Amavitus
07-03-16, 01:02
Ja, ich kann auch alles 1:1 bestätigen.

@ Mircocsi
Übrigens, das letzte Ati-Treiberupdate ist noch nicht lange her. Da gings unter anderen um Ladezeiten. :eek: