PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : (PC) Crash Anzeigetreiber musste wiederhergestellt werden



Voupax
01-03-16, 23:44
Guten Tag,

Ich habe seit beginn meines Upgrades auf ein neues System probleme mit den Anzeigetreiber bei Far Cry 4.
Ich nutze eine GTX 980 Ti mit Windows 10 und nach einiger Spielzeit (von 10 Minuten bis hin zu 3 Stunden) friert das Bild ein und wechselt in den Fenstermodus (was dann beim nächsten Spielstart sogar gespeichert ist). (Jedweder Fortschritt, der nicht gespeichert wurde ist dann dennoch futsch) Darauf Folgt kurze Zeit später die Meldung von Windows, dass mein Anzeigetreiber nicht mehr Funtioniere und deshalb neu gestartet wurde. Das Spiel muss dann per Tast Manager (hier wird es als Inaktiv angezeigt) beendet und neu gestartet werden, um wieder für einige Zeit zu funktionieren.

Folgende Lösungsansätze habe ich schon erfolglos probiert:

Den Uplay Client manuell aktualisieren (Das hat man mir beim Support empfohlen, 2 mal),
Meine Grafikkartentreiber aktualisieren,
Das Spiel in jedem Kompatibilitätsmodus ausführen,
Neuinstallation jedweder Software, die damit zu tun hat, außer dem Betriebssystem,
Die einstellung Leistung bevorzugen in den Grafikkarteneinstellungen und den Windowseinstellungen aktiviert,
und zu guter letzt noch die Spannung in meiner Grafikkarte mit einer Software hochgeregelt.

Alles wie gesagt ohne Erfolg.
Ich habe auch schon andere Grafikhunrigere Spiele gespielt, die da keine Spirrenzien gemacht haben, weshalb ich davon ausgehe, dass es nicht an meinem System liegt.
Gibt es hierzu noch ideen?

Gokux
02-03-16, 00:03
Hio,

Seit Windows 10 hatte ich auch ab und an das Phänomen mit dem "Anzeigetreiber". Es war eher willkürlich und nicht wirklich von der Auslastung abhängig. Bei mir hat es etwas geholfen im Nvidia CP unter 3D-Einstellungen verwalten nur Standardwerte drin zu haben. Hast du da zufällig auch noch eigene Werte?

mario33-34
04-03-16, 23:52
Hallo Voupax
Ich habe in exakt das gleiche Problem wie du auch nur bei Farcry 4 sonst bei keinem anderen Game. Ich habe auch eine gtx 980 ti (oc) aus dem Hause Zotac.
Ich habe auch schon alle deine erfolglosen Lösungsansätze ausprobiert, aber auch ohne jeglichen Erfolg. Daher wollte ich dich mal fragen ob du bis jetzt eine Lösung für das Problem gefunden hast ?
Falls ja dann wäre ich dir zutiefst verbunden wenn du mir antworten würdest.

majestic5ive
01-04-16, 18:47
Hallo zusammen,
hatte beim Umstieg auf Win10 auch derartige Probleme mit dem Anzeigetreiber (Nvidia). Folgendes sollte helfen:

1.a Automatische Treiber Updates in Win deaktiveren: Systemsteuerung > System > Erweiterte Systemeinstellungen > Reiter "Hardware" > Button "Geräteinstallationseinstellungen" > "Nein" wählen und mit Button "Änderungen speichern" bestätigen
1.b Falls nicht bereits gemacht, nochmal den aktuellen Treiber von Nvidia laden (http://www.nvidia.de/Download/index.aspx?lang=de) und installieren. Dabei die Checkbox "Neuinstallation vornehmen" aktivieren.

2. Maximale Leistung bevorzugen: Rechtsklick auf den Desktop > Im Kontextmenü "NVIDIA Systemsteuerung" auswählen > Im Linken Menüband "3D-Einstellungen verwalten" wählen > im rechten Menü runterscrollen zu "Energieverwaltungsmodus" > im Dropdown "Maximale Leistung bevozugen" wählen > mit Buttong "Übernehmen" bestätigen

--- Das Sollte schon einmal alle Probleme in der alltäglichen Nutzung des Rechners beheben (z.B. Anzeigetreiberfehler bei Nutzung von Firefox, falls vorhanden) ---
--- Schritt 3 ist nur und insbesondere für aktuelle UBI Games (R6 Siege, Division, etc.) wichtig ---

3. Tuning (Overclock) Tool für eure Garfikkarte laden und die Core Clock minimal reduzieren:

MSI: https://gaming.msi.com/de/features/afterburner
ZOTAC: Bei Zotac heißt das Tool "FireStorm", müsst ihr euch bei Zotac selbst hincklicken oder die mitgelieferte DVD zur Hand nehmen. (alternativ: http://www.guru3d.com/files-details/zotac-firestorm-download.html)
Oder ein generisches Tool nehmen, für Geforce Tuning im allgemeinen.

Als Richtwert: -5%
Bsp. 1020Mhz: 1020*0,05 = 51MHz

Ich selbst (MSI GTX760 TwinFrozr) habe bei Rainbow Six Siege meine Core Clock um 48MHz reduziert und seit dem nicht ein Absturz mehr.
Falls das reduzieren der Core Clock allein nicht genügt, die Memory Clock ebenfalls um ca. 5% reduzieren.

NOTE1: Die Tools müssen im Hintergrund minimiert laufen, also am besten zwei Presets / Profile anlegen für "100% (Standard)" und "-5% (reduziert für UBI)". So könnt Ihr dann einfach wieder wechseln wenn ihr meint das letzte bisschen Performance wieder rausholen zu müssen.
NOTE2: Ob Ihr das Tool jetzt so einstellt das es bei Windows Startup automatisches gestartet wird oder ob Ihr das jedes mal bei Bedarf manuell macht, liegt bei euch... ist Geschmackssache und hänger sicher davon ab wieviel Ihr neben UBI Games noch zockt. Beim MSI Afterburner gibt es auch die Möglichkeit über eine Checkbox das aktuelle Profil beim Windows Start direkt anzuwenden.

Nur zur Info: Abseits von den besagten UBI Games und mit Standard Takt läuft die Grafikkarte bei mir auch unter stundenlanger Volllast im Stresstest (z.B. FurMark) bei max. 80°C probemlos. Bei allen anderen non-UBI Games habe ich in mit Standard Takt ebenfalls keine Probleme und komme gerade mal auf max. 65°C. Also keine Sorgen machen das eure Karte im Arsch ist. Das Problem ist anderer Natur.

majestic5ive