PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Standbild (Autohängt) immer an gleicher Stelle!



cX_Malta
03-02-16, 18:51
Mein Pc:

Intel I7 5820K
Nvidia Geforce 980 Ti
16 GB DDR4
Windows 10 Pro 64 Bit

Bei mir hängt sich das Spiel in gewissen rennen immer an der gleichen Stelle auf (Sozusagen eher mein Auto ^^) (Siehe Video)

Spiel Neuinsterlliert (Gefühlte 30 mal) Auch vorher alles selbst aus der Register Gelöscht!
Grafikkarten Treiber auch neu drauf gemacht! Und verschiedene Grafik Einstellungen probiert immer der gleiche fehler!

Nur leider ist der Fehler immernoch vorhanden ?!?!


Hier mal ein kleines Video dazu
http://s609028998.online.de/Forum/bilder/Video

Snakebite82
03-02-16, 18:58
wohin soll denn dieser Link führen? zu Youtube doch sicher nicht :)

PS: wenn ich mir die letzten Probleme mit TC zu Gemüte ziehe, würd ich mal blind auf Windoof 10 tippen :/

cX_Malta
03-02-16, 19:02
der link geht auf mein FTP server ^^

Bullit278
08-02-16, 12:10
Das selbe Problem habe ich seit 2 Wochen auch, davor lief alles problemlos. Das hat mit Windows 10 nichts zu tun. Ich habe mir extra Windows 10 raufgemacht, weil ich dachte das es das Problem lösen würde, aber nix.
Ich habe am 3.2. den Support angeschrieben, aber noch keine Antwort bekommen. Ich habe auch schon alles Probiert, Treiber neu, neu Istalliert, hilft aber alles nichts.
Hat jemand einen Tipp was man da machen könnte?

Gamer3R43
08-02-16, 12:32
Es wird vermutet, dass diese grafischen Annomalien durch die falsche Befehlsinterpretation der CPU ausgelöst werden.
Siehe hier (http://forums-de.ubi.com/showthread.php/149694-Grafikfehler-in-The-Crew-Forums)
Eine Lösung dazu kenne ich nicht. Da wirst du wohl mit Treibern und Updates auf Besserung warten müssen.