PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Mikrofon Pegel wird auf 50% redizuert



Zoniac.de
18-01-16, 20:25
Hallo zusammen,

jedes mal wenn ich the crew starte reduziert sich der Pegel von meinem Mikrofon auf 50%. Bei anderen Spielen, keine UPlay spiele, bleibt er ganz normal auf 100%.
Hardware:
Mainboard: Asus P7P55D EVO
Onboard sound: VIA® VT1828S
Windows 10

Was ich selbst schon versucht habe, aber nicht geholfen hat das Problem zu lösen:
- Eigenschaften vom Mikrofon: "Anwendungen haben alleinige Kontrolle über das Gerät" deaktiviert / aktiviert
- Uplay sprachchat deaktiviert / aktiviert und auf 100% gesetzt

Alienpunk666
19-01-16, 09:37
Sowas ähnliches hab ich bei mir auch festgestellt, wenn ich The Crew offen habe und dann ins Teamspeak gehe ist mein Mikrofon deaktiviert. Erst wenn ich das Spiel beende und dann unter Windows das Mikrofon wieder aktiviere kann ich reden. Sonst nie Probleme damit.

Thaddeus201
19-01-16, 18:42
Habe genau dasselbe Problem. Habe ein Logitech G430-Headset und lasse es gewöhnlich mit einer Mikrofonlautstärke von 85 % laufen und ist im TeamSpeak nochmal separat eingestellt, damit man nicht alle Geräusche hört. ;)

Sobald vom Hauptmenü ins Spiel geladen wird, dann regelt The Crew die Mikro-Lautstärke auf 50 % herunter. Dann muss ich immer erst zurück auf den Desktop tabben und manuell wieder auf 85 % hochdrehen.

Das Problem besteht schon seit Ewigkeiten, ist aber auch kein Beinbruch. Nervt nur auf Dauer ein wenig. :D

No_Assist_Queen
19-01-16, 20:40
Es ist so, genau in dem Moment, nachdem wir auf "fortfahren" geklickt haben und dann die große Karte lädt, BÄM,, Pegel von 100 auf 50 runter. Und es liegt an der thecrew.exe, nix anderem.

Ich hatte dachte ich zumindest auch mal was dazu vor Monaten geschrieben, aber find nix mehr. Hab mein Mic einfach auf 50 gelassen und die andren haben mich im TS einfach um ein paar dB hochgeregelt. So einfach is das.

Aber dennoch, ne Schande das diese Franzosen einfach ne Funktion einpflanzen ohne das zu dokumentieren. Und nein es liegt NICHT am spiel-internen Voip, spielt nämlich keine Rolle ob es an oder aus ist. Ich hätte ja längst wieder die .exe zerlegt aber bin zu faul zu suchen, über welche Datei die geschützt wird.

Zoniac.de
21-01-16, 00:13
hat das einer von euch schon mal an den support gemeldet?

olo_Anyk3y
09-03-17, 15:38
Schaut mal ob man in den Ingame-Optionen unter Audio den Mikrofon-Pegel einstellen kann. Ich hatte das selbe Problem in Ghost Recon Wildlands. Da hat das Spiel den Pegel meines Mikros immer auf 100% gezogen (ich habe ihn unter Windows aber auf 70, weil TS sonst übersteuert). Zumindest bei Wildlands verändert die Mikrofon-Pegel Option nicht nur in Game den Pegel, sondern auch den Windows Pegel des Mirkos. Wenn sich nichts verändern soll, dann muss man in den Optionen den Pegel einstellen, den man auch bei Windows hat/will/braucht.

Morpheus_Hell
13-03-17, 08:42
Da gibts nichts an den Dreckssupport zu schreiben. Einige meiner Freunde und ich selbst haben das Problem auch. Am besten ist es, wenn man mehr wie einen Monitor hat.
Einfach mal vor Start des Spiels den Realtek Audio Manager öffnen und in das Fenster für Mikrofon wechseln. Dann das Fenster auf den "NICHT fürs Spiel genutzten" Monitor ziehen und starten.

Boarr bin ich sauer auf diesen Drecksverein von IT und Ubishit.

In dem Moment wo man auf fortfahren klickt, wird das Fenster des Realtek hinter den Vollbildmodus des Spiels gezogen und alle Eingangspegel runtergeregelt. Aber man sieht es ja nicht...

DAS IST ZUVIEL !!! EINGRIFF IN DIE HARDWARESTEUERUNG UND REGISTRY ???? Gehts noch? Die Fenster und Symbolanordnung werden in der Registry vermerkt und wohlweislich verändert.

Sowas habe ich in 20 Jahren zocken noch nie erlebt. Nebenbei arbeiten wir ( tausende User nebst mir ) an einem eigenen Game. Da passiert sowas nicht !

PappaBear75
18-03-17, 10:30
moin,

ich habe damals hier im Forum den Tipp bekommen,
unter Windows das Standardaufnahmegerät in der Systemsteuerung / Sounds zu wechseln.
Also statt mein Mikrofon, den "mixer" auszuwählen. Weis leider nicht genau wie er bei jedem heist.
Danach blieb der Aufnahmepegel dauerhaft bei 100% und stellte sich nicht mehr runter.
http://wecan-clan.de/sound.png

Koepy75
22-03-17, 12:07
Hallo,

das Problem besteht schon seit der Beta von The Crew. Das wurde auch schon ein paar mal bemängelt.
Nur getan hat sich leider nichts.

Moin

Alienpunk666
22-03-17, 12:35
Probier das hier mal aus wenn die Server wieder da sind: http://forums-de.ubi.com/showthread.php/140079-Teamspeak-funktioniert-nich-mehr-sobald-Spielstand-von-The-Crew-geladen-wurde/page2
Hat unter Windows 7 noch geklappt, unter 10 hab ich es noch nicht ausprobiert.