PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Artic Mond Dauerbugregion?



Games_for_you
18-01-16, 17:17
War es nicht so das mit dem ersten Patch die Fehlerhaften Bedürfnisse in Artic und Mond beseitigt werden sollten?

Das stimmt nur halb.


Hält man sich an einen gewissen "Standard" beim bauen "Wege - Schilde/Wärme - Häuser - öffentliche Gebäude" passt alles, sprich die Werte stimmen die diese Gebäude anzeigen.

Fängt man aber an und baut um und verschiebt etwas oder setzt Gebäude außerhalb der Schilde/Wärme oder entfernt diese fängt die Anzeige wieder an vollkommen rum zu spinnen.

Werte wie Großer Mangel + 3141 und ähnlich erscheinen dann, sprich man kann ab da nicht mehr sehen in wie weit der Sektor richtig ist im Verhältnis.


Hier 2 Beispiele nach dem Umbau mit dem aktuellem Spiel:
http://www.bilder-hochladen.net/files/thumbs/l94v-u-a773.png (http://www.bilder-hochladen.net/i/l94v-u-a773.png)http://www.bilder-hochladen.net/files/thumbs/l94v-t-7ba1.png (http://www.bilder-hochladen.net/i/l94v-t-7ba1.png)

Allerdings kann man es wieder reparieren/reseten indem man kurz einen anderen Sektor lädt und dann wieder zurück geht. Das kann aber doch nicht die Lösung sein, oder?

Soweit ich das beurteilen kann ist der Faktor Schilde/Wärme die Fehlerquelle, sprich schon gebaute Gebäude werden nicht richtig entfernt aus der Berechnung und dann fängt das Fehlverhalten an.

mfg

Ubi-Barbalatu
18-01-16, 18:46
Hallo Annothek,

Vielen Dank für deine Beschreibung. Ich leite das einmal an das Entwickler-Team weiter.

Gruß,
Barbalatu

Ubi-Barbalatu
19-01-16, 18:36
Hallo,

wir haben einmal beim Entwickler-Team nachgefragt und können dir mitteilen, dass es sich um ein bekanntes Problem handelt. Wie du schon gesagt hast, ist der Fehler nicht mehr vorhanden, sobald man die Region wechselt und wieder zurück. Es handelt sich also um kein schwerwiegenden Fehler.

Gruß,
Barbalatu