PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : The Crew Startet nicht mehr



INDIGO70
16-01-16, 18:59
ich habe ein Problem mit dem Spiel,
ich habe ganz normal wie immer gespielt, bis dahin war alles gut dann habe ich das spiel für 5 min beendet und wollte danach weiter spielen aber jetzt geht es nicht mehr
in den paar Minuten habe ich nichts an meinem pc verändert weswegen ich nicht mehr weiter weiß.
ich würde mich sehr über Tipps oder sogar eine Lösung freuen
danke im voraus

Gamer3R43
16-01-16, 19:09
Also erstmal ist es hilfreich, etwas mehr Details zu deinem Problem zu bekommen, sonst werden sich die Antworten in alle Richtungen verlaufen.
Du schreibst eigentlich nur, dass dein Spiel seit dem Neustart nicht startet.
Die erste Frage ist, was passiert im Taskmanager, welche Prozesse werden gestartet und welche bleiben hängen oder werden alle restlos beendet?
Es gibt den UBI-Launcher, den Insthelper und das eigentliche Spiel "The Crew.exe"
Oder gibt es einen Startscreen oder sogar eine Fehlermeldung?

INDIGO70
16-01-16, 19:14
also das Spiel startet kurz, der Bildschirm wird Schwarz und dann kommt die Meldung "The Crew Game funktioniert nicht mehr" das ist eigentlich auch alles was passiert

Gamer3R43
16-01-16, 19:20
überprüfe doch mal die Installationsdateien im Launcher unter Eigenschaften Dateien prüfen.
Es könnte auch ein Verbindungsproblem sein mit dem Router? Den vielleicht auch mal reseten (Stecker kurz rausziehn)

INDIGO70
16-01-16, 19:22
das habe ich schon habe es sogar 2mal neu installiert und alle Daten gelöscht aber ohne irgendeine auswirkung

Gamer3R43
16-01-16, 19:53
Dann gehe ich von einem Verbindungsproblem (https://support.ubi.com/de-DE/FAQ/9/3168/multiplayer-verbindungsprobleme-bei-the-crew/kA030000000egQCCAY) aus. Hast du Windows 10? Da gibts ein Problem mit dem Insthelper (https://support.ubi.com/de-DE/FAQ/9/50027/installation-stoppt-bei-stufe-1-order-stufe-5/kA030000000ti71CAA)

INDIGO70
17-01-16, 02:42
es war etwas anderes es wurde die Datei "Dokumente/The Crew/PCScalability" irgendwie beschädigt habe sie ausgetauscht und jetzt geht es wieder
aber dennoch danke für die Hilfe oder den versuch :cool:

Ubi-Latuca
18-01-16, 20:03
Dann kann der Thread ja geschlossen werden.


//closed