PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fehler am Gashebel etc. ...



Theoderik
15-01-16, 11:39
jetzt schreib ich das nochmal. Früher trat es gar nicht auf, dann gelegentlich und jetzt immer öfter. Ich fahre aus Bequemlichkeit und weil mein Lenkrad anscheinend nicht richtig funktionieren will mit Gamepad (XBox-360 Controller für Win.) Früher ist der Fehler grundsätzlich nur aufgetreten, wenn ich versucht habe mein Lenkrad bei The Crew zu benutzen (Thrustmaster Ferrari GT Experience). Das Auto blieb bei automatischer Schaltung nicht auf N stehen sondern schaltete selbstständig in den 1. Gang und fuhr los obwohl ich kein Gas gebe. Dasselbe passiert mir jetzt immer öfter auch mit dem Gamepad. Dabei flackern alle Anzeigen in jedem Bildschirm, egal ob man das Auto auf der Straße sieht oder die Bedienknöpfe im Kartenmenü, alles flackert und der Wagen schaltet einfach in den ersten Gang und gibt Gas. Rückwärtsfahren geht dann auch nicht weil er erst gar nicht auf Neutral (N) und dann in den Rückwärtsgang geht. Bei anderen Spielen gibt es das nicht, da funktioniert mein Controller einwandfrei, also muss es an The Crew liegen. Wird das noch behoben oder bleibt das so ? Es nervt jedenfalls ziemlich. Vielleicht würde ja mein Lenkrad in dem Spiel auch funktionieren, wennn dieser Fehler behoben würde. Ich rechne zwar nicht damit, dass mein Anliegen bei den Verantwortlichen überhaupt Beachtung findet aber gesagt haben wollte ich es doch. :(

muGGeSTuTz
15-01-16, 20:19
Hallo
Grad vorneweg ; ich kann auch nur Sachen vorschlagen , welche ich evtl. wenn ich an deinem PC sitzen würde noch versuchen würde .
Also dieses Flackern , das klingt für mich nach soetwas wie einem "Eingabe- oder Abtastchaos" ... von daher fast soetwas wie im Zusammenhang mit den USB Anschlüssen .
- Wie wenn der USB-Bus nicht mehr klar kommt mit dem wo von den Eingabegeräten einherkommt .
- Oder soetwas kann auch mal passieren , wenn zuviele Geräte an ein und demselben USB-Anschlus oder noch mit einem MehrfachHub dazwischen ... überflutet .
(z.B. 1 externe HD zum Musikhören , 1 Highend Maus (oder ganzes Set , evtl. noch wireless) , 1 Lenkrad , 1 Gamnepad ... alles amselben USB2-Anschluss ... und noch Drucker/Scanner und das Handy synchronisiert ... zuviele Sachen wo da über denselben "Kanal" flitzen)

Das muss ja jetzt bei dir gar nicht der Fall sein , jedoch würde ich noch folgendes vorschlagen :

- möglichst viele unnötige USB-Sachen abstöpseln
- Maus (oder Set) und Spieleingabegerät NICHT an denselben USB2-Anschluss stöpseln , sondern separat
- generell den USB2-Anschluss wechseln (so dass wieder die Meldung kommt , das Gerät könne nun verwendet werden das "provozieren" / einen anderen Anschluss nehmen

- man könnte auch noch nach neuen Treibern z.B. für dein Lenkrad bei Thrustmaster suchen gehen , oder egal , einfach mal den Treiber neu installieren

Mein Eindruck ist jedoch der , dass da etwas im "Getriebe schleift" ... ich kann mich irren , ich gebe es zu es ist viel "Bauchdenken" dabei , ... aber es muss einen Grund haben , wieso deine Steuerungen , fast wie "ihr Signal" immer wie mehr verlieren bishin zum Flackern .

Ok , das waren ein paar Ideen

Gruss
muGGe

Nachtrag :
- mal die Gamecontroller Optionen unter Windows checken ; wenns dort auch schon flackert ... ist nicht gut
- wenn man schon dort ist , mal neu Kalibrieren

Amavitus
15-01-16, 23:58
Pad neu kalibrieren und das Lankrad abstöpseln klingt gut, ebenso das Pad einmal ab- und wieder anstöpseln.
Benutzt du noch ein Emulationprogramm dazwischen, Hotkeys oder ähnliches?
Ist dein Pad vlt zu alt bzw verbraucht?
Ich weiß nicht, ob man im the Crew Menu vlt sogar Tasten doppelt belegen kann, also für Pad und Lenkrad gleichzeitig!?
Schau doch mal.

The Crew bringt auch bei mir so einiges durcheinander.
Z.B.wenn ich per Win-Taste zum Desktop switchen will.
Dann flackert mein Bild auch, und mein PC scheint sichs drei mal zu überlegen, ob er zum Desktop will.
Mal schafft er es, mal nicht. Darüberhinaus läßt sich auch mein Firefox während des Spielbetriebes nicht mehr öffnen.
Bei mir liegts aber teilweise auch an meiner TriDef Software.
Das alles gibts bei mir auch nur bei The Crew - Das Game ist halt ne Diva! :rolleyes:

Theoderik
16-01-16, 00:13
vielen Dank für die Tipps Jungs. Ich werde mal versuchen mit neu kalibrieren. Allerdings habe ich wenn ich zocke nur das Gamepad angestöpselt, kein Lenkrad oder Flugsteuerung. Wenn ich das Pad bei anderen Spielen benutze funktioniert es tadellos ohne Störungen ... ach apropos, da fällt mir ein. Seit ich The Crew habe und es mit Gamepad spiele, geht das pad jedesmal aus wenn ich das Spiel beende. Man muss es dann erst vom USB Kontakt nehmen und wieder einstecken damit es wieder erkannt wird, vielleicht bringt das ja auf Dauer die Kalibrierung durcheinander ? Das passiert übrigens nur bei The Crew, sonst nicht. Bin mir sicher dass es am Spiel liegt, sonst geht das Pad ja einwandfrei, na ja mal sehen was mit neukalibrieren geht ... danke jedenfalls für eure Kommentare.

Gamer3R43
16-01-16, 05:48
vielen Dank für die Tipps Jungs. Ich werde mal versuchen mit neu kalibrieren. Allerdings habe ich wenn ich zocke nur das Gamepad angestöpselt, kein Lenkrad oder Flugsteuerung. Wenn ich das Pad bei anderen Spielen benutze funktioniert es tadellos ohne Störungen ... ach apropos, da fällt mir ein. Seit ich The Crew habe und es mit Gamepad spiele, geht das pad jedesmal aus wenn ich das Spiel beende. Man muss es dann erst vom USB Kontakt nehmen und wieder einstecken damit es wieder erkannt wird, vielleicht bringt das ja auf Dauer die Kalibrierung durcheinander ? Das passiert übrigens nur bei The Crew, sonst nicht. Bin mir sicher dass es am Spiel liegt, sonst geht das Pad ja einwandfrei, na ja mal sehen was mit neukalibrieren geht ... danke jedenfalls für eure Kommentare.
Sorry, wenn ich das sage, aber ich würde mal behaupten, Thrustmaster ist eine Krankheit und kein Lenkrad. Aber gut...
Ich hatte vor kurzem das gleiche Lenkrad und ich habs zurückgehn lassen, weil ein Mikroschalter ausgeleiert war und die Tischhalterung für mich nicht passte und die Pedale viel zu hart waren und es keine Möglichkeit gab die Nullstellung zu kalibrieren.
Könnte mir gut vorstellen, dass es bei deinem Problem an der Qualität der verbauten Elektronik liegt.
Jetzt hab ich ein Logitech GT und ich würde behaupten, das ist ein Unterschied wie Tag und Nacht.

Versuch doch mal die Deadzone deines Gaspedals in den Einstellungen von The Crew zu erhöhen. Der Bereich in der Ruhestellung. Damit könnte es aufhören mit dem Gasgeben im Ruhezustand. Schon probiert?