PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Uplay-Launcher startet nicht mehr



Gregorius1860
14-01-16, 21:46
Hallo erst mal zusammen,
ich habe plötzlich ein Startproblem! (habe auch gerade eben auch dem Support ne Mail gesendet ) Vieleicht hat aber einer von Euch das Problm. schon gehabt und ne Lösung gefunden.
Also, wenn ich das Spiel starten will, (mein BS ist win7 ) was bisher auch gut funkt. hat, erscheint auch für ein paar sec. das Launcherfenster mit dem Hinweis dass er nach neuen Patches sucht, doch plötzlich stoppt der Ladevorgang und es erscheint das Fehlermeldungsfenster: Uplay Launcher funktioniert nicht richtig und es wird nach dem Prob. gesucht. Das Progrm. muß geschlossen werden.
Das wars dann! Auch Start mit eingel. Disc oder eine Deinstall. des Spiels scheitert am selben Problem, ebenso brachte eine Systemwiederherstellung nix!:(
Habt Ihr da eine Ideeeeeee?
Danke für Euer Interresse und schönen Abend noch, gruß Gregor

Tycooner1994
14-01-16, 22:56
an deiner stelle würde ich mal uplay deinstalieren und dann hier von der uplay seite die neueste version hollen.
das mach ich immer wenn er mir das anzeigt und danach ist es auch weg. Das liegt daran das ubi schlecht patch und ab eines gewissen alters deiner uplay instalation, diese mit neuen patches nicht mehr kompatibel sind.
also uplay runter neu rauf und fertig

Gregorius1860
15-01-16, 09:28
Danke Tycooner!
Hat prima funktioniert!!!!!!;)
Schönen Tag noch, lG Gregor

Soto-vF
16-01-16, 13:43
danke Tycooner1994 - hat bei mir auch funktioniert.
Gruss an alle

Das war einmal...
heute kann ich Anno 2205 nicht mehr starten- laut Ubilauncher downloaden und installieren, aber das ist doch schon (!)
Geht nix. ist bl...
schade- gehh ich halt ins bett - gute nacht.