PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Mein problem



Timothy0805
08-01-16, 18:43
Ich habe mir The Crew im Müller gekauft und habe das Problem,dass wenn ich das spiel starte kommt 1 von 2 Installation.ich war von halb 8 bis um 1 in der Schule. Da stant immer noch das gleiche.Ich spiele es auf meinem Laptop mit Windows 10. kann wer mir helfen? Och habe viele Wikis durchgelesen und habe keine Lösung

Ubi-Latuca
08-01-16, 18:48
Hallo Timothy0805 und willkommen im Forum,

ich habe deinen Post ins richtige Forum verschoben ;)

Zu deinem Problem: schau mal in diesen Thread (http://forums-de.ubi.com/showthread.php/149544-The-Crew-instaliert-nicht), Post #3 sollte dir weiterhelfen.

Viele Grüße,
Ubi-Latuca

Gamer3R43
08-01-16, 19:20
Windows 10, da solltest du den Taskmanager aufrufen und den Installhelper Prozess beenden, dann läuft das Spiel an. Um das nicht bei jedem Start machen zu müssen gehst du im Spieleverzeichnis in den Supportordner und benennst die InstalHelper.exe einfach um, indem du ein X oder sonstwas vor dem Namen einfügst. Dann startet das Spiel ohne hängen zu bleiben.

Grund ist meineserachtens der Umstand, dass der Installer das Windows-KB-Update installieren will, welches aber nicht für Win10 kompatibel ist.

Bei zukünftigen Updates wird der Installhelper mit geladen und muss dann entsprechend wieder umbenannt werden nach dem Update...

Hier ein FAQ zu dem Thema https://support.ubi.com/de-DE/FAQ/9/50027/installation-stoppt-bei-stufe-1-order-stufe-5/kA030000000ti71CAA