PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kann mich im Multiplayer nicht bewegen



myMoD
23-12-15, 23:16
Hallo Ich habe folgendes problem, wenn Ich Multiplayer spielen will bin ich im Match drin und kann mich nicht bewegen. Ich werd immer wieder zum Startspot "verschoben" wo ich gespawnt bin. Hab das problem nur im multiplayer komischer weise.

Weiß jemand rat und tat und kann mir helfen? Wäre sehr dankbar :)

Ubi-Surulies
23-12-15, 23:27
Hallo myMoD,

zu erst einmal willkommen im Forum! :)

Da klingt fast nach einem der bekannten Probleme (http://forums-de.ubi.com/showthread.php/148053-Bekannte-Probleme). Da gibt es auch schon eine Workaround:



XB1, PS4, PC[Bug/Glitch] Beim Spawn steckenbleiben [Workaround]


Spieler bleiben manchmal beim spawnen stecken. Eine liegende Haltung einnehmen, etwas nach vorne bewegen und dann die stehende Position wieder einnehmen sollte diesen Fehler beheben.



Grüße,
Surulies

myMoD
23-12-15, 23:33
Hallo Surulies,

danke für die Willkommens grüße.

Habe ich bereits versucht ohne erfolg.
Zudem kommt noch hinzu das bei der Flugzeug map wenn ich draußen starte mein Spieler sich von selber bewegt und ich nichts tun kann.

Grüße
myMoD

Ubi-Surulies
23-12-15, 23:40
Hallo nochmals,

hast du eventuell einen Controller an deinem PC eingesteckt? Sollte das der Fall sein bitte ich dich mal zu probieren den auszustecken und es dann erneut zu versuche.

Danke und Grüße,
Surulies

myMoD
23-12-15, 23:45
Hallo Surulies,

nein habe ich nicht. Ich spiele mit Tastatur und maus.
Das problem habe Ich ausserdem nur im Multiplayer. In jedem anderen Mode, habe ich keinerlei probleme

Ubi-Surulies
23-12-15, 23:48
Hallo myMoD,

welche Tastur/Maus verwendest du denn? Razor/Logitech oder so etwas? Wenn ja, verwendest du eventuelle besondere Zusatztasten?

Danke
Surulies

myMoD
23-12-15, 23:50
maus logitech mx518
tastatur logitech standard ohne welche schnickschnack

Ubi-Surulies
23-12-15, 23:55
In dem Fall bitte ich dich, dass du sicherstellst, dass alle deine Treiber aktuell sind.
Dann kann ich dir noch vorschlagen, dass du mal einen anderen USB-Port versuchsts, oder auch eine andere Maus.

Wenn das alles nichts helfen sollte bitte ich dich, dass du dich bei unserem Support Teams (https://support.ubi.com/de-de/) meldest. Am besten mit den Infos die im helft den HelfernThread (http://forums-de.ubi.com/showthread.php/147847-Zuerst-Lesen-Helft-uns-euch-zu-helfen-Wie-melde-ich-ein-Problem) beschrieben sind.

Danke und Grüße,
Surulies

myMoD
24-12-15, 00:04
Ohne erfolg.

Dann werde Ich wohl nen Support Ticket eröffnen müssen :/

Trotzdem vielen dank.

Streetfight18
19-08-16, 14:42
Hallo ich habe das selbe Problem.
Gibt es derzeit schon eine Lösung?
Kann seit 1 Woche nicht mehr spielen, das ist echt zum kotzen.
:mad:

Ubi-Cerisino
25-08-16, 21:47
Hallo ich habe das selbe Problem.
Gibt es derzeit schon eine Lösung?
Kann seit 1 Woche nicht mehr spielen, das ist echt zum kotzen.
:mad:

Hallo,

hast du denn schon ein Support Ticket (https://support.ubi.com/de-DE/) erstellt?

Grüße
Cerisino

Miss.Marpel
04-09-16, 11:46
Ich hatte das Problem auch und selbst lösen können.
Ihr geht in Uplay und anschliesend klickt ihr auf Games.
Dann macht Ihr RECHTSKLICK auf das entsprechende Spiel und klicket VERIFY FILES an.
Nach ein wenig Ladezeit könnt ihr dann loslegen. HAVE FUN :-)