PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fehlerhafter Rennbeitritt und Lobbyprobleme im Summit-PvP



Thaddeus201
05-12-15, 03:20
Mir ist vor wenigen Minuten ein etwas merkwürdiger Bug unterlaufen. Ich bin mit meiner KTM 450 EXC in die aktuelle Summit-Qualifikation gegangen und habe die Suche für ein PvP-Spiel gestartet. Nach wenigen Sekunden erschien die Meldung, dass ich die Lobby betrete.

Nun betrat ich aber nicht die Lobby, sondern war direkt im Rennen auf der Bayou-Strecke, und zwar nicht mit dem vorgegebenen Wagen, sondern mit meinem vorher gewählten Motorrad (die KTM 450 EXC).

Während der Countdown von 3 herunterzählte habe ich mich schon mehrere Male überschlagen, und bin das Rennen als Erster zu Ende gefahren. Leider habe ich davon dummerweise keinen Screenshot gemacht. :(

Danach kam die Rückkehr zur Lobby. Dort ist mir dann aufgefallen, dass mein Motorrad zwar angezeigt wurde, aber nicht in der Spielerliste links, ich konnte dementsprechend auch nicht für das nächste Rennen abstimmen.

http://goo.gl/0AYwkW

Danach ging es dann noch weiter mit einem Blitzkeilerei-Event. Nachdem ich dann aber wieder in der Lobby war, funktionierte nichts mehr. Der Countdown für „das Ende der Phase" blieb auf 00:00 stehen und es kamen minutenlang keine weiteren Spieler rein, bis alle die Lobby verlassen hatten. Ich selber konnte sie jedoch nicht verlassen, da die Funktion nicht reagiert hatte.

Dann musste ich 3 Minuten alleine in der Lobby verharren. Mein Motorrad wurde zwar immer noch angezeigt, aber mein Spielername weiterhin nicht. Es wird noch ein vorher in der Lobby gewesener Spieler unten rechts angezeigt:

http://goo.gl/VR5nbb

Nach diesen 3 Minuten kamen fast dieselben Spieler wieder in die Lobby, die sie davor verlassen hatten und dasselbe Spiel begann von vorne. Ich sah nur noch einen Ausweg: Alt+F4, und ich schätze danach konnten alle anderen weiterspielen.

Das dieser Bug auftritt ist aber eher unwahrscheinlich, da ich dort wirklich den ungünstigsten Zeitpunkt getroffen habe, den man hätte treffen können: Nämlich genau den Zeitpunkt, als die Lobby gerade ins Rennen gewechselt hatte, aber wenn es passiert, bekommt derjenige (in diesem Fall ich) einen Vorteil und fährt einfach sein Fahrzeug seiner Wahl.

Vielleicht hat der eine oder andere schon dasselbe Problem gehabt. Es wäre super, wenn das weitergeleitet werden würde. :)

Grüße, Thaddeus201

Edit: Außerdem fällt mir auf, dass das Spiel gerne mal abstürzt, sobald das Roulette im PvP startet.

Gamer3R43
05-12-15, 09:29
Hallo, bei mir ist das jedesmal ein Kampf der PVP-Lobby beizutreten.
Wenn ich so ungünstig reinkomme, dass das Rennen gerade beginnt, stürzt mein Spiel sofort ab.
Oft ist es aber so, dass ich viele Versuche brauche um endlich spielen zu können, weil das Spiel in dem Moment abstürzt wo die Map gewürfelt wird.
Die Chance drin zu bleiben hab ich eigentlich nur wenn es nicht viele Teilnehmer gibt.
Dann aber bleibt das Spiel online für viele Stunden.
Vielleicht hilft das ja ein Wenig, Licht ins Dunkel zu bringen...
Grüße :rolleyes:

BIG-M0EP
08-12-15, 19:06
Bughaufen. Was soll man da noch sagen.

@Thaddeus201: bei dir kam wohl dazu, dass andere dich bestimmt als cheater angesehen haben ;)
Kein Wunder bei solchen krassen Session DESYNCs und Inkonsistenzen :-/

Ubi-Latuca
09-12-15, 16:30
Danke euch für die Hinweise :)

Ich werde das ans Dev Team weiterleiten.

Viele grüße,
Ubi-Latuca

Gamer3R43
22-12-15, 22:32
Seit dem Patch ist der PVP-Beitritt wesentlich stabiler geworden! Gut gemacht!
Jetzt kommt langsam wieder Freude auf...:)

MadMax_33_MG
09-01-16, 15:17
Hallo, habe leider genau das gleiche Problem.
Sobald das Roulette im PvP startet, stürzt mein Spiel meistens ab.
Vor WildRun hatte ich dieses Problem nicht.
Problem an Ubisoft gemeldet, aber bis heute leider keine Antwort erhalten :(

Gamer3R43
09-01-16, 17:31
Die Wartezeit kann ich dir etwas verkürzen:
Hallo Gamer3R43,

vielen Dank für Ihre Geduld.

Unsere Kollegen haben Ihren Fall geprüft und gehen von einem Konnektivitätsproblem aus.
Wir würden Sie daher bitten, folgende Schritte durchzuführen:

Bitte führen Sie folgende Schritte durch, die in unserem FAQ für Verbindungsprobleme aufgeführt sind:
https://support.ubi.com/de-DE/FAQ/9/3168/multiplayer-verbindungsprobleme-bei-the-crew/kA030000000egQCCAY

In meinem Fall bleibt jedoch alles beim Alten... Das kommt dabei raus, wenn man den Fehler nur bei anderen sucht und nicht bei sich selbst.