PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Sparch CHat



TF-Dr.Sundosia
01-12-15, 22:07
Hallo,

wir haben leider ein lästiges Problem. Wir haben unter Uplay und ingame den Voice Chat deaktiviert, doch trotzdem hören uns andere ingame permanent.
Was können wir dagegen tun??

Bonekit
01-12-15, 22:43
Unter Optionen einmal auf Aktivieren dann wieder auf deaktivieren, dieses Prozedere müsst ihr jedes mal wiederholen wenn ihr einen Squad aufmacht.

snajdan.
02-12-15, 01:54
Es passiert auch wenn man Shift+F2 drückt um das UPLAY-Overlay zu öffnen oder wenn man auf den Desktop tabbed...richtig nervend

Yahiko_94
09-12-15, 12:30
Hallo,

wir haben leider ein lästiges Problem. Wir haben unter Uplay und ingame den Voice Chat deaktiviert, doch trotzdem hören uns andere ingame permanent.
Was können wir dagegen tun??

Oder einfach auf Push to talk umschalten. Bei jedem Matchstart einmal kurz auf PTT Taste tippen und ihr hört euch nicht mehr.

TeppsnRappsn
10-12-15, 18:35
Man könnte schon meinen die wären von der NSA. Man Deaktiviert alles und trotzdem hören dich alle. Und ich hab mich letztens schon gewundert weil sich alle über mich aufgeregt hatten weil ich so stark am husten war wegen meiner Bronchitis. Kein wunder...

Was mich aber viel mehr stört,das sich andauert mein Mikro in den Soundeinstellungen auf 0 setzt. Das kann doch nicht wahr sein das ich jedes mal wenn ich Ubigames zocke ihr euch jedes mal an meinen Soundeinstellung zu schaffen macht. Das kriegt jedes Indie-Entwicklerteam besser hin. Vl solltest ihr mal ein paar leute aus anderen Studios abwerben damit ihr mal lernt sowas vernüftig hin zu bekommen. Vom Matchmaking mal ganz abgesehen...

Sli3r
10-12-15, 21:59
Stelle Ingame, außer natürlich von "offen" und wieder zurück auf "Push to Talk" am besten gar nichts um.
Dieses Problem hat ubisoft schon lange, auch bei anderen Spielen wie AC, ich denke nicht, dass sie dort eine schnelle Lösung finden werden, einfach Lachhaft.

II-MaladiA-II
12-12-15, 01:00
Teamspeak und Game ist so gut wie unmöglich ... habe deshalb Game außen vor gelassen. Kein Sprachchat.
PTT hat 0 Funktion bei mir - Sprachchat zu deaktivieren über die gegebenen Möglichkeiten funktionierte nicht, ich war ständig zu hören! - Audioeinstellungen im Game wirken direkt aufs System (wie kann das sein???) - war sogar im Teamspeak (dass komplett eigene Einstellungen hat) gemutet .... da Headset über USB angeschlossen ist bei mir und Soundkarten/Mikroanschluss nicht verwendet wurde, konnte ich nichtmal bei uplay den Soundkartenanschluss als Wiedergabe auswählen obwohl angezeigt. Nach diversen Versuchen habe ich nun ein Handyheadset an mein Soundkartenanschluss gestöpselt und in Systemeinstellungen beides aktiviert Headset/Soundkarte und in uplay somit die Möglichkeit geschaffen meine Soundkarte als Wiedergabequelle einstellen zu können!

Nun ist Chat deaktiviert und in Teamspeak alles aktiv! Wahnsinn!

Dass ist tatsächlich ein Lachblatt !

babu2017007
12-12-15, 04:08
http://images.akamai.steamusercontent.com/ugc/391049170405021794/89C28D7D1AE277C4A30B0F718F492ED1113AE39A/

Ich habe es Derzeit so eingestellt und bin zufrieden damit.

Wenn ihr keine Anderen Spieler hören wollt den Regler 2 auf 0 schieben.

Bei "Push to Talk" Einstellung ist es so das das Mic bei Rundenstart immer offen ist !!! . Zu Beginn der Runde einmal "U" drücken um das Mic auf Push to Talk zu setzten. Dann ist ruhe. Niemand hört euch doppelt.

Verschiebt ihr Regler 3 oder 4 Verändert ihr nicht nur die Game Einstellungen sonder auch die globalen Mic Einstellungen. Also Windows und Teamspeak !

Selbst wenn ihr die Chatfunktion auf "Disable" stellt ist das Mic ab und an Aktiv. Da kann letztenendes nur der Programierer helfen.