PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Unendliche Ladezeit



ChozoMaster
30-11-15, 03:52
Hallo liebe Entwickler/ liebe Community,
Seit der Open Beta habe ich Probleme mit einem unendlichen Ladescreens sobald eigentlich das Spiel starten sollte. Die Lobby ist aktiv, Voice und Chat funktionieren, aber man kommt nie ins Spiel rein und das geht allen Spielern in dieser Lobby so.
Ich bin zu 100% sicher das ich dafür verantwortlich bin denn wenn ich in diesem Moment das Spiel schließe (alt+f4) geht es für den Rest der Lobbymitglieder los, das habe ich mit einigen Freunden getestet.
Ich weiß aber nicht woran das liegt allerdings ist zu meiner Verbindung zu sagen das ich einen Unity Media Anschluss wo mit dem DS-Lite Verfahren IPv4 bzw. IPv6 IPs vergeben werden, d.h. ein richtiges Port Forwarding ist für mich nicht möglich.

Das Problem tritt in 80% der Spielen auf, sieht aus als hätte es irgendetwas damit zutun wer der Host des Spieles ist, aber sicher kann ich das nicht sagen da nie eine Fehlermeldung auftritt.

Kann mir jemand helfen. Das Spiel ist für mich nicht spielbar und ich habe es bereits preordered.....

Gruß
Chozo

ChozoMaster
01-12-15, 10:17
Was ist denn hier los? Kann vielleicht jemand Offizielles ein Statement dazu abgeben? Ich habe das Spiel gekauft und das Produkt funktioniert nicht! Sowas ist unterste Schublade

Ubi-Surulies
01-12-15, 12:07
Hallo ChozoMaster,

darf ich dich bitten dich bei unserem Suppor Teams (https://support.ubi.com/de-de/) zu melden. Die können dir da sicher weiter helfen.

Danke und Grüße,
Surulies

ChozoMaster
01-12-15, 13:12
Natürlich habe ich bereits vor 3 Tagen ein Ticket geschrieben. Habe dort allerdings auch keine Rückmeldung bekommen

weixelprofessor
01-12-15, 16:09
gleiches problem seit etlichen tagen!!! ziemlicher fun destroyer!!! bitte um schnellen fix, da das spielen sonst nicht wirklich spass bereitet!

Ubi-Latuca
01-12-15, 16:36
Hallo weixelprofessor und willkommen im Forum :)


darf ich auch dich bitten ein Ticket beim Ubisoft Support (https://support.ubi.com/de-DE/) auf zu machen.


Vielen Dank,
Ubi-Latuca

ChozoMaster
01-12-15, 17:18
Jawohl. Ticket aufmachen und dann 1 Woche auf eine Antwort bzw. einen Fix warten?

weixelprofessor
01-12-15, 17:50
Tickets sind schon länger raus! jedes 2-3 game endet mit diesem bug! alt+F4 only solution! das spielchen spiel ich jetzt seit einigen tagen...
bitte um schnellen fix, da sonst nicht spielbar...

sincerely
gold edition besitzer

weixelprofessor
02-12-15, 17:40
push

ChozoMaster
04-12-15, 14:57
Irgendjemand noch da von den "Developers"? Das Problem hat sich nicht von selber gelöst! Ich habe auch nach einer Woche immernoch kein Antwort auf mein Ticket. So eine Frechheit dieses Spiel

ChozoMaster
06-12-15, 21:36
Still not working

LennyWash
11-12-15, 21:14
Habe das Problem auch ab und zu. Ich und ein Kumpel schließen das Spiel einfach und Starten es neu. Ist zwar Nervig, aber großartig kann man da nichts machen.

Yahiko_94
13-12-15, 21:33
Hallo weixelprofessor und willkommen im Forum :)


darf ich auch dich bitten ein Ticket beim Ubisoft Support (https://support.ubi.com/de-DE/) auf zu machen.


Vielen Dank,
Ubi-Latuca

Könnt ihr mal auch schreiben, warum man auf Support Tickets nach langer Wartezeit immer noch keine Antwort bekommt?

Die Support Abteilung ist ja mal alles andere als gut.


Kurzgefasst:

Hab mal ein Ticket während der Open Beta geschrieben... Keine Antwort.

Open Beta war zu ende : "Sehr geehrter Kunde, die Open Beta ist leider zu Ende. Wir entschuldigen uns dafür, dass wir sie nicht geholfen haben."

Ticket aktualisiert: "Hab Spiel gekauft. Immer noch Problem!!"... Keine Antwort.

Neues Ticket aufgemacht: "Hab Spiel gekauft. Immer noch Problem!!". Ticket geschlossen wegen "Duplicate Incident".