PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Anno 2205 Startet nicht!



AlphaTier4591
26-11-15, 19:20
Moin Leute,

habe heute ANNO 2205 bekommen und installiert, ging alles reibungslos.
Nach der Installation möchte ich dann natürlich auch spielen.
Ich drücke also bei UPlay auf "Spielen" und es erscheint auch ein Fenster,
in dem Anno 2205 steht und unten rechts sich das UPlay Logo dreht.
Habe jetzt ca. 2 Sunden gewartet und es ist nicht passiert.
Das Logo dreht sich fröhlich weiter aber sonst nichts.

MattRoxx
26-11-15, 19:30
Sei mir nicht böse, aber direkt auf der ersten Seite findest Du...Spiel startet nicht vernünftig (http://forums-de.ubi.com/showthread.php/148139-Spiel-startet-nicht-vernünftig) oder Kann Spiel nicht starten (http://forums-de.ubi.com/showthread.php/147936-Kann-Spiel-nicht-starten)...
Hast Du Dich da schon etwas eingelesen und gängige Tipps hier aus dem Supportforum gefunden?
Da wäre einmal, bitte probieren das Spiel als Administrator zu starten.
Auch weitere Informationen zu Deinem System wären von Vorteil, am besten als Dxdiag und dann als Details hier rein posten, also mit dem Code [Xdetails]DxDiag Text[/details] X dann bitte entfernen, dient nur dir den Code zu zeigen.

Edit: Wenn ich ein Problem in einem Spiel habe, eine Frage stelle, schaue ich zumindest 1/4 stündlich mal rein und gebe Antwort, kann ja sein das am anderem Ende jemand sitzt, helfen möchte und auf eine Antwort wartet... -.-

AlphaTier4591
27-11-15, 00:02
Es tut mir echt leid, aber konnte vorhin nicht antworten, da mein Internet nicht funktioniert hat.
Habe das Problem jetzt zurechtgebogen.
Der Grafikkartentreiber musste nur Aktualisiert werden. Dann hat gerade auch so den Patch gezogen und das Spiel ging dann auch los.
Habe übrigens einen AMD FX 4300 und eine Nvidia Geforce GTX 750ti.
Ich kann dich übrigens gut verstehen, aber konnte halt nicht antworten.