PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : NSC kein Sound mehr



Snoap
20-11-15, 11:25
Hallo.

Hab gerade einen Patch runterladen müssen.

Seitdem habe ich das Problem, das die NSC (non playable character) keine Sprache und Sound mehr von sich geben.

beispiel sektorenprojekt und auch die Einleitung beim erstlelen einer neuen Firma, oder das anklicken der Häuser.

im "bekannte probleme" Thread steht etwas hierzu, doch ist die Lösungsangabe "Stellt sicher das ihr den Code für das SPiel, und nicht für vorbestellerinhalte richtig eingegeben habt"
hilft nicht, weil es ja vorher problemlos lief.
(zumal ich keine vorbestellerinhalte habe und nutze)

Hoffe mir wird hier geholfen :)

mfg

Ubi-Surulies
20-11-15, 12:46
Hallo Snoap,

schau mal hier in den bekannte Probleme Thread (http://forums-de.ubi.com/showthread.php/146627-Zuerst-lesen-Bekannte-Probleme-und-Hilfestellungen). Insbesondere diese Passage:




Keine Sprachausgabe in Dialogen, Umgebungsgeräusche vorhanden

Beschreibung: Die Sprachausgabe in Dialogen, von KI fehlt. Umgebungsgeräusche sind jedoch vorhanden

Hinweis: Stellt sicher, dass ihr den Sound von 5.1 auf Stereo umstellt. Dies sollte euer Problem beheben.


Grüße,
Surulies

H3lv3ti3r78
24-11-15, 23:14
Keine Sprachausgabe in Dialogen, Umgebungsgeräusche vorhanden

Beschreibung: Die Sprachausgabe in Dialogen, von KI fehlt. Umgebungsgeräusche sind jedoch vorhanden

Hinweis: Stellt sicher, dass ihr den Sound von 5.1 auf Stereo umstellt. Dies sollte euer Problem beheben.

Das wird aber hoffentlich in nem Patch noch behoben?!

Jedesmal umstellen ist echt mühsam...

Hubbyline
26-11-15, 18:38
Ich kann hier nur sagen, es ist meiner Soundkarte Soundblaster X-Fi "wurscht" ob das eine 5.1, 3D oder Stereoumgebung ist.
Das hat mit der Ausgabe der Umgebungsgeräusche meinerserachtens nach ebenso wenig was zu tun wie dieses Soundgespratzel
was unmotiviert auftaucht.
ANNO 2205 ist übrigens das einzigste Spiel was klanglich unsauber hier läuft.