PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : TCWR Abstürze im PVP



Gamer3R43
20-11-15, 05:32
Hallo, mein neues Spiel TCWR stürzt nach dem Upgrade immer ab wenn ich im PVP bin und die zu fahrende Strecke wird vom Zufallsgenerator ermittelt.
Woran kann das liegen? Mir werden dann immer Ligapunkte in Abzug gebracht und ich bin deshalb schon abgestiegen.
Das Spiel muss anschließend neu gestartet werden, weil es nicht mehr läuft. Es kommt keine Fehlermeldung.
Manchmal stürzt es auch nach dem Rennen ab wenn das Ergebnis angezeigt werden sollte.
Das Problem hatte ich vor WR vereinzelt auch schon mit dem Hauptspiel aber nicht so extrem wie jetzt, wo ich gar kein PVP mehr spielen kann.
Wenn nur ein Spieler bereits in der PVP-Lobby ist und keiner dazukommt kann es schonmal funktionieren. Aber das kommt selten vor.
Bitte um Feedback!

PS: Fritzbox wird mit NAT Type Offen erkannt und ist "richtig konfiguriert" UPnP ist auch aktiv und wird erkannt. Portfreigaben habe ich eingerichtet, half aber auch nicht. Firewall ist aus!
Die eingerichteten Portfreigaben:
UDP: 3000, 3001, 3002, 3003
TCP: 80, 443, 13000, 14000, 14008

Ubi-Latuca
20-11-15, 16:12
Hallo Gamer3R43,

startest du The Crew als Administrator?

Viele Grüße,
Ubi-Latuca

Gamer3R43
21-11-15, 09:38
Hallo @ Ubi-Latuca

Danke für die schnelle Rückmeldung, bei mir hat es jetzt doch etwas länger gedauert, weil ich noch was ausprobieren wollte.
Ich hab das Spiel von Partition C:\ deinstalliert und auf eine andere Partition neu installiert, da ich im Forum gelesen hab wo jemand ein ähnliches Problem mit PS4 hatte und es am Speicherzugriff zur Festplatte gelegen hat.
Leider hat auch die Neuinstallation nichts gebracht!
Ich hab Windows-10 und mein Benutzerkonto ist nicht eingeschränkt, also sollte es als Admin gestartet werden. Trotzdem habe ich versucht die Adminrechte über den Kompatibilitätsmodus zu erzwingen. Dann startet das Spiel aber nicht mehr!
Also die Abstürze hab ich nur im PVP, wenn ich ohne PVP spiele, dann läuft alles.

Ubi-QuB3
21-11-15, 18:11
Hallo Gamer3R43! :)

Schicke bitte einmal ein Ticket zum Support. Hänge msinfo, dxdiag; und die Fehlermeldung (sollte eine kommen) als Screenshot mit an.

Tipp: Mache dir das fertig, verpacke alles in eine Zip-Datei und hänge diese dann an.

Viele Grüße,
QuB3