PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : FPS trotz neuem System



Yasri
09-11-15, 22:30
Hallo,
ich habe letzte Woche noch auf meinem 2012 gekauften Notebook mit Ivy Bridge i7, 8GB RAM und GTX 670M 3 GB GDDR5 gespielt. Dort hatte ich mit den Mitte-Grafik Einstellungen noch spielbare 20 bis 15 FPS.
Nun habe ich am Wochenende mein neues System mit i7 6800, 16 GB RAM und GTX980M 8GB installiert und erfreut alle meine Spiele installiert. Endlich konnte ich die Einstellungen mal wieder hochschrauben. :) Fast alle, doch dann wollte ich Anno starten. Er schlug mir auch wieder nur mittlere Einstellungen vor. Doch als ich spielte, hatte ich 1 bis 5 FPS.

Treiber sind aktuell, Notebook ist auf Gaming Leistung eingestellt. Doch ich bekomme keine halbwegs vernünftige FPS Rate... Ist dies ein bekannter Bug? Muss ich irgendwas anderes einstellen?

vielen Dank vorab

derLegoMann84
10-11-15, 14:26
Moin

Selbes Problem hatte ich auch, das Spiel nutzt leider automatisch die interne Intel GPU.
Öffne mal deine "Nvidia Systemsteuerung", dann auf der linken Seite auf "3D Einstellung verwalten".
Nun auf der rechten Seite auf "Programmeinstellungen", hier musst du nun auf Hinzufügen drücken und die "Anno2205.exe" aus deinem Anno2205 Spieleordner auswählen.
Jetzt musst du noch unten drunter von "globale Einstellung" auf "Nvidia Hochleistungsprozessor" umstellen und unten rechts auf Anwenden/Übernehmen drücken.

Jetzt sollte das Spiel auch deine Nvidia GPU statt der Intel GPU nutzen.

MfG
derLegoMann

MattRoxx
10-11-15, 14:31
Hallo LegoMann, dein Howto finde ich gut, ich kopiere die Anleitung mal, hab zur selben Zeit im neben Thread ein ähnliches Problem, Deine Anleitung wird da helfen.
Habe selber kein Notebook, kann es deshalb nicht so genau beschreiben wie Du, danke! :)

Yasri
10-11-15, 22:52
Oh man, das is ja echt ein dummes Problem. Auf die Idee bin ich garnicht gekommen. Vielen Dank für die Hilfe! Nun kann ich auf Ultra und zweifaches AA mit lockeren 30 FPS spielen! :)