PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : SLI - Spiel nutzt nur eine Grafikkarte?



Schmacco
08-11-15, 03:18
Habe den nvidia Treiber 358.87 mit "Neuinstallation" aktualisiert.
Es tut sich aber nix. Die zweite Karte bleibt still.

http://www.qpic.ws/thumbs/anno2250nosli.jpg (http://www.qpic.ws/?v=anno2250nosli.jpg)

Hat das noch jemand?

WarIord_is_back
08-11-15, 05:05
Gibt's überhaupt schon ein Profil für 2205 von Nvidia?

Schmacco
08-11-15, 13:16
SLI funktioniert mittlerweile auch ohne Profil (Aufteilung der Leistung)

Auf dem Bild sieht man dass nichtmal die erste Karte ausgelastet wird. Das kann garnicht sein.
Habe Full Settings. Etwa 40 fps.

Der RAM bleibt auch leer. CPU Belastung müsste sich ebenfalls irgendwie bewegen.
So sieht es normalerweise bei sehr alten Games aus.

Hat also nicht nur mit Grafikkarten zu tun.

Viele sagen ja das es ruckelt, trotz angemessener Hardware?

Dass ist kein Meckern sondern konstruktive Kritik ;)
Das Bild hat für Anno-Techniker einige wertvolle Infos parat.
Könnte vielen Gamern helfen.

PunkteStibitzer
08-11-15, 13:21
hallo :)


Gibt's überhaupt schon ein Profil für 2205 von Nvidia?

nein.

xKrypton_
08-11-15, 17:54
Kann hier jemand mehr dazu sagen?

Bei mir geht SLI auch nicht. Habe den aktuellen Treiber. Es wird aber nur eine Karte gebraucht :(


hab da im Forum von Nvidia was gefunden. Steht zwar Anno 2205 in den patch notes aber gehen tut es wohl bei allen nicht -.-*

https://forums.geforce.com/default/topic/892459/sli/anno-2205-sli-support-/ hoffen wir das die schnell was machen. Läuft bei mir nur mit einer GTX 770 und das ist nicht so gut......

Schmacco
08-11-15, 20:12
Ich hab jetzt mal beim support nachgefragt wie es denn ausschaut.
Tut es mir gleich. Kann nicht schaden wenn es bemerkt wird das mehrere Leute auf den Treiber warten...

https://store.nvidia.com/DRHM/store?Action=DisplayContactFormPage&SiteID=nvidia&Locale=en_US&ThemeID=326200&Env=BASE