PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Einige interessante Bildschirmabschüsse - wer hat das noch ?



Argorion
04-11-15, 17:39
http://www.bilder-upload.eu/show.php?file=437950-1446652334.jpg

http://www.bilder-upload.eu/show.php?file=da2d4b-1446652477.jpg

http://www.bilder-upload.eu/show.php?file=8c34ad-1446652504.jpg

http://www.bilder-upload.eu/show.php?file=7093fe-1446652523.jpg

http://www.bilder-upload.eu/show.php?file=f0f174-1446652542.jpg

t_picklock
04-11-15, 17:41
Was meinst Du? Außer des Titels der Diskussion ist Dein Beitrag leer.

Argorion
04-11-15, 17:43
Sorry, der IMG-Code geht hier nicht

LadyHahaa
04-11-15, 18:12
Grafikfehler? hmm??
Was haste denn für ein System am laufen?
Und mit welchen Grafikeinstellungen spielst du?

Argorion
04-11-15, 18:14
Nein, ich denke nicht, dass es sich um Grafikfehler handelt. Hier wird spielintern auf Daten zugegriffen, welche zur Laufzeit nicht zur Verfügung stehen.
Die Bildschirmabschüsse sind leider nur Beispiele. Ich bin gerade am Testen, wovon das abhängig sein könnte...


Nachtrag: Der Witz ist, dass es gestern noch ging

LadyHahaa
04-11-15, 18:52
Jetzt bin ich gespannt was du da heraus findest :)

Argorion
05-11-15, 08:51
Ich hatte dann gestern doch nicht mehr Muße und Zeit, mir das genauer anzusehen. Und da sich die Fehler häuften (Einstellungen waren nicht mehr speicherbar, spielstände funktionierten nicht mehr, etc.), habe ich kurzerhand alles nochmal platt gemacht und neu installiert. Nunmehr scheint es nur noch Lags im Spielfluss zu geben.

LadyHahaa
05-11-15, 11:17
Bei Lags im Spielfluss hilft es, wenn man die Grafkeinstellung eine Stufe runter dreht.

--
Moderationshinweis:
Dieser Thread ist aufgrund von Inaktivität oder dem Status "gelöst" geschlossen. Solltest du ähnliche Fehler haben, kannst du gerne in diesem Bereich (http://forums-de.ubi.com/forumdisplay.php/489-Anno-2205-Technische-Fragen-amp-Bug-Meldungen) deine Situation schildern. Gruß, MOD_Freeway