PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Erste Medaille online ABSTURZ,offline...läuft



Dentuu
04-11-15, 00:00
Hallöchen,
Spiel lange runtergeladen, Vorfreude steigt........juhu endlich da und los gehts.
Spiel startet, sieht echt fett aus......noch mehr Freude.
Gebaut.....dann kommt es zur ersten Aufwertung.
Gesagt, getan......Haus upgrade.....ups.....feierabend.
Es wird noch angezeigt....Erfolg online..........dann Freeze.
mehrfach probiert....immer an der stelle!

dann uplay acc auf offline gegangen....spiel gestartet.
ui.geht.
alles läuft, zwar in englisch und ohne manche sounds....aber läuft.
und siehe da.........erstes Hausupgrade....und es läuft weiter.
keine erfolgsmeldung weil ja offline.

vielleicht irgendwelche tipps?

MattRoxx
04-11-15, 00:05
Schau mal direkt nach dem Crash was das neuste Logfile ist in C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\logs
Vielleicht findest Du dort was Auffälliges, ansonsten höre ich das das erste mal, sry.

PC Spiele können manchmal richtige Zicken/ Biester sein. Da ist kein Kraut gegen gewachsen.

Dentuu
04-11-15, 00:19
danke für die erste antwort.
nachdem offline alles supi war, bin ich wieder auf online modus bei uplay gegangen.
jetzt geht gar nix mehr.
der hängt sich schon ab bevor es überhaupt losgeht.
dieses pc spiel ist nicht zickig.das is ne diva hoch 3

MattRoxx
04-11-15, 00:26
Hoch lebe die cloud...ähhh...dann nicht... *g*

Dentuu
04-11-15, 00:27
der letzte launcher log

[ 3584] 2015-11-03 23:20:32 [ 3384] INFO HubUtils.cpp (179)
[ 3584] 2015-11-03 23:20:32 [ 3384] INFO HubUtils.cpp (180) -- Starting Ubisoft Game Launcher --
[ 3584] 2015-11-03 23:20:32 [ 3384] INFO HubUtils.cpp (184) Platform: PC.
[ 3584] 2015-11-03 23:20:32 [ 3384] INFO HubUtils.cpp (187) Version: 4530.
[ 3584] 2015-11-03 23:20:32 [ 3384] INFO HubUtils.cpp (188) Built: Oct 30 2015.
[ 3584] 2015-11-03 23:20:32 [ 3384] INFO HubUtils.cpp (204) Command line:
[ 3584] 2015-11-03 23:20:32 [ 3384] INFO Hub.cpp (313) Environment is PROD.
[ 3584] 2015-11-03 23:20:32 [ 3384] INFO UplayApplication.cpp (96) OS info: Microsoft Windows 7, 64-bit Professional true (build 7601)
[ 3584] 2015-11-03 23:20:32 [ 5560] ERROR RawInputController.cpp (361) Attempted to update hotkey with invalid value
[ 3584] 2015-11-03 23:20:44 [ 3320] INFO GameStartPipe.cpp (86) Accepted connection.
[ 3584] 2015-11-03 23:20:44 [ 3320] INFO GameStartPipe.cpp (87) Starting game session.
[ 3584] 2015-11-03 23:20:45 [ 3320] INFO CloudSaveSyncGameStart.cpp (305) Migrate to new cloud save system.
[ 3584] 2015-11-03 23:20:46 [ 3320] INFO CloudSaveMigration.cpp (172) There's no savegames on cloud, apply local savegames.
[ 3584] 2015-11-03 23:20:46 [ 3320] INFO UplayGamesHandler.cpp (81) Accepted connection.
[ 3584] 2015-11-03 23:20:46 [ 3320] INFO UplayGamesHandler.cpp (82) Starting Uplay game session.
[ 3584] 2015-11-03 23:20:49 [ 5560] ERROR OverlayView.cpp (1045) Unhandled ui message QueryGetUserAvatar
[ 3584] 2015-11-03 23:20:49 [ 5560] ERROR OverlayView.cpp (1045) Unhandled ui message QueryUnansweredUserEvents
[ 3584] 2015-11-03 23:20:49 [ 5560] ERROR OverlayView.cpp (1045) Unhandled ui message QueryGetClubGame
[ 3584] 2015-11-03 23:20:49 [ 5560] ERROR OverlayView.cpp (1045) Unhandled ui message MessageGetAvatar
[ 3584] 2015-11-03 23:20:49 [ 5560] ERROR OverlayView.cpp (1045) Unhandled ui message MessageGetUnitsBalance
[ 3584] 2015-11-03 23:20:49 [ 5560] ERROR OverlayView.cpp (1045) Unhandled ui message MessageOverlayReady



rechts oben is doch beim starten eines uplay spieles immer son hinweis wie man im spiel auf uplay zugreifen kann.
das dingen geht normal nach 2-4 sek weg.......bei mir bleibt das einfach

MattRoxx
04-11-15, 00:41
Tritt der Fehler mit dem Uplay Logo auch im Fenstermodus auf? Mal geguckt wie sich Dein Spiel im Fenstermodus verhält?

Dentuu
04-11-15, 01:00
probier ich gleich mal aus.
hab was anderes probiert......nämlich bei uplay einstellungen nachrichten ingame deaktiviert.
uplay sagt dann beim spielstart das das nicht empfohlen wird.
egal.......gestartet.
alles läuft........!

ich bin jetzt auf windows zurück......und uplay ist aufgepoppt mit " uplay funktioniert nicht mehr!
das spiel läuft aber !

und was auch immer.......sobald uplay auf das game zugreift crasht es.
mein gefühl.....

MattRoxx
04-11-15, 01:14
Ja uplay braucht nen update, hoffentlich kommt bald einer. Wir machen hier Stückel und Pflaster Arbeit :D (sagt man doch so?)

Dentuu
04-11-15, 01:24
sobald ich den haken bei "in-game-einblendung für komplatible games wieder einmachen.....freezt der wieder!
witizg ist das er den erfolg den ich vorher ohne den haken erspielt hatte anzeigt........und dabei stürzt das game dann auch ab!

MattRoxx
04-11-15, 03:29
Alle Tipps und Tricks hast Du sonst befolgt? Als Admin das Spiel starten, Treiber alle uptodate, Uplay ist 12.1.1.4530 usw.

--
Moderationshinweis:
Dieser Thread ist aufgrund von Inaktivität oder dem Status "gelöst" geschlossen. Solltest du ähnliche Fehler haben, kannst du gerne in diesem Bereich (http://forums-de.ubi.com/forumdisplay.php/489-Anno-2205-Technische-Fragen-amp-Bug-Meldungen) deine Situation schildern. Gruß, MOD_Freeway