PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Preload - Download konnte nicht gestartet werden



Koonyum
02-11-15, 16:07
Bin ich der einzige mit dem Problem?

http://imgur.com/C8d1eqX

Ubi-Barbalatu
02-11-15, 16:23
Hallo,

Bitte probiere einmal folgende Schritte vom Support:


1) Starten Sie bitte Uplay als Administrator.
> Sie müssen die Datei, mit der Sie das Uplay starten, mit der rechten Maustaste anklicken. Dann wählen Sie bitte "Programm als Administrator ausführen".

2) Wählen Sie bitte den Reiter ''Download''.
> drei Striche links oben => Einstellungen => Download

3) Der Regler bei Bandbreitenlimit unten ist automatisch bei Nichts (maximale Bandbreite).
Diesen Regler sollen Sie auf das Minimum (128kb/s) stellen.
Anschließend kann das Limit erhöht werden, zu empfelen sind 1-3MB/s.

Koonyum
02-11-15, 16:46
Funktioniert trotzdem nicht

Ubi-Barbalatu
02-11-15, 18:00
Was für eine Festplatte benutzt du? Hast du einmal Upaly neu installiert und geguckt ob das geholfen hat?

masterrobsen
02-11-15, 18:04
das gleiche problem habe ich auch,... zuerst sagte es, das ich nicht genug freien speicher habe,.. auf beiden festplatten,.... tag später zeigt es das nun an,.... aufm laptop mit win8 hats problemlos geklappt, aber hier aufm pc mit win 10 muckt es rum,..... egal ob auf 128kbs limit oder 1 mbit limit, das ergebnis is stehts ein abbruch nach ein paar mb

Koonyum
02-11-15, 18:11
ich benutze eine seagate barracuda mit 2tb festplattenspeicher von den noch 800gb frei sind
und ich hab bereits uplay neu installiert

MattRoxx
02-11-15, 18:14
Vielleicht probieren uplay bereits als Administrator zu installieren.

Koonyum
02-11-15, 18:19
hab ich auch schon

Salzapfel
02-11-15, 18:31
bei win10 ging es bei mir auch nicht aber auf meinem win7 Rechner läuft es.

masterrobsen
02-11-15, 18:36
ich hab auch den win 8 und win 7 kompaktiblitätsmodus versucht, geht auch nicht, auch den trick mit anno 2070 zusammen mit 2205 zu laden klappte nicht,.. er bricht zwar nicht mehr ab, aber er lädt als bei 0kbps

Koonyum
02-11-15, 23:37
Gibt es schon eine Lösung?

LadyHahaa
03-11-15, 00:00
Scheinbar nicht.
Bei mir läuft der Download aktuell.
Und der läuft stabil durch.
Also scheint es nicht an Ubi zu liegen.

--
Moderationshinweis:
Dieser Thread ist aufgrund von Inaktivität oder dem Status "gelöst" geschlossen. Solltest du ähnliche Fehler haben, kannst du gerne in diesem Bereich (http://forums-de.ubi.com/forumdisplay.php/489-Anno-2205-Technische-Fragen-amp-Bug-Meldungen) deine Situation schildern. Gruß, MOD_Freeway