PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : PVP Lobby - Anmeldung zu zweit "Suche PVP Spiel" es bekommt nur einer eine Einladung



Jom1978
20-10-15, 09:00
Hallo!
Wir versuchen am PC The Crew zusammen zu spielen, es klappt soweit alles mit den Koop Missionen in der freien Welt, das einladen etc...nur haben wir es bisher noch nie geschafft zusammen im PVP zu fahren.
Wir melden uns in der Lobby an, der Timer beginnt bei beiden, dabei ist es auch egal ob Freies Fahren oder Crew vs. Crew irgendwann bei einem von uns hört die Suche einfach auf, ohne Fehlermeldung. Es ist so als hätte man sich nie für PVP angemeldet.
Das die Suche aufhört ist auch zu ganz unterschiedlichen Momenten, mal nach2 Minuten, mal nach 10.

Interessanterweise bekommt der andere direkt darauf die Einladung zur PVP Lobby, es ist so als würde man immer nur einzeln in die PVP Lobby kommen und dürfte sich nicht zu zweit anmelden, was ja den Titel "THE CREW" ad absurdum führen würde. ;)

Muss man was besonderes beachten? Darf man in der Zwischenzeit nur nebeneinander rumstehen und bis zur Einladung nichts tun? Das versuche ich gerade parallel während ich schreibe. :p

Im Hauptmenü kann man die Verbindung prüfen, dort ist ales okay.
Nat Typ offen
Deine Verbindung ist korrekt konfiguriert.

SYSTEM:
Wir haben beide einen
i5 3570k @4.2GhZ
Gigabyte Z77 d3h Mainboard
GALAX GeForce GTX 980 SOC
16GB Corsair Vengeance DDR3 1600 MHz
Windows 10
Technicolor Router TC 7200
120Mbit/s Unitymedia Internet Provider

Bei keinem anderen Multiplayer spiel haben wir bisher Probleme gehabt.
Was ist zu tun fragte das Huhn?

Ubi-Latuca
20-10-15, 11:41
Hallo Jom1978 und willkommen im Forum :)

hat das Huhn schon folgende Schritte ausgeführt? Link dazu hier (https://support.ubi.com/de-DE/FAQ/9/3168/multiplayer-verbindungsprobleme-bei-the-crew/kA030000000egQCCAY)

Viele Grüße,
Latuca

Jom1978
20-10-15, 13:58
Vielen Dank oder wie wir zu sagen pflegen -> Pok Pok

Nein, dese Schritte hatte ich noch nicht ausgeführt da der THE CREW Verbindungstest ja positiv ausfiel. Ich bin aber nun dennoch hergegangen und habe alle Ports freigschaltet hatte auch zu meinem bescheidenen Wissen eine Anleitung zu rate gezogen für Router und THE CREW.
http://portforward.com/english/routers/port_forwarding/Technicolor/TC7200/The_Crew.htm
Die Windows Firewall gecheckt ob die Häkchen gesetzt sind, sogar eine feste Netzwerk IP Adresse jedem PC zugewiesen. alles Dinge die bis dato nicht nötig waren, aber okay was macht man nicht alles um wie Burt Reynolds (EI)nst als Rasender Gockel mit sEIner hEIßen braut durch die USA zu rasen.(Um im Bild zu blEIben ;) )

Gesagt getan, sprach der Hahn, aber es ist wie zuvor. Der Verbindungstest ist trotz allem rumpickens an den PC mEInerseits immernoch in Ordnung aber das Bild ist wie zuvor....wir melden uns gemEInsam an, bzw ich uns, da meine Frau gerade auf Arbeit ist gerade während ich meinen freien Tag mit PC wurschteln verbringe und bei einem, mEIstens mir endet einfach die PVP Suche. Allerdings fiel mir in den letzten Stunden der TesterEI auf das die Suche immer bei mir endet. Vielleicht war dem schon immer so, gehen wir mal davon aus, kann das nicht mehr ganz nachvollziehen bei den vielen Versuchen der letzten Tage.

Fakt:
- Verbindung in Ordnung bei beiden laut THE CREW
- Verbindung ist immer stabil
- PVP Suche endet immer bei mir, egal ob ich, oder sie das PVP startet.
- Wenn ich mich allein anmelde ist PVP spielen möglich, bei ihr auch
- Wir beide können gemeinsam KOOP Missionen spielen und in der freien Welt fahren

Das ist zum Eier legen

Jom1978
20-10-15, 14:32
Was mir jetzt noch auffällt ist folgendes, bei mir ändert sich scheinbar häufiger mal der öffentliche Port, bei dem PC meiner Frau bleibt der konstant bei 3001 öffentlich und 3001 Privat.
Muss der übereinstimmen?
Habe mal Fotos gemacht:
Mein PC:
http://www2.pic-upload.de/img/28630104/20151020_142600.jpg
Heute morgen war der öffentliche Port 50246

Frauchens
http://www2.pic-upload.de/img/28630105/20151020_142236.jpg

Falls etwas zu UPNP kommt, das unterstützt unser neuer router leider nicht mehr.

Ubi-Latuca
20-10-15, 15:31
ach du dickes Ei....das klingt nicht gut. Ich werde mich mal umhören, damit du/ihr nicht weiter rumeiern müsst. ;)

In der Zwischenzeit könnt ihr ja noch ein Ticket beim Support aufmachen, Link dazu hier (https://support.ubi.com/DE-DE/index).


Viele Grüße,
Latuca

Jom1978
20-10-15, 16:27
Dann hör dich mal um und ich eröffne gleich ein Ticket.
Uns fiel nun noch auf das immer bei demjenigen die Suche endet der die PVP Suche beginnt.
Vorher war ich das immer, jetzt hat sie immer angemeldet und nun endet ihre Suche nach unbestimmter Zeit einfach immer so während es bei mir weiter geht.

Jom1978
21-10-15, 18:43
Update:
Wir schaffen es beide in eine PVP Lobby zur gleichen Zeit, aber getrennt voneinander.
Also, wir meldeten uns zeitgleich an, ohne zusammen in einer Crew zu sein und kamen beide kurz darauf in eine PVP Lobby allerdings nicht zufälligerweise in die Gleiche....leider....beide meldeten wir uns über New York an.
Was ist das für ein komischer Bug!? Und wieso kann ich in The CREW nicht in einer Crew spielen. Haha^^

Jom1978
29-10-15, 16:23
Tickets brauchen immer so gut 1-2 Wochen? Da muss ja DIE Lösung bei sein...bin gespannt wie ein flitzebogen

Ubi-Latuca
29-10-15, 16:29
Hallo Jom1978,

die Kollegen vom Support arbeiten momentan an ihrer Kapazitätsgrenze und dadurch kann es leider zu etwas längeren Wartezeiten kommen. Ich bitte dich daher noch um etwas Geduld.

Vielen Dank,
Latuca

Jom1978
09-11-15, 10:38
Hallo. Wir haben dieses Wochenende nochmals rumgetüftelt und folgendes entdeckt. Wir nutzten beide mal so einen kostenlosen VPN Dienst, von Hotspotshield, damit kamen wir tatsächlich gemeinsam in die PVP Lobby, allerdings mit der kostenfreien Variante hatte einer von uns immer beim 2. Rennen einen Verbdingunsabbruch, dann nutzen wir eine Testversion eines kostenpflichtigen VPN Anbieters. Keine Vebindungsabbrüche mehr.

So weit so schön, aber jetzt jeden Monat um die 15 Euro für beide PC auszugeben nur damit wir The Crew spielen können ist suboptimal ;-). Was ich mich nun frage, wieso klappt das und was muss ich vll in Windows oder im Router einstellen damit wir spielen können. Es scheint ja für mich als laie so zu sein das wir irgendwie wie ein PC in the Crew wahrgenommen werden und deshalb nicht in die PVP Lobby gemeinsam kommen.

Es bringt ja auch nichts unter IPv4 eine feste IP Adresse zu haben wenn alles nur über IPv6 läuft bei Unitymedia...Wie weise ich eine feste IP unter IPv6 zu? Ich finde da nichts zu. Wäre das dann überhaupt Lösung, das weiß ich alles nicht.
BTW:
Support meldete sich bisher immernoch nicht...