PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Abstürze und Startschwierigkeiten (Windows 10)



Merlinvitt
10-10-15, 13:58
Hallo zusammen,

ich habe mir das Spiel vor einer Woche geholt und kann es leider nicht entspannt spielen ,da das Spiel ständig
in unregelmäßigen Abständen hängen bleibt ( mal nach 5 min. dann wieder erst nach 2 std. ) und der Pc nur unter Abmeldung über den Taskmanager wieder
reagiert.
Auch startet das Spiel oft erst im dritten Anlauf ,weil die Anwendung vorher schon abschmiert.
Fehlermeldungen bekomme ich in beiden Problemfällen nicht.

Meine Hardware ist ausreichend und habe aktuell Windows 10 64bit drauf.
Das Spiel als windows 7/8 Version oder Administrator zu starten hat nicht funktioniert.

Gibt es noch Leute ,die ähnlich Probleme haben und vielleicht noch Lösungsansätze haben?
Oder ist ein neuer Patch unterwegs ?

Ein Ticket an den Support habe ich bereits gesendet ,bislang ohne Antwort!

Lg Merlin

TinaHa
10-10-15, 18:00
kann ich bestätigen und ich warte auch auf Hilfe inform eines Patches..auch daß die Ladezeiten endlich verringert werden! 10 Minuten sind eine sehr große Zumutung :/

GrumYoel
11-10-15, 09:42
hi, ich warte schon 10 Tage auf Support, da passiert nichts. Es gibt andere Forum hier da wurde das Problem auch geschildert. Die beste Anwort die ich bekommen habe, (weiß schon dass da noch "beta" daneben steht ) !!!!!!!! http://forums-de.ubi.com/showthread.php/146447-Hammer-nach-dem-Patch-jetzt-gerade-schmiert-es-schon-bei-Starten-ab/page2

Ubi-QuB3
11-10-15, 10:51
Die gute Nachricht: Wir haben die Schwierigkeiten unter Win10 bereits auf dem Schirm!

Die aktuell "schlechte" Nachricht: Wenn wir neue Erkenntnisse für euch haben, lassen wir es euch sofort wissen!

Bis dahin kann ich euch nur um eure Geduld bitten und auf Verständnis hoffen! :(

P.S: Erstelle Support-Tickets, bzw. deren Referenznummern könnt ihr mir gerne schicken! Ich leite die direkt ans Team weiter! :)

Viele Grüße,
QuB3

Adoshi85
06-11-15, 21:49
Gibt es inzwischen eine Lösung oder hat sich der Support gemeldet?
Seit dem heutigen Patch 1.4.1 ist es für mich unspielbar... Die Symptome treten nun deutlich häufiger auf.

Ubi-Latuca
10-11-15, 15:03
Hallo Adoshi85 und willkommen im Forum :)

das Team ist sich den langen Ladezeiten bewusst und versucht dies im nächsten Patch zu beheben. In der Zwischenzeit könnte dies euch vielleicht weiterhelfen:

Geht in das Options-Menü und dort stellt ihr bei der Schattierungsqualität (Shader qualtity) auf Hoch, dies sollte die Ladezeit um einiges verkürzen.

Bitte teilt uns mit ob dies euch geholfen hat.

Vielen Dank,
Ubi-Latuca