PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Probleme mit 2 GPUs



Infracta
28-09-15, 00:35
Hallo.
Für mich ist die Closed Beta leider direkt schon wieder beendet.
Ich habe ein Gaming Notebook, mit zwei GPUs. Einer Nvidia Grafikkarte und einer Onboardgrafik also dieses Nvidia Optimus Gedöns. Leider erkennt das Spiel automatisch die Onboard und ignoriert die Nvidia. Dadurch funktioniert das SPiel natürlich nur auf den allerniedrigsten Einstellungen und zusätzlich "lagt" es im Stil von einem Daumenkino. Ich habe versucht die .exe des Spiels aus dem Ubisoft Ordner direkt mit Rechtsklick "Mit Grafikprozessor ausführen" die Nvidia ausgewählt zum Starten. Leider wurde das vom Spiel dann ignoriert und wieder auf die Onboardgrafik zugegriffen.
Ich hoffe das hilft Euch weiter. Das Spiel an sich gefällt mir nämlich wirklich gut :-)

Beste Grüße
Monguntiacum von Infracta

Ubi-QuB3
29-09-15, 14:24
Hallo Infracta und willkommen im Forum! :)

Eine wichtige Info vorab: Mobile Grafiklösungen können funktionieren, werden aber offiziell nicht unterstützt.

Könntest du uns einmal kurz einen Überblick über dein System schicken? Arbeitsspeicher, Prozessor, Grafikkarte.
► Am schnellsten geht das wenn du uns einen Auszug aus der DxDiag (http://windows.microsoft.com/en-GB/windows-vista/run-directx-diagnostic-tool)schickst.

Ich kann mich in der Zwischenzeit gerne einmal umhören ob wir bereits Lösungsansätze für dieses Problem haben.

Viele Grüße,
QuB3

Infracta
30-09-15, 01:03
Sicher, hier bitte:

Gaming Notebook 17,3" FHD, Core i7-4700MQ, 24GB RAM, Festplatten: 250 GB (SSD) + 750 GB, GTX 770M 3072 MB, Win8 .1
Nvidia Optimus: GTX 770 + Intel HD Graphics 4600

In der Regel funktioniert die Optimus Geschichte auch wie gedacht, 99% der Games greifen auf die GTX zu, da die auch entsprechend als Standard eingestellt ist für 3D Anwendungen. Und die HD 4600 werkelt für schnöden Alltagsanwendungen.
Nur bei wenigen Games, in der Masse sind das aber auch Alphas, Closed Betas und Early Access Titel funktioniert es nicht und das Game ignoriert die GTX und beharrt auf der HD 4600. Das sieht dann entweder entsprechend aus oder startet gar nicht. Hier funktioniert das Game, allerdings in unterirdischer Grafik.

Der Satz "Mobile Grafiklösungen können funktionieren, werden aber offiziell nicht unterstützt. " soll dann wohl bedeuten, ich sehe von einem Kauf des Games besser so lange ab, bis ich entsprechende Erfahrungswert anderer Spieler erhalte bei denen das Game mit der Optimus läuft?

Jaylow_J_S
14-08-17, 20:51
Hey, ich habe EXAKT dasselbe Problem. Glaubt mir, ich habe schon alles versucht was man als nicht voll profi hacker tun kann!
Bei mir betrifft es allerdings THE CREW. Es ist lange perfekt gelaufen, nachdem ich das Laptop aber neu aufgesetzt (alles korrekt) und um eine Samsung 250 EVO PRO ergänzt hab geht nichts mehr. Die alte HDD ist aber nie formatiert worden oder so.
Aspire V3 772G - GT 750M 4GB DDR3 - i7 4702MQ - 8GB DDR3 - Intel 4600
Ich mein es lief ja schonmal aber danach nicht mehr.

Was ich schon probiert habe:
- Nvidia und Intel treiber in jeder erdenklichen Reihenfolge sauber installiert und deinstalliert (mit/ohne Registry immer aufräumen)
- Windows geupdated (8.1), BIOS geupdated
- 10 versch. Nvidia Treiber versucht
- Werkseinstellungstreiber
- Spiel Nvidia zugewiesen etc
- Rechte vergeben
- Admin ausführen
- abgesicherter Modus (wofür auch immer)

Keine Ahnung ob ich was vergessen habe, tüftele schon seit Monaten darum. Ca 20-30 investierte Std sind es lockeer schon.

LG Janik Sokoll

Core_Fr3D
15-08-17, 09:28
Startest du dein Windows weiterhin noch von der HDD aus, oder hast du einfach zusätzlich eine Windows Version auf der neuen SSD installiert?

Kannst du im BIOS nicht die Onboard Karte deaktivieren?